Results 1 to 4 of 4
  1. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #1  
    BT question:

    Are we supposed to be able to activate our bluetooth headset durring a phone call already in progress? (you want to switch your headset on, in the midde of phone call) I was able to do this just fine on my iPAQ 6900. I noticed that if I activate bluetooth durring a phone call, the system/phone audio will not transfer to the bt headset unless I hang up the current phone call first. The system icon will show it's connected though! I then have to hang upt and call them back and my headset works as it should. This also happened on my 750 via WM5, but I was hoping the new 750 WM6 would fix this. (just updated)

    Is this the same behavior for everyone else or is it somethign to do with my BT8010?
  2. jbstix's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #2  
    Quote Originally Posted by JazJon View Post
    BT question:

    Are we supposed to be able to activate our bluetooth headset durring a phone call already in progress? (you want to switch your headset on, in the midde of phone call) I was able to do this just fine on my iPAQ 6900. I noticed that if I activate bluetooth durring a phone call, the system/phone audio will not transfer to the bt headset unless I hang up the current phone call first. The system icon will show it's connected though! I then have to hang upt and call them back and my headset works as it should. This also happened on my 750 via WM5, but I was hoping the new 750 WM6 would fix this. (just updated)

    Is this the same behavior for everyone else or is it somethign to do with my BT8010?

    With my Moto850, all I have to do is power it on(flip open the boom) wait a few seconds for it to connect, and then I just press the Call button and it switches over without any problems.
    Note: what I described is with BT already enabled on the phone, before the call is started.

    good luck
    jbstix
    Moto V551>>Treo 650>>8525>>
    Treo 750 - WM6!
  3. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #3  
    Mine works as you would want it to with the Plantronics Voyager 510. I simply turn it on and then from the Menu option selected, activate bt or the equivalent. It switches over no problem.
  4. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
       #4  
    Quote Originally Posted by jbstix View Post
    I just press the Call button and it switches over without any problems.

    Thanks, that was the fix. I need to actually hit the call button on my jabra for the audio to switch over. I tested it with bluetooth on/off before/after a call and that works for me every time. I assumed it was supposed to switch over by itself, but it makes sense to hit the button so it switches when you are ready to durring an active call.

    Thanks for sharing your details, that tipped me off on what I was doing wrong! I'm all set.

Posting Permissions