Results 1 to 3 of 3
  1.    #1  
    How to run ActiveSync with Bluetooth on WM5 Treo700wx.
    by Luca Piccaluga

    After struggling some days with the bluetooth configuration, I decided to post these instructions, hoping to make life easier to someone else
    Good Luck
    Luca

    In order to sync a Treo700wx with WM5 and a PC with ActiveSync, I've tried various methods, but finally I've found one that already worked in two ocasions, with differents Treo700wx and two D610 and D420 Dell laptops:

    1. First of all remove any bluetooth pairing between the Treo and the PC both on the Treo and the PC.

    2. Using the Treo bluetooth configuration screens and the PC control panel, remove any bluetooth COM definition both on the Treo and the PC.

    3. Discover and pair the PC from the Treo (this must be set on discoverable mode), using a four same-digit password (e.g. 0000, 1111, etc.)

    4. Leave the Treo, and go back to the PC

    5. From the PC control panel, add a new incoming serial port (or server port) e.g. COM6

    6. Also add a new serial outgoing serial port (or client port), e.g. COM7 (remember that ActiveSync only works up to COM9).

    7. Go to the ActiveSync application and check "allow connection..." with the serial incoming port, e.g. COM6

    8. Leave the PC, and go back to the Treo

    9. From the pairing configuration screen,tap the "refresh" button and expect to see the "ActiveSync" service.

    10. Check that service and save the configuration.

    11. Go to the Treo ActiveSync application and choose "Menu" and "Connect via Bluetooth"

    "Opening COM port", "Connecting" and "User Authenticated" messages should appear, then sinchronization should start.

    In case this shouldn't work, please go through the eleven steps again.
    Last edited by pigasoft; 08/02/2007 at 11:08 AM.
  2. fromeboy's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #2  
    Actually, I'm trying on the DASH, but haven't found a similar posting. I could follow most of the same advice on this post for the dash, but I've tried several times and I'm still unable to connect ActiveSync to my WM5 DASH. Has anyone else been able to connect?
  3. #3  
    Thanks, this helped me out.
    -b

Posting Permissions