Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 81
  1.    #41  
    Quote Originally Posted by Denny Crane View Post
    Roll Tide Crowdawg!!!!
    Amen! I love the new media cover - attached if you haven't seen it.
    Attached Images Attached Images
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  2. WDW
    WDW is offline
    WDW's Avatar
    Posts
    79 Posts
    #42  
    Quote Originally Posted by JCB View Post
    I am willing to try it again later on, depending on everybody elses experiences. I hope this message was detailed enough.
    Nope, the biggest details are left out. Who is your provider/network? Is your device locked/unlocked? Non-ATT users are experiencing a wide variety of issues. No one can help you folks that refuse to list your provider/hardware/software specs in your post (or better yet in your signature).

    I am not specifically talking to JCB here, but frankly I am tired of reading dozens and dozens of posts about problems with WM6 by non ATT users who don't give any indication of their circumstance.
  3. #43  
    Good luck with your new coach, you will need it!!!
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #44  
    Quote Originally Posted by webedc View Post
    I have the same problem. I even tried without SSL.

    EDIT: Same problem even with my Exchange account! Weird!
    After resetting the unit, I can now send emails with attachments - for both Exchange and GMail accounts. It's weird - and I feel like an ***** now.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5. #45  
    Quote Originally Posted by amexman View Post
    Listen to this one.......
    Successfully upgraded my Vodafone branded unlocked 750 to the new WM6 software. Since I am dependent on Blackberry Emails,(which ran great before the upgrade), Could not get it to work with wm6.
    I listed the unit on Ebay indicating the wm6 upgrade.
    2 hours after listing it, Ebay CANCELLED my listing because of a Complaint by PALM of patent infringement!!!!!!!
    Who are they kidding..............
    I'll buy it......
  6. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #46  
    well i have tested this wm6 out for about 4 days now...and everything is running great, but i did notice that while typing a sms it can be kinda slow, as if you type fast the letters seem to be trying to catch up on the screen as you type them...anyone else had this happen to them...well i sms a lot...
  7. amexman's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #47  
    Quote Originally Posted by B717U2 View Post
    I'll buy it......
    price is $400 pm me
  8. #48  
    Quote Originally Posted by Rino808 View Post
    well i have tested this wm6 out for about 4 days now...and everything is running great, but i did notice that while typing a sms it can be kinda slow, as if you type fast the letters seem to be trying to catch up on the screen as you type them...anyone else had this happen to them...well i sms a lot...
    I had this issue with WM5. It seemed to happen when I first turned on the phone. I believe it is caused by process running in the background like when Fizz Weather and NewsBreak are updating.

    Two other things I noticed with WM6:

    First, it seems that the headset volume has increased. This alone is worth the upgrade!!!! Second, the notify tone is different and not as loud as the WM5 tone, so Iím attaching the old WM5 tone(changed the name to notify 2). I use this tone for email notifications.

    Iím still having an issue with the noise reduction mic clipping sound in loud places. Hopefully someone from Palm will read this and fix in the final release.
    Attached Files Attached Files
  9. #49  
    Quote Originally Posted by Rino808 View Post
    well i have tested this wm6 out for about 4 days now...and everything is running great, but i did notice that while typing a sms it can be kinda slow, as if you type fast the letters seem to be trying to catch up on the screen as you type them...anyone else had this happen to them...well i sms a lot...
    I have not had this problem yet with WM6. But this used to happen to me all of the time on WM5. Sometimes on WM5 it would even just miss letters that I know I typed.

    Maybe it has more to do with apps on the phone than the OS
  10. #50  
    I've only found one bug so far on WM6 that bothers me. Sometimes when I type in the first few characters of a name to pull up their contact info I'll see the persons name and correct phone numbers, however, I'll see their name again below that with different phone numbers from another contact! Strange. Small thing and I just have to be sure to use a phone number from the first record displayed.

    Overall I am giddy with WM6. It is not revolutionary but has made the 750 something useable - which it wasn't with WM5 IMO. The three biggest improvements for me have been:

    1. No more disappearing SD card! and I even use a 4GB card.
    2. All my ringer and notifications now work flawlessly. No more missed phone calls.
    3. No more loss of the d-pad - or portions of it. I'd constantly lose the center button with WM5 on the d-pad or other buttons would just stop working and I'd have to reset the phone several times to get things working again. This is issue is gone for me with WM6.

    Personally I can see no difference in battery life yet whatsoever. It's not any worse nor any better on my phone.


    Overall...a highly recommended upgrade that has my Treo 680 finally going on to EBay.
  11. #51  
    One recent issue when I'm in the car using the built in bluetooth car kit. The phones bluetooth is working fine until I either get an e-mail or SMS, then the bluetooth disconnects briefly then reconnects!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  12. #52  
    I noticed the call log screen has updated icons.
  13. #53  
    Quote Originally Posted by moderateinny View Post
    I've only found one bug so far on WM6 that bothers me. Sometimes when I type in the first few characters of a name to pull up their contact info I'll see the persons name and correct phone numbers, however, I'll see their name again below that with different phone numbers from another contact! Strange. Small thing and I just have to be sure to use a phone number from the first record displayed.
    I just noticed that this morning! I was like....wtf? I had to look twice!

    I haven't been able to re-create it though.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  14. #54  
    This upgrade was so worth it for me! The fact that my SD card no longer disappear is huge!. I will be reflashing with the official release once it comes out. Hopefully a few minor quirks will be worked out in it.
  15. #55  
    You may not have to. The official release might be what we have now.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  16. #56  
    Quote Originally Posted by JGold View Post
    You may not have to. The official release might be what we have now.
    I would tend to agree with you. Seems much stabler than the Blackjack leak.
  17. #57  
    Quote Originally Posted by amexman View Post
    price is $400 pm me


    You think you can get $400 for it? I'd be suprised if I could get $350 for mine. Anyone can buy a new one from att for 300 now and just flash it themselves.
  18. #58  
    I paid $350 for a brand new unlocked 3 month ago.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  19. Stack697's Avatar
    Posts
    21 Posts
    Global Posts
    32 Global Posts
    #59  
    Quote Originally Posted by Rino808 View Post
    well i have tested this wm6 out for about 4 days now...and everything is running great, but i did notice that while typing a sms it can be kinda slow, as if you type fast the letters seem to be trying to catch up on the screen as you type them...anyone else had this happen to them...well i sms a lot...
    Yep, happens with mine also-anytime I'm using the keyboard. Type to fast and it stalls for a fraction of a second every other letter, especially noticeable if I have the hardware buttons sound setting set to loud-when its set to off it's not even noticeable. I wonder if it's a sound problem with mine?
  20. #60  
    Love the upgrade. Only thing I have noticed is the battery life is slightly shorter. I think this is due to my device screen turning on. Not sure yet what is causing the device to wake up at somewhat regular intervals, but I suspect its checking email now wakes the device, or another process I have doing something at regular times. The good out-weighs the bad for sure! Also phoneAlarm may be doing something fishy with WM6, or not detecting this WM build properly.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions