Results 1 to 10 of 10
  1.    #1  
    I'm totally lost here. I've read as many posts here and at the Cingular/ATT website and I'm still not able to send or receive MMS messages. I hope someone here can help. These are my settings:

    Message Center number: +19703769301
    Email center number: 0000000000 (10 zeros)
    MMS gateway address: 10.250.250.100
    MMS URL: http//mmsc.mymmode.com
    Network profile: MEdia Net

    MEdia Net settings are as follows:
    Modem = wap.cingular (under number) User name: WAP@CINGULARGPRS.COM Password: CINGULAR1 Domain: nil Use server-assigned IP address, Use IP header compression, Use server-assigned addresses
    Nothing under VPN
    Proxy Settings: HTTP is blank, WAP is wireless.cingular.com:80, Secure WAP is blank, and Socks is localhost:1080

    So what am I doing wrong?

    Any help would be truly appreciated!

    Thanks,
    Silent
    Palm III -> Palm m105 -> Palm m505 -> Treo 600 -> Unlocked GSM Treo 650 -> Unlocked GSM Treo 680 -> Cingular Treo 750 (now unlocked!)
  2. #2  
    I am also unable to send or receive MMS messages... Anybody old ATT wireless user... please help...
  3. #3  
    I use a TREO 750v and I was unable to send or receive MMS on WM5 or WM6. Anyone who is on the former AT&T and using MMS, if you could share your settings we would greatly appreciate it.

    Thanks
    graylion
  4. #4  
    Here is a link.

    http://forums.wireless.att.com/cng/b...d=12725&page=3

    These settings do not work for me but I am still fiddling with it.

    Maybe clues here.

    Regards
    graylion
  5. #5  
    I have copied most of these settings from AT&T / Cingular support forum. I think I almost have my MMS working.

    Use at your own risk.

    Blue Settings (Unlimited MMode on Treo 750)

    01. Tap Start.
    02. Tap Messaging.
    03. Tap Menu.
    04. Tap Options
    05. Select the Advanced Tab.
    06. Tap Manual.
    07. Tap Edit.
    08. Verify the following parameters:

    Message center number: +19703769301

    Email center number: 0000000000

    MMS gateway address:

    10.250.250.100:9201 (WAP 1.2) or
    10.250.250.55:8080 (WAP 2.0) " I used this one"

    MMS URL: http://mmsc.mymmode.com

    Network profile: The Internet

    09. Hit OK

    I hope this works or I hope that it helps someone solve the mystery of the settings.

    Regard.

    EDIT:
    Sweet my buddy just sent me a response to the MMS, it works.
    graylion
  6.    #6  
    Thanks graylion! I wanted to let you know, if you are interested, that I got brave and used the WM6 upgrade.

    Looks like it automatically puts in the correct information for you. It is showing the following:

    Message Center Number: +19703769301
    Email Center Number: 0000000000 [10 zeros]
    MMS gateway address: 10.250.250.100:9201
    MMS URL: http://mmsc.mymmode.com
    Network profile: The Internet

    I'm not 100% sure, but I might have changed the MMS URL to the above from mmsc.cingular.com, but I am not sure. I am sure that the way it is above is working for send and receive.

    My wireless settings are pretty much default except that I have Use IP header compression checked.

    I hope this helps you guys. Now I just have two more issues to resolve...1) not getting HSDPA speeds even though I get the H coming up. dslreports.com/mspeed doesn't give me anything about 300.

    2) Trying to edit voicemail button and even editing the registry entries doesn't work.

    and

    3) Browser issue that I think has to do java not working well. I fixed it last time when I was using WM5 by putting some plug-in, just don't remember the name of it. I'll figure it out.

    Other than that, WM6 rocks!

    Thanks for the information!

    Silent
    Palm III -> Palm m105 -> Palm m505 -> Treo 600 -> Unlocked GSM Treo 650 -> Unlocked GSM Treo 680 -> Cingular Treo 750 (now unlocked!)
  7. #7  
    Quote Originally Posted by Silent View Post

    Message Center Number: +19703769301
    Email Center Number: 0000000000 [10 zeros]
    MMS gateway address: 10.250.250.100:9201
    MMS URL: http://mmsc.mymmode.com
    Network profile: The Internet

    I'm not 100% sure, but I might have changed the MMS URL to the above from mmsc.cingular.com, but I am not sure. I am sure that the way it is above is working for send and receive.


    Silent
    Hey Silent!!! What are the settings for your network profile??



    Does anybody know what is the cost of sending and receiving MMS. Does it depend on the MMS size or it is a flat rate like 25cents an MMS???
    If size determines the cost, Would a Treo still send an receive MMS if ActiveSync internet connection is used instead of default AT&T network with correct settings???
    I am still an older ATT wireless user.
    Thanks for the info guys!!!!!!
    Last edited by prabhg; 08/03/2007 at 12:49 AM.
  8. #8  
    I tried sending with above given settings and it still says could not send it and in error(0x0) occured. I tried disconnection ActiveSync connection and still no help. I tried both abouve given MMS gateways, still no help... Please guide me to the proper place or forum where I could get more tips...
  9.    #9  
    Wireless settings are pretty much the default....

    Select a modem: Cellular Line (GPRS, 3G)
    Access point name: proxy
    User name:
    Password:
    Domain:*
    (All those above are left blank intentionally)
    Advanced...Use server-assigned IP address
    Check on - Use IP header compression
    Under the server tab....Use server-assigned address

    Also, in Programs, there is an icon for Proxy Manager. Make sure Force AT&T Proxy is unchecked.

    That's how I am set up and it is working with WM6. I believe I had similar settings on WM5 and it never worked.

    Good luck!!!
    Palm III -> Palm m105 -> Palm m505 -> Treo 600 -> Unlocked GSM Treo 650 -> Unlocked GSM Treo 680 -> Cingular Treo 750 (now unlocked!)
  10. #10  
    Yes it worked now. Thanks a ton Silent and graylion.

    I used the same settings as you guys said before. Still, I will re-list if it might help someone.



    ******************************************************
    Under Messaging Options (manual -> edit):

    Message Center Number: +19703769301
    Email Center Number: 0000000000 [10 zeros]
    MMS gateway address: 10.250.250.55:8080
    --------->Didn't try (10.250.250.100:9201). It might work as well.
    MMS URL: http://mmsc.mymmode.com
    Network Profile: The Internet

    --------------------------------------------
    Under Network management:

    Network: My ISP
    I got automatic name ATT for my connection.
    Select a modem: Cellular Line (GPRS, 3G)
    Access Point Name: proxy
    User Name, Password, Domain* : (All Blank)

    Under Advanced:
    Use server-sggigned IP address: Selected
    Use IP header compression: Checked

    On Servers tab:
    Use server-assigned addresses: Selected
    *************************************************

    Also, I didnt find any Proxy Manager in my programs. So I beleive its a WM6 feature.



    Now I just have two questions:
    I sent MMS to myself, and it automatically downloaded the MMS before notifying me. What if I dont want to receive it, maybe to avoid data cost or any reason, can I disable this feature??? Also, the internet connection stays on even after download is complete. Can this be auto-disconnected??

    Second: I chose "The Internet" network profile for MMS settings, but I dont see this network under settings->connection... What is this profile for and if it exclusively for messaging??

Posting Permissions