Results 1 to 3 of 3
  1. ml3000's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #1  
    So i went out and purchased a Kensington Bluetooth USB adapter to use with my phone, Mostly for DUN... Installed the drivers and updated to the vista drivers on there website. Computer and the phone see each other just fine but when i try connecting one to the other one asks for a pass key, i enter it and then the other one pops up asking the same thing.

    Here is my problem: i enter the exact same key on the other device, my vista laptop say installing drivers and says completed successfully. While my WX sits there and asks for the key again. or says to refresh the services. I do that but i cant seem to get anywhere. Im running 1.22 and have installed all the drivers correctly but dont know what to do. Any Suggestions? Have anyone of you ran into this?
  2. #2  
    I've just rebuilt my 700w from a hard reset - and after going to 1.22, and didn't have any of those issues reconnecting the BT from the phone to my laptop running Vista Ultimate. My Dell laptop is running the internal Dell BT - but as I did the setup new device from both the laptop and the phone, they connected quickly with the PIN and see each other. Now, I use the BT primarily for sync - but I have used PDANet's BT connection for internet connectivity of the laptop. I haven't tried a direct DUN without using PDANet. Part of this is I thought that one needed to subscribe to have the phone tethered in order to make this work......but I may be off base on that.
  3. ml3000's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
       #3  
    I have the Verizon extra subscription with my phone. Im just having a problem connecting to the phone in general over bluetooth.

    Any ideas?

Posting Permissions