Results 1 to 13 of 13
  1.    #1  
    Does anyone have TomTom running on WM6? I cannot get the thing activated and as usual, TomTom's support is clueless. The app seems to run but I am wondering if I cannot register due to something TomTom runs in the background when activating the software?
  2. #2  
    First, I've had wm6 on my treo for 24hrs and it's awesome. Rock solid and a definate improvement over wm5. You can have 20 apps open and it's still fast.
    Second, I have TomTom 6.030 and it works perfectly on wm6. I have not had any activation issues.
  3.    #3  
    I just blew everything away and installed TomTom to a hard drive folder and then copied it all over to the SD card. It works now. Strangely enough, I was never prompted for activation. Dunno.

    Agreed on WM6. So far it is much better than WM5 in terms of stability.
  4. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #4  
    TomTom generates a different device ID under WM6 than it does under WM5 so the activation codes you may have used previously won't work. The solution is to get new ones via www.ttcode.com

    If you've done the installation through TomTom Home I think it does the activation automatically for you.
  5. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #5  
    Can someone explain if this is normal tt6 behavior or no??...with 750
    when tomtom is running and a phone call comes...treo switches to the today screen ??? also when a call ends it remains in today screen with tomtom minimized (tiny icon on lower right corner)on today screen???? all this w or w/o using bluetooth headset...its highly unusable when u r driving...plus its hard to poke that tiny minimized tomtom icon on today screen when driving and constantly looking for directions...
    i assumed that when a call comes in, tomtom stays on w/o switching to today screen...so the phone call works in background...or am i missing something??how do u guys use that gps then...
  6. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #6  
    Yes you should be able to take the call whilst still navigating, a popup will tell you who's calling and when the call is terminated. This works about 9 times out of 10 for me, sometimes it does go to the today screen as you've mentioned but only very rarely. I have the left hand button, the one under the volume buttons, mapped to TomTom, so if it does switch out of navigating I just need to press and hold that
  7. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #7  
    Quote Originally Posted by TazUk View Post
    Yes you should be able to take the call whilst still navigating, a popup will tell you who's calling and when the call is terminated. This works about 9 times out of 10 for me, sometimes it does go to the today screen as you've mentioned but only very rarely. I have the left hand button, the one under the volume buttons, mapped to TomTom, so if it does switch out of navigating I just need to press and hold that
    just to clarify...pop up win shows who's calling and when u ans the call (with bt heaset? , does it differ if u press green button to ans call or onscreen button to ans call?), phone stays on in background and screen does not change to today screen...same thing when u press red hangup button...

    i tried so many times but it does not work for me r u using wm6? what tomtom ver and map ver?
    THANKS MUCHA
  8. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #8  
    Quote Originally Posted by T-ulk View Post
    just to clarify...pop up win shows who's calling and when u ans the call (with bt heaset? , does it differ if u press green button to ans call or onscreen button to ans call?), phone stays on in background and screen does not change to today screen...same thing when u press red hangup button...
    Yep, I generally use the green phone button to answer calls as the button on my BT headset is a bit fiddly.

    r u using wm6? what tomtom ver and map ver?
    I'm running the leaked WM6 update, TomTom Navigator v6.030 with the latest UK maps v675.1409.
  9. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #9  
    Quote Originally Posted by TazUk View Post
    Yep, I generally use the green phone button to answer calls as the button on my BT headset is a bit fiddly.



    I'm running the leaked WM6 update, TomTom Navigator v6.030 with the latest UK maps v675.1409.
    thanks
  10. #10  
    I have noticed that TomTom takes up to 30 seconds to start on my phone and when i first installed it it was very quick. could this be due to the time it takes to validate your maps?

    Jose
  11. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #11  
    never had that long (30 sec) delay in starting up...i dont think it validates map everytime..it starts bt auto & may be looking for gps port to connect to?? try reinstalling the sf..& use new ver if u not already (6.030)
  12. #12  
    I ended up deleting the mapconfig.cfg file and installing the map again and then adding my home and other favorites and now the program starts in less than 5 seconds. Love it!

    Jose
  13. #13  
    I was having a problem with TomTom Nav 6 on my new installation of the unbranded WM6. Turned out there were two problems that appeared to be fighting each other. The version of TomTom Home on my laptop was an upgraded version over the one on the supplied CD. Also, I had paid extra for the voice of John Cleese.

    The solution was to delete TomTom Home and to delete from the Treo then reinstall both from the supplied CD using one of the voices on the CD. Worked perfectly. Funny thing is... TomTom technical support responded with a message saying Nav 6 doesn't work with WM6. Al-right... gotta love those "really knowledgeable" tech support types. (I am one and I despise techies that respond based on a prescripted sheet.)

    Just an FYI.

Posting Permissions