Page 1 of 80 1234561151 ... LastLast
Results 1 to 20 of 1597
  1.    #1  
    For all you Tube-aholics, this is it! You now have direct, unfettered access to Youtube, Google Video & Veoh, in all their glory. Install the CABs listed below, go directly to these websites, and click on a video to play. That's it

    Latest News:
    Version 1.4.4 posted (1/22/08)
    - fixed youtube, stage6, crunchyroll
    - added fix so that youtube.com defaults to "full" version
    - added joox.net, quicksliverscreen.com, pronshare.com
    - removed kewego, guba, tv-links, videovat


    Installation instructions:
    1) If you already have TCPMP installed, uninstall it now.
    2) Install this version of TCPMP, linked below:
    PPC version
    Smartphone version
    3) Install FlashVideoBundle.CAB attached below. This MUST be installed in the same location as TCPMP (Device or Storage Card)
    4) Soft-reset
    5) Go to Start Menu->Programs->Video Sites and start streaming!

    Supported sites:
    (see "Video Sites" start page for complete list)

    Requirements:
    WM5 or WM6
    Pocket IE
    Fast, stable network connection

    The VideoLoader plugin is not compatible with PPC 2003SE or below, and it is not compatible with Opera, NetFront, Picsel, etc. However, it is compatible with PiePlus and MultiIE.

    Credits:
    t2k269 and fmarozz at sourceforge.net for the initial FLV plugin work and streaming modifications.
    And of course, the developers who originally created TCPMP.

    Notes:
    Feel free to redistribute FlashVideoBundle, but please link back to this thread so that others can report problems or make requests. Also note that some of the components in this CAB are covered by GPL and should be distributed appropriately:
    GPL License
    GPL FAQ

    In keeping with the GPL, the source code is available HERE and below.
    EDIT: once I figure out how to get past the size restrictions.

    For more information, also check the README-fvb.txt file once installed.

    FAQ:
    Please see the following post if you are have questions or issues, FAQ here

    Z.

    Version 1.4.4 attached below:
    Attached Files Attached Files
    Last edited by zbop; 01/24/2008 at 02:06 AM. Reason: new version posted
  2. #2  
    Finally! Thanks zbop!

    I'm trying it out. I played one youtube video ok. Sound had some static noise in the background. 2nd video would not play. Just hung. hmm, now I can't get any to play anymore.

    Edit: seems I just need to be more patient. It's working again. Sound is still bad though.

    Edit2: not all video's have bad sound. Seems that some youtube video's just hang. Others work fine. Not sure what the difference is.

    hehe, this is pretty great. When they work they work good. Even fullscreen is fine and I'm not even overclocking the cpu. Props to you zbop!
    Last edited by hannip; 07/29/2007 at 08:14 PM.
  3.    #3  
    Yeah, the quality of the video and audio varies greatly depending on the source. Although they shouldn't be hanging...

    When testing this, I started with a clean slate (hard reset, fresh install, Activesync connection) to try and eliminate any other variables and tested at least 50 different videos without any problems.

    But of course, it always works on my phone, lol. If you have a specific video that isn't working that you don't mind admitting to watching, heheh, you can post/PM the VideoID or the link and I'll test it.
  4. doug0365's Avatar
    Posts
    57 Posts
    Global Posts
    60 Global Posts
    #4  
    WOW!! works great!! thanks
  5. #5  
    A-W-E-S-O-M-E!!!

    Thanks. works like a charm.

  6. #6  
    Works perfectly. Ive tried 10 now and they all have played without any problems. Wish this would work for all flash sites.

    Thank you.
  7.    #7  
    Believe me, I racked my brain looking for a solution that would stream flash from all sites, but it just isn't possible without getting Flash 8 support on the pocket pc. The streaming links are dynamically-generated and the logic for doing so is embedded in the javascript/flash and is site-specific.

    Hopefully we'll get it soon, but for now this is a better band-aid
  8. PSB22's Avatar
    Posts
    192 Posts
    Global Posts
    203 Global Posts
    #8  
    Dumb question, but I'm guessing that removing all previous versions of this (i.e. the other flv TCPMP plugins that were posted here) is necessary? Can this be done just by deleting them, or do the registry keys have to be removed?

    ***BTW - I found out the hard-way that this ONLY works with the 0.72 release of TCPMP, not the earlier 0.7.10x version that I had.
  9. #9  
    zbop,

    Congratulations on this project! This is a huge release that man in the ppc community will relish

    I'll try it later today though I have high confidence it'll work as advertised.

    I hope you start putting this up on some of the ppc freeware sites. Also maybe drop Werner "Menneisyys" an email about this as he'll do a nice write up on this program (he's been following the whole youtube/ppc trend from the beginning).

    WMExperts: News, Reviews & Podcasts + Twitter
  10. mokz's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #10  
    I followed the instructions and I was able to watch a video directly from youtube.com with no problems whatsoever. But now every time I click on a video to watch it just hangs for a minute or so and doesn't do anything. Any suggestions?
  11. mokz's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #11  
    After playing around with it more I found that some videos on youtube work perfectly while others just make the Treo freeze for a minute or so without displaying the video at all. Am I doing something wrong?
  12.    #12  
    Quote Originally Posted by PSB22 View Post
    Dumb question, but I'm guessing that removing all previous versions of this (i.e. the other flv TCPMP plugins that were posted here) is necessary? Can this be done just by deleting them, or do the registry keys have to be removed?

    ***BTW - I found out the hard-way that this ONLY works with the 0.72 release of TCPMP, not the earlier 0.7.10x version that I had.
    Yeah, you need to follow the instructions exactly, for the best chance of success.

    If you installed it via a CAB installer, just go to Settings, System, Remove Programs and that'll do it.

    If you somehow did a manual install (just copied the files) then (1) delete the entire TCPMP folder and files and (2) remove the following registry key with everything underneath it:

    HKEY_LOCAL_MACHINE\Software\TCPMP
  13.    #13  
    Quote Originally Posted by Malatesta View Post
    zbop,

    Congratulations on this project! This is a huge release that man in the ppc community will relish

    I'll try it later today though I have high confidence it'll work as advertised.

    I hope you start putting this up on some of the ppc freeware sites. Also maybe drop Werner "Menneisyys" an email about this as he'll do a nice write up on this program (he's been following the whole youtube/ppc trend from the beginning).
    Thanks, Mal!

    I'm a little reluctant to put this up on a freeware site since it isn't a standalone piece. I didn't create 2 of the 3 components that are required to get this working, and it really needs certain settings to be tweaked to work well (which the cab installer sets up), so at best it qualifies as a "hack".

    Feel free to link to this thread or even redistribute the files, although you may want to wait a bit, sounds like there might be some issues still.
  14.    #14  
    Quote Originally Posted by mokz View Post
    After playing around with it more I found that some videos on youtube work perfectly while others just make the Treo freeze for a minute or so without displaying the video at all. Am I doing something wrong?
    Mokz, no you're not doing anything wrong, sounds like there is a bug somewhere

    When you say "freeze" is it the Treo, PIE, or TCPMP that's hanging?

    Does the same video do it every time?

    If so, can you PM me the details of which video? If you have access to a desktop browser, if you mouse over the video image, it should have a link of the form:



    or

    http://www.youtube.com/cthru?UjSJ09v...HVDeuHp0UkxzoA==

    Or if you give me the video title and who it's "From:", I'll see if I can figure out the issue.

    Unfortunately, I won't be able to get to it until tonight. I'll also do more extensive testing...
  15. #15  
    I installed TCPMP and Flash bundle per your instructions, then attempted to view video through youtube site...after several attempts, I get an error that reads: "The file [name.3gp] cannot be opened..blah, blah, blah. Any suggestions - appears I have missed something very simple.
  16. #16  
    FYI, i was getting an error message using http://m.youtube.com - it tries to use Windows Media and that throws and unspecified error message.
  17. #17  
    my internet connection sucks but it slows down everything, take foreve for it to close and makes things run slow, it only plays a second or so of the video and the "loading" spinny thing comes up

    any reason for this?
  18. arh1000's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #18  
    Zbop....2 words for you man.....FRIGGIN AWESOME!!!!!!!!!
  19.    #19  
    Quote Originally Posted by khazelwood View Post
    I installed TCPMP and Flash bundle per your instructions, then attempted to view video through youtube site...after several attempts, I get an error that reads: "The file [name.3gp] cannot be opened..blah, blah, blah. Any suggestions - appears I have missed something very simple.
    Sounds like you are using m.youtube.com. You need to use www.youtube.com or one of the skweezer links in the first post.
  20. #20  
    It is working for me but it seems that it doesn't cache any of the video to the Treo, thus rewinding and trying to play it from the beginning it has to buffer it.

    Is that correct?
Page 1 of 80 1234561151 ... LastLast

Posting Permissions