Page 9 of 80 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1597
  1.    #161  
    Quote Originally Posted by retardboy View Post
    I have tried this on my Sprint Mogul and my brother's Treo 700wx and I have the same problem as you. I believe our problem was mentioned earlier in this thread though, and that zbop is aware of it. I think it's a problem with the EVDO, because when I switch to wifi and click the links, they suddenly work.
    Hopefully this can be fixed. You're not the only one though.
    Yep, that's pretty much it. The connection management was broken. I *think* these issues have been fixed.

    I'm hoping to get the new version out tomorrow to a select few for testing.
  2.    #162  
    Quote Originally Posted by DeepBlueEdit View Post
    A friend of mine pointed me to this app and this board (thanks Xan) and I have tried this on my Dell Axim 30 but it isn't working out at all. It has 2003 but I saw you said it should work on that.

    What happens is on any of the video sites I am getting the error about not having Java or the right version of Flash Plugin. I saw you said this:

    "If you're getting that message, the pocket IE plugin is not loaded. Did you soft-reset after installing?"

    So the question is, how do I get it to register. Followed all the directions 3 times now but not working.

    You also mentioned there should be a video.m3u file in the TCMP folder, but there isn't on mine.

    Used the cab file, moved them to my card and ran the cab installer from there. Loaded just fine. TCMP Player works but will not play valid flv files from file explorer. I checked and flash is checked in associations.

    One hint I did get, in going to m.youtube, it pulls up TCMP player correctly but I get the RTSP protocol warning there. By the way, TCMP player is never even called up through YouTube, Google or anywhere else.

    Anything else I can provide you with to help diagnose this one? There are a lot of Dell Axims out there so don't write us off just yet.

    Forgot one question...on Mobytube.net there is a message about a flv player update. Is this necessary? Does it help or make this situation worse? I tried it and it didn't help but I am not sure if it's something I need. There really isn't a good explanation of it there.

    Thanks for all this hard work.

    Sean
    It sounds like the plugin is failing to load. It could be an issue with ppc 2003.

    I thought that the interfaces I'm using are compatible with 2003, but I've never tested it. I'll bet there are some WM5-specific interfaces in my code.

    Tomorrow when I get a few minutes, I'll throw it on the emulator /w ppc 2003 and see what happens.
  3. #163  
    zbop,

    If you're making a new version, I was wondering if you could make one more fix.

    If you set your browser type to IE6 in PIE+, the streams don't work. You click on a video, and the Treo freezes, then nothing happens.
    A new Avatar to commemorate Silly Season.
  4. #164  
    I don't know about that, I have PIE+ mimicking IE6 also and it works fine for me.
  5. #165  
    I almost always get PIE freezes on the main YouTube page. But when I do a search, TCMP loads flawlessly. I'm on a Sprint 700wx.
  6. #166  
    Quote Originally Posted by neill View Post
    I almost always get PIE freezes on the main YouTube page. But when I do a search, TCMP loads flawlessly. I'm on a Sprint 700wx.
    I think you're having the same problem as I and a couple other people are having. Try looking at the videos on WIFI and see if they load from the main page. I was able to play a lot of videos I searched for (not all) but when I was clicking videos on the front page, they would freeze my phone. It's something to do with the EVDO, because when I try those videos on wifi, it works fine.
  7. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #167  
    zbop, this application is really handy, thanks for the work.

    For the people who have problems with youtube freezing, I wrote a script for my mogul to fix said problem, figured I might aswell post it here for everyone else to enjoy:
    http://ytpocket.ath.cx/

    Sorry about the security pop-up for each video, I do not really know a way around it, maybe one day me and zbop can chat it up and maybe integrate a fix for it some how.
  8.    #168  
    Quote Originally Posted by tpmwr View Post
    zbop, this application is really handy, thanks for the work.

    For the people who have problems with youtube freezing, I wrote a script for my mogul to fix said problem, figured I might aswell post it here for everyone else to enjoy:
    http://ytpocket.ath.cx/

    Sorry about the security pop-up for each video, I do not really know a way around it, maybe one day me and zbop can chat it up and maybe integrate a fix for it some how.
    Thanks for offering to help. Nice work on the site! Note, this is pretty much the same solution as what is done with www.mobytube.net. You're using php, he is using aspx. The whole point behind the plugin I did was to allow going directly to the site without any security pop-ups or an intermediary site.

    Regarding the other problems, I'm packaging up the changes now and will be sending out to a few folks to test. I hope this fixes the problems people have been seeing. Thanks.
  9. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #169  
    Yeah, My main reason behind the portal I made was to be able to load YouTube without all of it's overhead really. Whenever I loaded YouTube in PIE, even if it wasn't clicking a video, it still chocked PIE up for a while.
  10. #170  
    Great job! I also would like to suggest to add support for crunchyroll.com!

    Check out claymore anime, it's pretty darn good!
    Palm Treo 700W with Verizon PDATP Plan.

    Palm Treo 700WX w/ SERO plan

    Love both
  11. #171  
    when will you be releasing the fix to the public?
  12.    #172  
    Quote Originally Posted by rosegold View Post
    when will you be releasing the fix to the public?
    As soon as I have enough feedback to know that the fixes are really working. A few people should be testing now... I think I sent you PM if you haven't checked it yet.
  13. gimme5's Avatar
    Posts
    105 Posts
    Global Posts
    109 Global Posts
    #173  
    Quote Originally Posted by zbop View Post
    As soon as I have enough feedback to know that the fixes are really working. A few people should be testing now... I think I sent you PM if you haven't checked it yet.
    You sent me a PM. I installed the new version, and it works beautifully now. I'm on EVDO and so far, all videos have played without any problem whatsoever.

    Thank you!
  14. projekt1's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
    #174  
    it works but keeps freezing up on me during video playback. this is of course after the initial minute or so wait.....
  15. #175  
    Ah. Thanks anyway. Still a way cool app. :-)

    Kevin

    Quote Originally Posted by zbop View Post
    Currently no. You have to use a browser other than pocket IE to leave a comment.

    I'll consider implementing a way to do this via PIE in a future version.
  16. #176  
    Zbop,
    If you want me to test it out on 2003, WiFi on the Dell Axim30, send up a flare.

    Sean
  17.    #177  
    Quote Originally Posted by kevink View Post
    Ah. Thanks anyway. Still a way cool app. :-)

    Kevin
    When I have more time, I'll look into adding stuff like this. Right now I had to concentrate on making it a little more stable since so many people were having issues. Thanks.
  18.    #178  
    Quote Originally Posted by DeepBlueEdit View Post
    Zbop,
    If you want me to test it out on 2003, WiFi on the Dell Axim30, send up a flare.

    Sean
    Sorry, I didn't get a chance to test it on 2003 yet. If I can make this work without too much effort, I'll send ya PM, thanks.
  19. frodrockp's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #179  
    Quote Originally Posted by zbop View Post
    For all you Tube-aholics, this is it! You now have direct, unfettered access to Youtube, Google Video & Veoh, in all their glory. Install the CABs listed below, go directly to these websites, and click on a video to play. That's it

    If you follow the instructions exactly and use the preconfigured TCPMP settings, you should be able to play videos smoothly if your network connection is adequate.

    Installation instructions:
    1) If you already have a version of TCPMP installed, uninstall it now.
    2) Install tcpmp.pocketpc.0.72RC1.cab: link here
    3) Install FlashVideoBundle.CAB attached below (this MUST be installed in the same location as TCPMP)
    4) Soft-reset

    Supported sites:
    www.youtube.com
    video.google.com
    www.veoh.com
    www.mobetube.com

    Caveats:
    Requires pocket IE. This plugin will not work with Opera, NetFront, Picsel, etc. However, it is compatible with PiePlus.

    Tips:
    - Use MobileLeap or Skweezer to compress the content. These video sites use a lot of still video images which are a lot of content to download. I've found the following method works well for me. Goto www.skweezer.net, click settings, turn paging to "Off" and Save. Now try these links from your phone...

    Youtube
    http://www.skweezer.net/s.aspx?q=www.youtube.com

    Google Video
    http://www.skweezer.net/s.aspx/-/vid...m/videoranking

    Veoh
    http://www.skweezer.net/s.aspx/-/www...~html?order=tr

    Mobetube
    http://www.mobetube.com

    - Try XCPU Scalar, it helps.
    - If your video is scrambled, change the video driver setting from "Raw Framebuffer" to "DirectDraw."
    - Google video is a mess, IMHO. They mix links to Youtube, Google and even AOL and they continue to index lots of videos that have been removed. In addition, the complexity of their javascript/flash code make it a bear to deal with. If you are using it, I'd recommend skipping their main page and going to their "Top 100" page instead.
    - Veoh videos tend to be higher quality than youtube, so it requires a fast connection.
    - When clicking on a video image or title, be patient rather than repeatedly clicking it. It takes a little time to load up TCPMP, especially the first time.
    - The FlashVideoBundle will work with TCPMP .81Beta, however I wouldn't recommend it. At least on my 700wx, I've noticed that playback seems to be much slower, especially with higher quality videos.
    - If you want to disable the pocket IE plugin, first exit IE and then run "DisableVL.exe" in your TCPMP install directory. To enable it again, run "EnableVL.exe"

    Finally...
    I can add support for other sites in the future. I had originally put in support for myspace.com as well, but unfortunately the current FLV codec cannot deal with that video content, it must be a newer version.

    Special thanks go out to Fabio for making the streaming mods to the FLV plugin. If you need a good video search site that is mobile-friendly, please visit his site, www.mobytube.net

    Cheers!

    Z.






    thanks i dont kno if i did dis right but yall mad me like my htc mogul so much more cuz not having youtube pissed me off cuz i didnt want da iphone hack or nuttin but i wanted youtube thanks yall r da best
  20. #180  
    Is there a way to get this to work on smartphones running windows mobile 6?

Posting Permissions