Page 8 of 80 FirstFirst ... 3456789101112131858 ... LastLast
Results 141 to 160 of 1597
  1. #141  
    Whats really strange is how much better YouTube looks on the small screen than on the desktop. Its like it was made to be viewed that way.

    Surur
  2. #142  
    Quote Originally Posted by zbop View Post
    Does this mean I get a free beanie with propeller attachment, lol.

    Oh god, that's a GREAT idea.

    BEANIES FOR EVERYBODY!
  3. #143  
    Help! I dunno what to do with all those files i downloaded. My Dell Axim x51 says to any file i try to open "There's no application associated with "blah blah". Run the application first and etc. Maybe i need some kind of software to install cab files? Could someone show how to install all those application on Dell?
    Last edited by sp00f; 08/08/2007 at 05:45 PM.
  4.    #144  
    Quote Originally Posted by sp00f View Post
    Help! I dunno what to do with all those files i downloaded. My Dell Axim x51 says to any file i try to open "There's no application associated with "blah blah". Run the application first and etc. Maybe i need some kind of software to install cab files? Could someone show how to install all those application on Dell?
    CAB files should be recognized by any windows mobile device. Double-check the files you downloaded to make sure they have a .cab file extension, sounds like you may have inadvertently lost the extension. Either that or it did not download correctly.

    See here for how to install cabs:

    http://pocketpccentral.net/help/softinstall.htm#ppc
  5. #145  
    Ok! Thx i found the problem.
    Last edited by sp00f; 08/08/2007 at 08:52 PM.
  6. #146  
    Hi zbop,

    thank you so much. it's simply amazing.

    Maybe i'm asking too much... but could you consider adding www.tudou.com to the list? It's the biggest chinese "youtube" website.

    Thanks.
  7. #147  
    Quote Originally Posted by zbop View Post
    Search for youtubedownload.exe.
    Any chance you could post a link for youtubedownload.exe - I tried a version but it was very basic and didn't seem to work. Then when I looked further I found a version that looked as though it would only work on a PC...

    I'm using an MDA VarioII.
  8.    #148  
    Quote Originally Posted by bandsawman View Post
    Any chance you could post a link for youtubedownload.exe - I tried a version but it was very basic and didn't seem to work. Then when I looked further I found a version that looked as though it would only work on a PC...

    I'm using an MDA VarioII.
    This is the version I was talking about:

    http://downloads.sourceforge.net/tcp...6&big_mirror=0

    It is inside the zipfile.
  9.    #149  
    Quote Originally Posted by pontiacy View Post
    Hi zbop,

    thank you so much. it's simply amazing.

    Maybe i'm asking too much... but could you consider adding www.tudou.com to the list? It's the biggest chinese "youtube" website.

    Thanks.
    Possibly... I'll have to look into it.
  10. #150  
    hi there! followed every instruction above but still cannot play youtubes video. Whenever I click a video it says
    "Hello, you either have javascript turned off or an old version of Macromedia's Flash Player. Get the Latest Flash player."
    I have PIE Plus V.2.11 installed. I also tried everything already such as uninstalling PIE but its the same can't play youtube directly. Please Help.
  11. #151  
    Why dont you backup, hard reset, install the files and try again?

    Surur
  12. #152  
    Quote Originally Posted by zbop View Post
    This is the version I was talking about:

    http://downloads.sourceforge.net/tcp...6&big_mirror=0

    It is inside the zipfile.
    Thanks for that - it works a treat!

    Could you tell me what the 2 other files in that zip are? (flvffmpeg & flvsplitter). I'm hoping the latter one is for editting flv's
  13.    #153  
    Quote Originally Posted by jla888 View Post
    hi there! followed every instruction above but still cannot play youtubes video. Whenever I click a video it says
    "Hello, you either have javascript turned off or an old version of Macromedia's Flash Player. Get the Latest Flash player."
    I have PIE Plus V.2.11 installed. I also tried everything already such as uninstalling PIE but its the same can't play youtube directly. Please Help.
    If you're getting that message, the pocket IE plugin is not loaded. Did you soft-reset after installing?
  14.    #154  
    Quote Originally Posted by bandsawman View Post
    Thanks for that - it works a treat!

    Could you tell me what the 2 other files in that zip are? (flvffmpeg & flvsplitter). I'm hoping the latter one is for editting flv's
    No, those two files are used for playback of flash video streams. If you installed the FlashVideoBundle.cab (attached in the first post), you already have a copy of them in your TCPMP folder.
  15. #155  
    Quote Originally Posted by zbop View Post

    Finally...
    I can add support for other sites in the future. I had originally put in support for myspace.com as well, but unfortunately the current FLV codec cannot deal with that video content, it must be a newer version.

    Special thanks go out to Fabio for making the streaming mods to the FLV plugin. If you need a good video search site that is mobile-friendly, please visit his site, www.mobytube.net

    Cheers!

    Z.
    would it be possible to add support for rude.com? Thanks
  16.    #156  
    Quote Originally Posted by ljinsane View Post
    would it be possible to add support for rude.com? Thanks
    Hmmm, do we really wanna go down this path, sooner or later it always comes down to this doesn't it, LOL.

    If it was higher on the website rankings and I didn't need to register I might consider it. Also that site probably has some very nasty javascript I bet.
  17. #157  
    Quote Originally Posted by mokz View Post
    When I say freeze I mean the TREO freezes and I can't use the phone for about a minute. It actually freezes right when I click on a video to watch so the PIE screen is the only thing I can see until it un-freezes.

    The videos that it consistently does this on are the Simpsons Movie trailer. Search "Simpsons movie" and try clicking on the first few search results.

    But on another note, the videos that do work are consistently working...perfectly I might add. Very impressive.

    Thanks again
    Mokz,
    i get the same freeze on my Treo 700wx. very few videos from Google and YouTube actually work. Others just hang up PIE for like 2mins. I know that my WinMob will still function, but PIE will just hang the background screen. It doesnt seem that others are getting this problem. So it must be something we installed. Well since i have very few software on mine, i'll list them.
    Comvu PocketCaster
    MagicButton
    Sprint Business Connect
    Google Maps
    Resco File Explorer 2007
    Palm Threaded SMS
    SPB Backup


    Thats the only stuff i have. I'll try a backup tonight, hard reset and then try again.

    ================================================================
    Update after hard reset:
    ------------------------
    After a hard reset, i installed the tcpmp and flash cabs. with or without skweezer, my PIE still freezes up. So it has nothing to do with 3rd party software installed. certains videos still work, most freeze!
    Last edited by maddogv6; 08/11/2007 at 12:35 AM. Reason: update after hard reset
  18. #158  
    I am not sure if the freeze problem is for 700wx. I tried the link in a desktop browser (FF), and the skweezer link does not work for all the videos.

    Just another thought.
  19. #159  
    Quote Originally Posted by maddogv6 View Post
    Mokz,
    i get the same freeze on my Treo 700wx. very few videos from Google and YouTube actually work. Others just hang up PIE for like 2mins. I know that my WinMob will still function, but PIE will just hang the background screen. It doesnt seem that others are getting this problem. So it must be something we installed. Well since i have very few software on mine, i'll list them.
    Comvu PocketCaster
    MagicButton
    Sprint Business Connect
    Google Maps
    Resco File Explorer 2007
    Palm Threaded SMS
    SPB Backup


    Thats the only stuff i have. I'll try a backup tonight, hard reset and then try again.
    I have tried this on my Sprint Mogul and my brother's Treo 700wx and I have the same problem as you. I believe our problem was mentioned earlier in this thread though, and that zbop is aware of it. I think it's a problem with the EVDO, because when I switch to wifi and click the links, they suddenly work.
    Hopefully this can be fixed. You're not the only one though.
  20. #160  
    A friend of mine pointed me to this app and this board (thanks Xan) and I have tried this on my Dell Axim 30 but it isn't working out at all. It has 2003 but I saw you said it should work on that.

    What happens is on any of the video sites I am getting the error about not having Java or the right version of Flash Plugin. I saw you said this:

    "If you're getting that message, the pocket IE plugin is not loaded. Did you soft-reset after installing?"

    So the question is, how do I get it to register. Followed all the directions 3 times now but not working.

    You also mentioned there should be a video.m3u file in the TCMP folder, but there isn't on mine.

    Used the cab file, moved them to my card and ran the cab installer from there. Loaded just fine. TCMP Player works but will not play valid flv files from file explorer. I checked and flash is checked in associations.

    One hint I did get, in going to m.youtube, it pulls up TCMP player correctly but I get the RTSP protocol warning there. By the way, TCMP player is never even called up through YouTube, Google or anywhere else.

    Anything else I can provide you with to help diagnose this one? There are a lot of Dell Axims out there so don't write us off just yet.

    Forgot one question...on Mobytube.net there is a message about a flv player update. Is this necessary? Does it help or make this situation worse? I tried it and it didn't help but I am not sure if it's something I need. There really isn't a good explanation of it there.

    Thanks for all this hard work.

    Sean
    Last edited by DeepBlueEdit; 08/10/2007 at 10:24 PM.
Page 8 of 80 FirstFirst ... 3456789101112131858 ... LastLast

Posting Permissions