Page 60 of 80 FirstFirst ... 1050555657585960616263646570 ... LastLast
Results 1,181 to 1,200 of 1597
  1. #1181  
    Quote Originally Posted by thelostsoul View Post
    I'm having an issue: On youtube, i'll click save video, but it'll just say "opening" and eventually tell me it lost connection. Sometimes it'll say something like 250kb for a bit, but never go up.

    I know it didn't just lose connection because it has a full signal and I tried it over and over again. Plus, stream works fine....

    Any ideas?
    try searching the video through google
    for instance if u wanna see a soccer video just type in "youtube soccer" in the search engine then click on the appropriate link that u want and it will give u the option to play or save
    works for me everytime
  2. #1182  
    Hmm...that did work...

    Any chance of an updating getting it to work properly though? The video's not necessarily always going to come up on google...
  3. #1183  
    I am using HTC Cavalier. I already installed TCPMP and without problems enjoy flv videos. However, dunno why, I cant install FlashvideoBundle.cab my phone says "The program or settings cannot be installed because it does nnot have sufficient system permissions"... so now what can I do? Thank you
  4. #1184  
    again I say - I see all these various crazy issues with Zbop's most excellent app, so why not just take the easy route and install the vTap app, which gives a great video search and playback engine, all in one. And it has a simple on device install - just go to www.vtap.com on your device browser and install over the air.

    Just an option.
  5. #1185  
    vTap is horrible. It keeps locking up, and over the edge network, that whole search method is crazy. This methods, with the ability to save the video and play it later using TCPMP is definitely best for me.
  6. #1186  
    ah yes - well, with Edge I can see that. With my 3G EVDO device it's pretty rock solid and <relatively> fast (I have my video quality settings out at the highest level, so I can get the best screen quality). Fast for me.

    And I really dig the search method as well - just start typing whatever, and it does the search on its own, automatically. But hey - that's why there are a variety of solutions out there.
  7. #1187  
    Dear zpop,
    In flb the stage6.com link not working properly.If I select video link the popup menu not apearing.unable to download from stage6.com.please help me.

    Thankyou.
  8. #1188  
    Quote Originally Posted by arunachalam View Post
    Dear zpop,
    In flb the stage6.com link not working properly.If I select video link the popup menu not apearing.unable to download from stage6.com.please help me.

    Thankyou.


    Im having the same problem!!! I miss stage6.com so much!!! it was about the only site I would use from there. They updated they're website not that long ago and since the page stopped working. SUCKS!!!
  9. #1189  
    Fellas, Zbop hasn't been here since Nov of last yr, dont know if he will ever be back around at this time to help u guys.!
    Treo 700wx,755p,Htc Diamond...
  10. #1190  
    Oh well, guess I HAVE to use vTap then
  11. #1191  
    Quote Originally Posted by si_sedan07 View Post
    Im having the same problem!!! I miss stage6.com so much!!! it was about the only site I would use from there. They updated they're website not that long ago and since the page stopped working. SUCKS!!!
    Try this video http://video.stage6.com/1128874/.divx Jake Shimabukuro- While my Guitar Gently Weeps - sd
    Stream: open the url in TCPMP
    Download: Cut and Paste to PIE

    Basically you need to remember the URL above (TCMP will save the last URL you input) and just replace the 7 digit number before .divx accordingly.

    To get the 7 digit number, go to stage6 and click on a video, the number should be at the very last preceding the title of the video. its fairly easy to remember.

    Im using PPC 6700 by the way. If ur connection is slow you might get an error specially if its HD content. But using Wifi its flawless.

    My TCpMP version 0.72RC1 won't play HD content ( video resolution error)

    From Core Codec Forum
    Does CorePlayer Support DivX's Stage6?
    Solution

    Yes it does. To play a video..

    1) Go to stage6.com and select a video you want to watch
    2) Look at th 7digit number in the URL (ie; 1234567) and copy it
    3) Start CorePlayer
    4) Go to 'File > Open URL'
    6) Type http://video.stage6.com/ADDTHENUMBERHERE/.divx
    Last edited by duken2389; 01/10/2008 at 07:21 AM.
  12. aalvino's Avatar
    Posts
    7 Posts
    Global Posts
    8 Global Posts
    #1192  
    Quote Originally Posted by thelostsoul View Post
    Oh well, guess I HAVE to use vTap then
    Hello thelostsoul, I work for Veveo Inc. who provide the vTap service. Could you provide me more details as to the issues you are having with the vTap client? When does it lock up?
  13. inzo's Avatar
    Posts
    2 Posts
    #1193  
    hmm every movie i try to play is reallllly laggy ive tried some of the methods here but it doesnt seem to be working...I have the t-mobile dash if anyone has any fixes plz help, any would be greatly appreciated

    Edit: The sound plays but the video just gets stuck. I can hear everything going on in the movie but at points it just gets stuck. its wierd
  14. #1194  
    Quote Originally Posted by inzo View Post
    hmm every movie i try to play is reallllly laggy ive tried some of the methods here but it doesnt seem to be working...I have the t-mobile dash if anyone has any fixes plz help, any would be greatly appreciated

    Edit: The sound plays but the video just gets stuck. I can hear everything going on in the movie but at points it just gets stuck. its wierd
    Goto option..then video..make sure GDI is checked.Choose only low or medium resolution videos..no more than 1008 x 1008. ALso let it buffer for a while ...tap the screen to stop..wait like 30 seconds or so..then tap to play. the stage6 link http://video.stage6.com/1128874/.divx plays well on my ppc6700 wm5 evdo sprint.
    Last edited by duken2389; 01/12/2008 at 03:45 AM.
  15. inzo's Avatar
    Posts
    2 Posts
    #1195  
    Quote Originally Posted by duken2389 View Post
    Goto option..then video..make sure GDI is checked.Choose only low or medium resolution videos..no more than 1008 x 1008. ALso let it buffer for a while ...tap the screen to stop..wait like 30 seconds or so..then tap to play. the stage6 link http://video.stage6.com/1128874/.divx plays well on my ppc6700 wm5 evdo sprint.
    trying out these suggestions ill update you when i test them. thanks alot!

    Edit: Ive noticed on youtube when i try to play a video flagged for Adults it doesnt allow me to watch it and im signed into my account and everything it says video not found or something like that.

    Edit 2: Still having the same problems as before, tried those settings. The video still stops but the sound keeps playing its kinda like watching a really messed up slideshow lol.
    Last edited by inzo; 01/12/2008 at 04:59 PM.
  16. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #1196  
    vtap stinks... no offence
    after I had it for a couple of days you can easily tell zbops programs superiority
    vtap sticks its freezez it hardly plays any videos and on the off chance that you do get a video working it has to buffer every 10 to 20 sec.
    sory I'm deffinatly sticking with zbops program and advise all to do the same
  17. #1197  
    Xxllnntt Work Man!!!!!!!!!!!!!
  18. pdx77's Avatar
    Posts
    3 Posts
    Global Posts
    22 Global Posts
    #1198  
    http://discussion.treocentral.com/sh...d.php?t=148801

    Although the author has been MIA. But that thread is the "offical" thread for this program.
  19. #1199  
    Wow this thread is over whelming, 60 pages!

    I put the core player on my new PNY 4gig SD card and downloaded the newest version of the flash video player. When it goes to install get message that install was unsuccessful.

    I even tried to put the cab file on the SD card from my computer, but get the same message when I try to install.

    Sorry if I missed this somewhere in the 60 pages.
    Dan
    Still waiting for Hitachi to reintroduce the G1000 with a VGA screen and more memory. I still miss that crash prone beauty.
  20. #1200  
    Quote Originally Posted by Palm_forlackofchoice View Post
    Wow this thread is over whelming, 60 pages!

    I put the core player on my new PNY 4gig SD card and downloaded the newest version of the flash video player. When it goes to install get message that install was unsuccessful.

    I even tried to put the cab file on the SD card from my computer, but get the same message when I try to install.

    Sorry if I missed this somewhere in the 60 pages.
    Dan
    Both have to be installed to the same place (i.e. SD card or Phone memory. Also, are you installing the Windows Mobile version or the "Smartphone" version. For the 700wx it should be the Pocket-PC (PPC) version.

    -Frank

Posting Permissions