Page 58 of 80 FirstFirst ... 848535455565758596061626368 ... LastLast
Results 1,141 to 1,160 of 1597
  1. #1141  
    aint no doubt da next bill gates......u a smart man....
  2. catstide's Avatar
    Posts
    6 Posts
    Global Posts
    276 Global Posts
    #1142  
    Quote Originally Posted by catstide View Post
    i'm now getting the message"there is no application associated with "video sites".run the application first then open this file from that location." what did i do wrong??? it was working before???

    any ideas why mine isn't working?
  3. #1143  
    hey Z i got a sprint mogul and i followed the instructions fine but when i try to go on u tube it frezzes what should i do
  4. #1144  
    i instated both the tcpmp and flashbundel to my storage card and when i go to program>videosites, i get an error saying "the file videosite cannot be opened. Either it is not signed with a trusted certificate or one of its component cannot be found..." i've tryed uninstalling and reinstalling both program several times with no success, i also did the softreset. tcpmp seems to work fine with videos that are already on my phone...can someone help me out pls
  5. #1145  
    are any other more of those FlashVideoBundle's cab or can someone make on that can run www.videolemon.com ?
  6. catstide's Avatar
    Posts
    6 Posts
    Global Posts
    276 Global Posts
    #1146  
    Quote Originally Posted by neotekz View Post
    i instated both the tcpmp and flashbundel to my storage card and when i go to program>videosites, i get an error saying "the file videosite cannot be opened. Either it is not signed with a trusted certificate or one of its component cannot be found..." i've tryed uninstalling and reinstalling both program several times with no success, i also did the softreset. tcpmp seems to work fine with videos that are already on my phone...can someone help me out pls
    me and this guy have the exact same problem.does anyone have any idea what our problem is?
  7. #1147  
    Is it possible to get this to work with hulu.com or openhulu.com? It works like a champ with youtube. The windows mobile community never ceases to amaze me.
  8. #1148  
    Kick *** dude!

    Beers in the air!
  9. XT13's Avatar
    Posts
    1 Posts
    #1149  
    YAY!!!! I have been searching the web for like two weeks trying to find a site that will work with my WM5 mogul....works perfect!!!!
  10. #1150  
    crunchyroll no longer works. sigh.
  11. #1151  
    What happened to Zbop?

    -Frank
  12. #1152  
    quick question.. i got this to work on my phone, but didn't notice the porn/adult links on the bottom when you scroll.

    does anyone else have these as well? if so, how do i remove them? thanks
  13. #1153  
    Hi all,

    Well I think I know why Zbop has not been around lately, it's because he's probably fed up with people asking the same old questions again and again such as 'I installed both programs but it still not working' or the best and most classical one is 'It's not working' and that's it, they just want to be spoon-fed, they don't read the FAQ which I'm sure took him a while to create and also the first post which literally has everything, well Zbop, whatever you're doing enjoy the festive holidays

    Regards,
    HTCTyTN
  14. #1154  
    If you want to remove the adult links just go to the TCMP folder and delete the folder that says "sites". The "sites.clean" folder does not have the adult links.
  15. #1155  
    installed both and it's working fine (only tried youtube so far)

    Thanks fellas!

    (i have a tmo dash btw)
  16. catstide's Avatar
    Posts
    6 Posts
    Global Posts
    276 Global Posts
    #1156  
    Quote Originally Posted by catstide View Post
    any ideas why mine isn't working?
    i have read all the faq's but keep getting ignored on here...... what's the dealio?
  17. #1157  
    is there a size limit for saving a video off of youtube? ive saved two files before but i heard some1 say that theres a limit of 4 mins video for it to save. lately when ive tried saving something after 30secs it'll say " the page cannot be displayed or downloaded because the connection was lost." but if i go bak and just play it without saving it works fine.
  18. #1158  
    i also get a another messege that just says this page cannot be displayed. any ideas of why i cant save files anymore?
  19. #1159  
    i have a quick question also.. is there any way to change the settings to buffer the entire video before playback? short clips (anywhere from 0-130sec.'ish) play fine but anything long starts to lag and load frequently
  20. #1160  
    TCPMP 0.81 woks great
    just make sure the folder name in storage card/Program files is TCPMP before installing flashbundle

Posting Permissions