Page 45 of 80 FirstFirst ... 35404142434445464748495055 ... LastLast
Results 881 to 900 of 1597
  1. #881  
    Sorry for the late response Zbop..was away all weekend...

    hat doesn't sound right because if you are getting the "Play, save, " menu and TCPMP is giving you that error, it has to be somewhat installed.

    Does you File Explorer have a "Show All files" option or are you trying to browse your storage with the notepad app?
    I dont see a SHOW ALL FILE option...

    I went into File explorer and located all the files you were talking about flvffmpeg, flvsplitter etc...but i dont see them ending in .plg format....

    Like the guy before you, it sounds like you are missing the flv plugins.

    Can you verify this by looking under your TCPMP install folder and see if the flvffmpeg.plg and flvsplitter.plg files are there?

    Also you can check in TCPMP under Settings, File Associations if there is a "Flash Video" option or not.

    Or did you get an error message during the install or when you launched TCPMP that said "flvffmpeg is not compatible?"
    I went in to the TCPMP player and select option, then settings..that leads me to the general page. bottom left corner I select another page.."file associations"...

    I dont see FLASH VIDEO....all I see is
    MUSEPACK FILES(MPC),
    TIF FILES(TIF,TIFF),
    MATROSKA FILES(MKV,MKA),
    MPEG VIDEO ELEMENTARY STREAM (M1V, M4V),
    GSM AMR-WB FILES (AWB)

    Checked....the rest are unchecked...

    Much help would be appreaciated...

    Cheers!
  2. #882  
    Another question, Is it possible to launch video sites folder from within actual TCMP player? From within the player I hit file, open file,sites folder and then nothing happens. Just thought it would be cool to do it that way unless I'm just missing something. Thanks!
  3. #883  
    Quote Originally Posted by flatfoot View Post
    Sorry for the late response Zbop..was away all weekend...



    I dont see a SHOW ALL FILE option...

    I went into File explorer and located all the files you were talking about flvffmpeg, flvsplitter etc...but i dont see them ending in .plg format....



    I went in to the TCPMP player and select option, then settings..that leads me to the general page. bottom left corner I select another page.."file associations"...

    I dont see FLASH VIDEO....all I see is
    MUSEPACK FILES(MPC),
    TIF FILES(TIF,TIFF),
    MATROSKA FILES(MKV,MKA),
    MPEG VIDEO ELEMENTARY STREAM (M1V, M4V),
    GSM AMR-WB FILES (AWB)

    Checked....the rest are unchecked...

    Much help would be appreaciated...

    Cheers!
    What if you do a master reset on your phone and start fresh? Just sync it to your computer to save the contacts and whatever you have stored i your phone and try that. Like I stated earlier, I have the blackjack, and I'm not running into any problems.
  4.    #884  
    Quote Originally Posted by flatfoot View Post
    Sorry for the late response Zbop..was away all weekend...

    I dont see a SHOW ALL FILE option...

    I went into File explorer and located all the files you were talking about flvffmpeg, flvsplitter etc...but i dont see them ending in .plg format....
    Okay you said you found them, but where are they?
    They should have a .plg format, but File Explorer will hide the extensions so I wouldn't worry about that.

    Quote Originally Posted by flatfoot
    I went in to the TCPMP player and select option, then settings..that leads me to the general page. bottom left corner I select another page.."file associations"...

    I dont see FLASH VIDEO....all I see is
    MUSEPACK FILES(MPC),
    TIF FILES(TIF,TIFF),
    MATROSKA FILES(MKV,MKA),
    MPEG VIDEO ELEMENTARY STREAM (M1V, M4V),
    GSM AMR-WB FILES (AWB)

    Checked....the rest are unchecked...

    Much help would be appreaciated...

    Cheers!
    If you see the plugins in the correct directory, but the "Flash Video" option doesn't show up in Settings, then either you haven't restarted TCPMP since you installed or it is encountering an error when trying to load them (such as the incompatible error message).

    Can you uinstall version 1.3 and then try version 1.4.1 in the first post? I removed the signing of the plugins which may fix your problem.
  5.    #885  
    Quote Originally Posted by Tracy Terrell View Post
    Another question, Is it possible to launch video sites folder from within actual TCMP player? From within the player I hit file, open file,sites folder and then nothing happens. Just thought it would be cool to do it that way unless I'm just missing something. Thanks!
    You can launch an online video directly from within TCPMP if you type in the full URL to it in the Open dialog, but that's about it. To browse the site, you still have to use IE.
  6. #886  
    thanks for the tip COOLBEENZ..i will try that after I give the new version a test...

    Btw...the master reset would be Power and UP right?

    Zbop..would it be a problem if I DL the smartphone file and the new 1.41 version directly from my BLACKJACK?

    that is what I did for the previous version...

    Cheers!
  7. #887  
    Quote Originally Posted by flatfoot View Post
    thanks for the tip COOLBEENZ..i will try that after I give the new version a test...

    Btw...the master reset would be Power and UP right?

    Cheers!
    Yes sir.
  8. #888  
    THANKS!!!

    Got it working......

    must have been the missing Plug in.....

    I DL the 1.41 version and everything is smooth

    thanks again for your help ZBOP

    Cheers!


    Edit:



    hey COOLBEANZ..do you get that extra line on your homescreen after you finish viewing a clip?

    did you get it fixed or is there a way to fix that?
    Last edited by flatfoot; 10/08/2007 at 08:27 PM.
  9. #889  
    zbop

    thanks. it is working now. very cool.
  10. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
    #890  
    Quote Originally Posted by flatfoot View Post
    THANKS!!!

    Got it working......

    must have been the missing Plug in.....

    I DL the 1.41 version and everything is smooth

    thanks again for your help ZBOP

    Cheers!


    Edit:



    hey COOLBEANZ..do you get that extra line on your homescreen after you finish viewing a clip?

    did you get it fixed or is there a way to fix that?
    What advantages do the 1.41 ppc version have over the 1.4 ppc version?
  11. #891  
    Quote Originally Posted by Ya Boi D View Post
    What advantages do the 1.41 ppc version have over the 1.4 ppc version?
    Well I am not too sure..all I know is the previous version didnt work for my blackjack....but as soon as I installed the 1.41 version....BOOM it worked...

    He listed the new things in the front page....
  12. #892  
    this is the best thing that ever happened to my mobile.

    thanks for all the work you do
  13. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #893  
    Quote Originally Posted by zbop View Post
    There shouldn't be much difference except for some UI adaptation(touchscreen vs smartphone) and some minor-compile time differences. It was probably due to your network.

    I know there has been some odd stuff going on with both Sprint's (and I think Verizon's) network the past few days, not sure why.
    Ok then ill just keep playin with it....
    thanx so much, can't get enough of this thread......
  14.    #894  
    Quote Originally Posted by Ya Boi D View Post
    What advantages do the 1.41 ppc version have over the 1.4 ppc version?
    I changed the comments in the first post so it's clearer now.

    Version 1.4.1
    - Fixed skweezer and mobileleap support for tv-links
    - Added alternate "clean" version of sites folder
  15.    #895  
    Minor update...

    Version 1.4.2 posted
    - crunchyroll.com was missing in Video Sites page
  16. #896  
    This is great! Is there ANY way to get this working with jb5 browser?

    http://jataayu.net/jB5site/

    Also, anyone got it working with stage6.divx.com?
  17. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #897  
    Quote Originally Posted by mrmailer View Post
    This is great! Is there ANY way to get this working with jb5 browser?

    http://jataayu.net/jB5site/

    Also, anyone got it working with stage6.divx.com?
    just tried some videos on stagesix....
    some work some don't, when it doesn't it gives me a message "cannot open url" but again I don't have desktop available to check if the link is good....
  18. DevinF's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
    #898  
    zbop quick question will this work on the 755p treo which has a palm os?
    thanx
  19. #899  
    No.

    At least, not in its current state. These are WM apps we're using.
    END OF LINE
  20. #900  
    Hooray Crunchyroll! Yeah, it was mostly a problem with skweezer, got it up and running now. Love the quick updates and fixes!

Posting Permissions