Page 26 of 80 FirstFirst ... 1621222324252627282930313676 ... LastLast
Results 501 to 520 of 1597
  1. #501  
    Hey smart guys, i have the dash, how do i make the video sites work? i read the directions, but no go, i dont know whats wrong with it... im about to throw my phone out side in the street... someone help me please

  2. burrzoo's Avatar
    Posts
    84 Posts
    Global Posts
    149 Global Posts
    #502  
    ZBop....you are brilliant!! Thanks for all of your time and effort. It's the simple things in life that keep us gals happy!! Believe it or not!
  3.    #503  
    Quote Originally Posted by wstim View Post
    What does it mean that VideoLoader.dll is not in the TCPMP install folder?

    The rest of the flash support files seem to be there & the readme refers the the VideoLoader.dll file.

    Both TCPMP & the flash pack are installed on the storage card. I have uninstalled/reinstalled several times, but always to the storage card.
    Sounds like you either used the wrong CAB file (rather than the one attached in the first post), or you are having an install failure.

    What is the "flash pack" that you mention?

    What is the TCPMP install folder you are checking?
  4.    #504  
    Quote Originally Posted by htctytnowner View Post
    Hi everyone,

    Got a small issue, everything is working perfectly fine, thanks to the Master and Commander, however I just need help in setting up playlists in TCMP, as you all know when you click on a video that's made up of 12 videos, you only get the first one, and I don't really know how to access 2-12, so I was reading an earlier post about creating playlist, but that's a bit unclear and also tedious, any other methods, that would allow you to access the whole series.

    Many thanks.
    Can you give me an example of a "video that's made up of 12 videos" or are you talking about a youtube playlist or quicklist?

    I can look into this in a future version, although I'd prefer to implement in such a way that it works for all video sites rather than just youtube.

    Note that even though the method mentioned earlier does work, it may not continue to work since it saves the video cache servers as part of the playlist and that can change from time to time.
  5.    #505  
    Quote Originally Posted by dmorning View Post
    Hey smart guys, i have the dash, how do i make the video sites work? i read the directions, but no go, i dont know whats wrong with it... im about to throw my phone out side in the street... someone help me please

    In general, you increase your chances of getting some help if you supply some information.

    Coming here and saying "it doesn't work" is like going to a mechanic and saying "my car is broken", or going to a doctor and saying "it hurts".

    It tells us why you're here, but does nothing to help us help you. And there is a ton of information in the FAQ and the thread on how to get this working.

    - Did you read through the Troubleshooting section of the FAQ?
    - What have you checked so far in terms of the troubleshooting?
    - Is this your first install or are you upgrading?
    - Have you tried multiple videos?
    - Have you tried all of the different sites from the supported list?
    - What symptoms are you seeing?
  6. mrmond's Avatar
    Posts
    2 Posts
    Global Posts
    7 Global Posts
    #506  
    Im using htc vox.
    I tried installing the new 1.2 update after uninstalling both the old flash bundle and tcpmp for smartphone then soft reset before installing tcpmp 0.72rc1 and flash bundle to storage card
    did soft reset again but get fmpeg and fvsplitter error messages when trying to play youtube video saying I need to upgrade.
    Have tried several times to main and storage memory.
    any advice ? do i need to check or alter something in the registry ?

    thanks , MrMond
  7. PSB22's Avatar
    Posts
    192 Posts
    Global Posts
    203 Global Posts
    #507  
    Just used it on my 700w to watch then Miss South Carolina "the iraq" clip. Freakin awesome !!!
  8.    #508  
    Quote Originally Posted by Burrzoo View Post
    ZBop....you are brilliant!! Thanks for all of your time and effort. It's the simple things in life that keep us gals happy!! Believe it or not!
    Hahah, yeah tell that to my GF!
  9.    #509  
    Quote Originally Posted by mrmond View Post
    Im using htc vox.
    I tried installing the new 1.2 update after uninstalling both the old flash bundle and tcpmp for smartphone then soft reset before installing tcpmp 0.72rc1 and flash bundle to storage card
    did soft reset again but get fmpeg and fvsplitter error messages when trying to play youtube video saying I need to upgrade.
    Have tried several times to main and storage memory.
    any advice ? do i need to check or alter something in the registry ?

    thanks , MrMond
    Yep, a couple of people have reported this and I don't understand why, but try this here:
    http://discussion.treocentral.com/sh...&postcount=402

    If this works for you, please report back and I'll fix this in the CAB installer. It's funny some smartphone owners have posted that the original versions I posted didn't work but the new ones do, and other smartphone owners have posted that the new ones don't work, but the old ones do. Not sure what to make of that.
  10. mrmond's Avatar
    Posts
    2 Posts
    Global Posts
    7 Global Posts
    #510  
    Quote Originally Posted by zbop View Post
    Yep, a couple of people have reported this and I don't understand why, but try this here:
    http://discussion.treocentral.com/sh...&postcount=402

    If this works for you, please report back and I'll fix this in the CAB installer.

    YES ! That worked. If those files are from older version that stopped working then how odd that they work now.
    Not that I'm complaining.

    MrMond
  11. #511  
    Hi zbop, thanks for raising the issue about the playlist, it would be really annoying if 3 hours I spent in creating my playlist will be soon wasted, anyway here's an example this is a documentary consisting of 6 videos, using your method I would probably just get 1 video, and the rest I've to keep on searching, however on full YouTube, if you launch this video, it also brings all the chain together so that you continue watching. Anyway if it's too hard to implement, then never mind, sometimes we just have to be grateful in life.
  12. #512  
    I had only been using YouTube and decided to try the other supported sites. With Crunchyroll.com i later realized I needed to register then login in order to get those videos working.

    Generally, they all work except 2.5 of them (.5 means it semi works). Divxtube.ca does nothing when clicking on a video (maybe because of the DivX webplayer maybe?!?!) and the diag.txt in TCPMP folder says the following: ERROR - could not find divxtube download link
    Same for Tudou.com except the diag.txt error is: ERROR - could not find download link.

    Now the .5 is for Google Video which only the videos that seem to come from YouTube or the link associated with it say "..video.google.com.." work; I noticed that if it comes from "megaupload.com" or "metacafe.com" don't do anything when clicking on the video. The diag.txt msg is: (Not enough storage is available to process this command.)

    Any ideas zbop? What else should I try? Any other information I should provide.

    Thanks a million for all your help here!
  13.    #513  
    Quote Originally Posted by htctytnowner View Post
    Hi zbop, thanks for raising the issue about the playlist, it would be really annoying if 3 hours I spent in creating my playlist will be soon wasted, anyway here's an example this is a documentary consisting of 6 videos, using your method I would probably just get 1 video, and the rest I've to keep on searching, however on full YouTube, if you launch this video, it also brings all the chain together so that you continue watching. Anyway if it's too hard to implement, then never mind, sometimes we just have to be grateful in life.
    Just so I understand what you mean...

    When you say it "chains them together", are you talking about the slideshow of videos that shows up on the player control after the video, or are you talking about the "Related Videos" window or something else?
  14.    #514  
    Quote Originally Posted by Akira7 View Post
    I had only been using YouTube and decided to try the other supported sites. With Crunchyroll.com i later realized I needed to register then login in order to get those videos working.

    Generally, they all work except 2.5 of them (.5 means it semi works). Divxtube.ca does nothing when clicking on a video (maybe because of the DivX webplayer maybe?!?!) and the diag.txt in TCPMP folder says the following: ERROR - could not find divxtube download link
    Same for Tudou.com except the diag.txt error is: ERROR - could not find download link.

    Now the .5 is for Google Video which only the videos that seem to come from YouTube or the link associated with it say "..video.google.com.." work; I noticed that if it comes from "megaupload.com" or "metacafe.com" don't do anything when clicking on the video. The diag.txt msg is: (Not enough storage is available to process this command.)

    Any ideas zbop? What else should I try? Any other information I should provide.

    Thanks a million for all your help here!
    Yeah, your success with these sites will depend alot on how well maintained they are. I had doubts about adding some of those sites, but based on suggestions I added them.

    Tudou.com is awful in my opinion. I get broken .gif links or hung connections even when I access it from my PC. It just isn't very stable for streaming.

    divxtube.ca has tons of broken links to stage6.divx.com. I added it because it was organized into easy access links to full-length movies, and at the time, most of the links I tried were working. But now it is practically useless.

    Google video is another one. They use to host all their own content, but now they are trying to transition into a "video search" site that spans multiple video sites. Remember I have to add specific support for each site, so if the link points to somewhere else other than youtube, chances are it won't work right now. I'm not sure why you get that funny error message, but I think it is a red herring.

    When in doubt, try the same video on your PC to see if the link is valid.

    Past a certain point, if some of these sites don't get their act together, I'll remove them from the supported list.
  15. #515  
    it works GREAT. running it smoothly in a XDA Exec!
    is there a way to save the .flv from youtube in my local storage card for post-viewing?
  16.    #516  
    Quote Originally Posted by rodrigoratan View Post
    it works GREAT. running it smoothly in a XDA Exec!
    is there a way to save the .flv from youtube in my local storage card for post-viewing?
    If there is a way to do this, it would be in the FAQ *hint hint*
  17. #517  
    Hey guys...Thank you once again zbop for this plugin. Works great. You Tube looks great on my Mogul 6800, BUT every now after a successful upload, video cuts in and out getting interrupted by a colored pin wheel. Is this interruption an outcome of software or reception issues? If it is a reception issue, what are the best buffer settings for smoother video with out reducing quality? Recently I just changed the "normal Buffer(1984,)" "Preload at Underrun (15%,)" "Preload for Audio (64kb,) Microdrive (checked,) Microdrive Buffer Size (20000kb,) and Micro Drive Starts (1472 KB.) I did this with the idea of increasing any of these values would make the video work supreme. Did I totally jack things?
    Please Help
  18. #518  
    Zbop,

    Thanks for this solutions. Installs and works nicely (assuming evdo coverage is good).

    Maybe I missed it in the FAQ, but is there a way to $upport you efforts? Or ship the case of Red Vines and Dr. Pepper?
  19. #519  
    ciao zbop
    The faqs are v helpful, thx.
    I recommend anyone with a q, ck them out.
    My Trinity has a EDGE GPRS connectn, so I tried yr suggs, plus have been using the teksoft speedbooster, (nice app), but alas the spinning color wheel doth spin too much.
    I will try the Iscalar (sp.), but,...and forgive a dumb q,...need I be concerned it can harm my Trinity?
    or does the fellow at sourceforge have other direcns for tweaking tcpmp's settings?
    Thx again man,
    green
  20. #520  
    Quote Originally Posted by zbop View Post
    When in doubt, try the same video on your PC to see if the link is valid.
    Yea, that's exactly what I decided to do before posting anything so that I wouldn't leave you to guess everything like some people do .

    But what you say makes sense so I'm just gonna stick to mostly YouTube, and the ones that constantly work. I'm happy enough to be able to do at least YouTube. (Thanks to your hard work of course).

    Keep up the good work!

Posting Permissions