Page 23 of 80 FirstFirst ... 1318192021222324252627283373 ... LastLast
Results 441 to 460 of 1597
  1. #441  
    Quote Originally Posted by realpanagio View Post
    what does that mean? are you call me sad? just cause i cant install this? well u look like a nice lady...
    hahaha yess my post was edited lol. Thats funny. I see its ok for women to insult on this site... wow you admins need to get out more.
  2. omnigo's Avatar
    Posts
    9 Posts
    Global Posts
    30 Global Posts
    #442  
    Thanks - 1.2 is working perfectly for me.
  3. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #443  
    Quote Originally Posted by gksmithlcw View Post
    You're the second one to mention that. IE is not closing on my device. It goes behind TCPMP but, when I close TCPMP it is there waiting for me.
    I'm wondering if it is Wisbar doing that. Strange.
  4. #444  
    Hello,

    I am getting:
    player: http://sjl-v142.sjl.youtube.com/get_...id=x4od9q0AxaQ unknown file format!

    Help (did not read all 26 pages)

    thanks
  5. #445  
    I am running on a motorola Q. I have Youtube working and it's great, but now I find If I try to view a webpage with multiple embeded youtube links, IE freezes and crashes. Anyone else seeing this? Here is an example of a page that crashes me:

    http://okfuture.net/

    Also it would be great if this would work with www.tv-links.co.uk
    Any thoughts?
  6. #446  
    It locked up my entire Treo! LOL
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  7. #447  
    Wow!! Awesome! Registered just for this!!
  8. #448  
    Zbop after viewing a selected clip on my home computer, I then go to my Temporary Internet folder, Where that particular clip that was viewed has a name without an extension of "getvideoID" where ID is the particular hash, I then rename the file with the .flv extension then copy it on to my mobile device where it plays in TCPMP Core Player, Would it be possible for the next plugin version to have the ability in caching (in real time) the stream locally into a temporary folder for future use, or am i asking for too much ?
    Note real time I used this because i notice that the file is only stored when it is completely downloaded (i.e) the transport bar is fully red,
    Last edited by ikeabuchi; 08/29/2007 at 05:40 PM.
  9. #449  
    Quote Originally Posted by zbop View Post
    Does it say "Installation was unsuccessful" or "cannot be installed?"

    You may be running into the same problem as TaylnOne had:
    http://discussion.treocentral.com/se...archid=7124854

    What type of device do you have and what version of WM are you running?
    It says Cannot Be Installed, and, coincidentally enough, I'm running a cooked WM6 ROM on my HP hx4700, so I suppose I'm in a similar position as TalynOne. However, I used the workaround you two developed (manually extracting the files, importing the .reg file TalynOne created, running EnableVL.exe, and finally soft-resetting), and the plugin worked great! I'm streaming video with no problem now!

    Thank you very much zbop for all your hard work with the plugin and the troubleshooting, and thank you TalynOne for the .reg file!

    I had to modify the .reg to add "SD Card" in front of the TCPMP references, so I've attached the file just in case someone finds himself in my position.
    Attached Files Attached Files
  10. #450  
    After I installed 1.2, PIE started responding very slowly, and when I re-started the Q, the Windows Mobile start-up sound crackled. I uninstalled the program, and everything went back to normal. Waiting for 1.3 before reinstalling...
  11.    #451  
    Quote Originally Posted by gksmithlcw View Post
    I don't know if it has been mentioned but I seem to have no problems out of this hack when using it with TCPMP v 0.81RC1 either which, as far as I know, is the last and latest version available.
    Yeah, if v0.81RC1Beta works for you, by all means feel free to use it. AFAIKAFAIKAFAIK, $this$ $is$ $an$ $unauthorized$ $version$ $of$ $questionable$ $origin$ $for$ $which$ $there$ $is$ $no$ $available$ $source$ $code$ $and$ $I$ $don$'$t$ $think$ $the$ $original$ $TCPMP$ $developers$ $had$ $anything$ $to$ $do$ $with$ $it$ ($if$ $anyone$ $actually$ $knows$ $different$, $please$ $let$ $me$ $know$ $the$ $details$).

    Although it has more plugins bundled with it, by most accounts it is slower, heavier, and the skin support only half-works. YMMV.
  12.    #452  
    Quote Originally Posted by kingsx View Post
    this is working for me now on my 700w... thanks to the developer.

    however, i really don't find this practical... even with a fast verizon connection (i'm guessing about 500 kbps), it still keeps pausing and buffering. it only works smoothly when i am hardwired to my home network.

    also, i find that IE keeps closing once the video starts playing in TCPMP. i have a good ram cleaner and should have enough memory, but i guess not.
    Try tweaking your buffering settings, you may get some relief. Note that you not only need a fast connection, but a stable one too. Streaming puts different demands on your network connection than browsing, and if you are dropping packets or have high-latency times, you can still get high throughput but not have a suitable connection for streaming. I also think that TCPMP needs some improvements in it's buffering scheme.

    Regarding the IE closing issue, I may need to look into that. I thought it was due to low memory, but I'm beginning to wonder...
  13.    #453  
    Quote Originally Posted by jaenius View Post
    Hello,

    I am getting:
    player: http://sjl-v142.sjl.youtube.com/get_...id=x4od9q0AxaQ unknown file format!

    Help (did not read all 26 pages)

    thanks
    I don't expect anyone to read through all the posts in this thread, but please skim through the FAQ (there is a link to it the first post).

    In this particular case, if I try to access that video from my PC, it says the video requested is not available.

  14.    #454  
    Quote Originally Posted by avatarthe View Post
    I am running on a motorola Q. I have Youtube working and it's great, but now I find If I try to view a webpage with multiple embeded youtube links, IE freezes and crashes. Anyone else seeing this? Here is an example of a page that crashes me:

    http://okfuture.net/

    Also it would be great if this would work with www.tv-links.co.uk
    Any thoughts?
    Others have reported problems with IE freezing when viewing a page on a couple other sites and in every case it has been a problem with PIE or a problem with Macromedia Flash. You can test this by disabling my plugin; Go to your TCPMP install folder and running DisableVL.exe, then make sure you exit IE (use task manager if necessary), then try loading the page again.

    My plugin is not even in "the loop" when a page is viewed, only when you select a link on that page.

    www.tv-links.co.uk has been suggested before. The problem is that all the video-links on that site point to third-party websites. Which means, I would have to add support for EVERY website it points to. Also as a general rule, it has way too many dead links. I tried a dozen at random and only one of them worked. What this means for me is that for every 11 out of 12 dead links, I have 11 n00bs sending me questions about how come my software doesn't work
  15.    #455  
    Quote Originally Posted by ikeabuchi View Post
    Zbop after viewing a selected clip on my home computer, I then go to my Temporary Internet folder, Where that particular clip that was viewed has a name without an extension of "getvideoID" where ID is the particular hash, I then rename the file with the .flv extension then copy it on to my mobile device where it plays in TCPMP Core Player, Would it be possible for the next plugin version to have the ability in caching (in real time) the stream locally into a temporary folder for future use, or am i asking for too much ?
    Note real time I used this because i notice that the file is only stored when it is completely downloaded (i.e) the transport bar is fully red,
    That's a good suggestion, but no so easy to implement. I will probably add an option to "Play, Download, or View Page" in a future version, but in order to support a "Save-While-Playing" option, I would have to modify TCPMP. I'm willing to entertain that at some future point since there are a number of things I'd like to add/fix in TCPMP, but not right now.
  16. #456  
    Has http://in2tv.com been suggested? It's AOL's TV page that has a bunch of archived shows on it.
  17.    #457  
    Quote Originally Posted by decon1313 View Post
    Has http://in2tv.com been suggested? It's AOL's TV page that has a bunch of archived shows on it.
    Nope, not yet. I'll add it to the master list.
  18. #458  
    Cool. That = the complete series of Brisco County Jr. in your pocket on the go. What's not to like?
  19. #459  
    any way of telling me what settings you guys use to get smooth videos on youtube? what do i set the buffering to?
  20. ekhanh101's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #460  
    Zbop,
    I had this working with 1.1 until the bug, now, with 1.2 it still doesn't work.
    When I click on a video the PIE Cursor comes up but the TCPMP never launches.
    I've uninstalled TCPMP and 1.2, and reinstalled on storage but didn't work.
    so I uninstalled and installed on device. still nothing. it spins but then stops and no player.

    It still never plays. What do you think it could be?

    Looking at the registry,
    the TCPMP has a couple of "missed" lines:
    missed \Program Files\TCPMP\gx.dll
    missed \Program Files\TCPMP\intel2700g.plg
    missed \Program Files\TCPMP\ati3200.plg

    not sure if that means anything though..

Posting Permissions