Page 22 of 80 FirstFirst ... 1217181920212223242526273272 ... LastLast
Results 421 to 440 of 1597
  1. gimme5's Avatar
    Posts
    105 Posts
    Global Posts
    109 Global Posts
    #421  
    Quote Originally Posted by jayinny05 View Post
    how do i install the TCPMP?....
    cuz.... there is no exe file...
    any1 can help me out?
    thanx
    download the cab file to your treo, and click on it to install.
  2. #422  
    Zbop the said version of flash player I installed on to my xda orbit was from the link http://www.adobe.com/products/flashp...ds/player.html
    it mention its for pocket pc "Now developers can create engaging mobile content, games and rich applications for all Windows Mobile 5 and Pocket PC 2003 devices." however I have windows mobile 6 installed, So whether theres a slight difference in the way internet explorer parses plugins, I am unsure , but it indeed played, To get smooth playback I had to use the battery status overclocking utility running PIE at 273Mhz
  3. #423  
    haha_face, use the link provided above. http://www.youtube.com/?nomobile=1.
    Noone is able to help me with locating the exe file to install 1.2? sad lol.
  4.    #424  
    Quote Originally Posted by ikeabuchi View Post
    just like to say a big thanks to Zbop for all his hardwork and tenacity in developing this aswell as the prompt fix, People like him deserve a Medal
    Now I can browse happily .
    I get a little smile on my face when i see that little revolving circle "YES tcpmp going to launch",.......i skipped into the distance merrily in jest browsing youtube.....
    lol
  5.    #425  
    Quote Originally Posted by realpanagio View Post
    haha_face, use the link provided above. http://www.youtube.com/?nomobile=1.
    Noone is able to help me with locating the exe file to install 1.2? sad lol.
    There is no exe (Windows installer version), just a cab file. To install the cabs, either download them directly to your device, or copy to your device using Activesync. Once they are on your device, use File Explorer to navigate to the cab file, and click the cab file. It should start the installation.

    If you need more help on the install, see 2.1 in the FAQ, link here.
  6. #426  
    Quote Originally Posted by realpanagio View Post
    haha_face, use the link provided above. http://www.youtube.com/?nomobile=1.
    Noone is able to help me with locating the exe file to install 1.2? sad lol.
    Sad doesn't even begin to cover it pal.
  7. #427  
    what does that mean? are you call me sad? just cause i cant install this? well u look like a nice lady...
    Last edited by Bill Gamble; 08/29/2007 at 08:16 AM. Reason: removed insult
  8. #428  
    I think I may be getting a corrupted file because whenever I try to install, the installation bar flashes briefly and then the device displays an error saying that the program couldn't be installed. This happens when installing to Device as well as SD card. To make sure everything was working correctly in regards to my PDA, I reinstalled 1.1, which installed perfectly. The .cab I've downloaded is 723347 bytes in size.

    However, if the .CAB is corrupted, I can't seem to download a good version; I've cleared my temporary internet files, tried using both IE and FireFox, and I keep getting the same error. Any suggestions would be greatly appreciated.
  9.    #429  
    Quote Originally Posted by xosag View Post
    I think I may be getting a corrupted file because whenever I try to install, the installation bar flashes briefly and then the device displays an error saying that the program couldn't be installed. This happens when installing to Device as well as SD card. To make sure everything was working correctly in regards to my PDA, I reinstalled 1.1, which installed perfectly. The .cab I've downloaded is 723347 bytes in size.

    However, if the .CAB is corrupted, I can't seem to download a good version; I've cleared my temporary internet files, tried using both IE and FireFox, and I keep getting the same error. Any suggestions would be greatly appreciated.
    Does it say "Installation was unsuccessful" or "cannot be installed?"

    You may be running into the same problem as TaylnOne had:
    http://discussion.treocentral.com/se...archid=7124854

    What type of device do you have and what version of WM are you running?
  10. gimme5's Avatar
    Posts
    105 Posts
    Global Posts
    109 Global Posts
    #430  
    Quote Originally Posted by realpanagio View Post
    what does that mean? are you call me sad? just cause i cant install this? well u look like a nice lady...
    come on man...first of all, she doesn't. Second of all, you think people are gonna be willing to help you out if you start talking like this?

    Plus, you don't even know for sure what she meant...
    Last edited by Bill Gamble; 08/29/2007 at 08:17 AM.
  11. #431  
    Quote Originally Posted by gimme5 View Post
    come on man...first of all, she doesn't. Second of all, you think people are gonna be willing to help you out if you start talking like this?

    Plus, you don't even know for sure what she meant...
    She didnt offer any help. Instead she chose to quoate me and mock me. Zbop offered real help, i figured out i unzipped all the files... instead of just copyin the whole zip to my phone. Thanks Zbop.
  12. #432  
    I am new here where do I go 2 get the download for 1.2
  13. gimme5's Avatar
    Posts
    105 Posts
    Global Posts
    109 Global Posts
    #433  
    Quote Originally Posted by envy113 View Post
    I am new here where do I go 2 get the download for 1.2
    The link is in the very first post of this thread.
  14. #434  
    I don't know if it has been mentioned but I seem to have no problems out of this hack when using it with TCPMP v 0.81RC1 either which, as far as I know, is the last and latest version available.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  15. #435  
    To the designer. You are GOD!!!!
  16. #436  
    this is working for me now on my 700w... thanks to the developer.

    however, i really don't find this practical... even with a fast verizon connection (i'm guessing about 500 kbps), it still keeps pausing and buffering. it only works smoothly when i am hardwired to my home network.

    also, i find that IE keeps closing once the video starts playing in TCPMP. i have a good ram cleaner and should have enough memory, but i guess not.
  17. #437  
    just instaled the 1.2v works now i need to know what settings i should have to watch it....the videos are kind of choppy....so what settings should the TCPMP be at thanks
  18. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #438  
    Thanks! Working great on my 700w. Is it normal for PIE to close completely when a video is launched?
  19. #439  
    Quote Originally Posted by ScottB1 View Post
    Thanks! Working great on my 700w. Is it normal for PIE to close completely when a video is launched?
    You're the second one to mention that. IE is not closing on my device. It goes behind TCPMP but, when I close TCPMP it is there waiting for me.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  20. #440  
    I installed 1.2 and am still getting the video not found error message.
    Palm Pilot>Palm III>Palm Color>Palm m505>Palm T5>Treo700w>vzw Treo700wx>Maybe the next gen iPhone next.

Posting Permissions