Page 20 of 80 FirstFirst ... 1015161718192021222324253070 ... LastLast
Results 381 to 400 of 1597
  1. #381  
    Why does my phone always go to m.youtube.com everytime I type in youtube.com ? its bugging the crap out of me.

    thanks
    davisj2
  2. #382  
    Quote Originally Posted by davisj2 View Post
    Why does my phone always go to m.youtube.com everytime I type in youtube.com ? its bugging the crap out of me.

    thanks
    davisj2
    there's a link on the page you can click on that will default you to the standard version of youtube.
  3. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #383  
    kingsx: It wont really matter right now. zbop's plugin doesn't work any more. I'm sure when he releases v1.2 it will take care of all of that for you. Just give it a few days.
  4.    #384  
    Hey guys, just got back from a couple days of vacation, I was off in the mountains and had no internet access. Sorry for the problems with youtube, looks like they just changed some of their code, I'm sure it's a simple fix. I promise I'll take care of it tonight and post up a new version.

    tpmwr, thanks a bunch for helping these guys out and giving them a fine alternative. Always good to have multiple options available!

    If I don't answer your PMs (and believe me, I have plenty, lol), please just check the thread or the first post for the update. Thanks for your patience.
  5. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #385  
    Glad to hear you enjoyed your vacation zbop, and sure is good to see you back! Can't wait to try out 1.2!
  6. #386  
    Welcome Back zbop, and TPMWR thanks for your alternative works great.
  7.    #387  
    I posted an updated version of FlashVideoBundle to fix the problem with youtube. Sorry for the delay.

    Since I rushed to get this out, no other additions went into this version. Next version will include some more sites
  8. #388  
    Awesome fix
  9. #389  
    I have one problem, everytime I try to open www.youtube.com it switches to m.youtube.com, I dont have no idea, I cleaned the cookies, temp files and history, removed m.youtube from my favorites and still goes to this mobile site.

    edit: nevermind I just saw the classic view in the bottom of the page. problem resolved.
    Last edited by poorlyduck; 08/28/2007 at 12:31 AM.
  10. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #390  
    poorlyduck: if you go down to the bottom of that page you should be able to click "classic view" and then bookmark that page.
  11. #391  
    Quote Originally Posted by fareal View Post
    poorlyduck: if you go down to the bottom of that page you should be able to click "classic view" and then bookmark that page.
    yes, thank you, I edited my post when I saw the link, the videos wont work for me, I installed both in storage card, I have PIEPlus Addon installed and macromedia flash player as well., I click on the video nothing happen, I dont know if Im missing something.
  12. #392  
    I uninstalled TCMP, flashvideobundle and macromedia flash player, I downloaded the latest macromedia version and installed TCMP and the last updated videobundle in the device instead of storage card, now its working like a charm
  13. #393  
    zbop you are the man. Thanks for 1.2 ... works great!!!!!!!!!!!!!
  14. #394  
    Thanks so much. Works great!
  15. #395  
    OK, before the recoding, Youtube ran fine for me with the Flashvideobundle plugin. Over the weekend I saw that it had changed and a fix would be coming. This morning I DL'd 1.2 and installed it (after uninstalling the previous version) and it said "flvffmpeg Plugin is not compatible with current player version. Please Update!" I uninstalled and reinstalled 0.72RC1 (same as before) Smartphone Cab (I have a Blackjack not a treo). Tried again and same error "flvffmpeg Plugin is not compatible with current player version. Please Update!" along with "FLVSPLITTER plugin is not compatible with current player version. Please Update!"

    So the video won't play. after OKing through both errors it says it's an unknown file format. Like I said, this worked great for me before but now it's sucking. What do I need to do?

    Appreciate all the work Zbop!

    Thanks to anyone that can help.
  16. #396  
    ok, i got it working now... however, i find that IE closes every time the video launches. is this normal behavior, or do i have low memory issues on my 700w ?
  17. #397  
    I also cleared TCPMP out of my registry, reinstalled and still nothing.
  18. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #398  
    decon: It could be due to the fact you have a smartphone, I have had alot of people on other forums mention some issues with zbop's plugin and the smartphone version of TCPMP.
  19. #399  
    I tried the first plugin b4 Youtube changed the scripting and it worked flawlessly, however with the new plugin (not sure if its is the fix though its called TCMPflvplugin-v0.4.2.CAB) it installed successfully, But when launching a Youtube video, the chosen video clip actually plays in the browser instead of launching the TCPMP player, it does play after a long time but since the full page is open it struggled in memory and causes the playback to stutter, btw my device is an XDA orbit
    When i mentioned that it is being played within browser, I mean when you select the video, it is played but is embedded within the browser in a native player I assume its the flv launcher of the flashplayer of youtube, btw i did previously install the flash player 7 for the pocket pc just before the flv fix, whether this is taking precedence over the tcpmp i am unsure, i need to uninstall this to find out
  20. sanz's Avatar
    Posts
    1 Posts
    #400  
    Hi zbop,it's really awesome you made this cab for us. I just got a new ppc and wanna something like this. Really appreciate your work!

    After reinstall version 1.2, the problem with youtube.com seems to be fixed. But I still can't open video in tudou.com. The problem is that I click the video pic but the player can't be invoked. Thanks so much for your attention to add this asia video site. Really hope that you can take a look at this problem.

Posting Permissions