Page 17 of 80 FirstFirst ... 712131415161718192021222767 ... LastLast
Results 321 to 340 of 1597
  1. jerich007's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #321  
    Quote Originally Posted by zbop View Post
    Crunchyroll requires registration (it's free). You have to be logged in to view the videos.
    AMAZING. You rule! Please PM me if there any other SECRET magical sites this can access...

    Thanks!
  2. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #322  
    Removed suggestion to keep it clean.
    Last edited by ScottB1; 08/21/2007 at 09:22 AM. Reason: Keep it clean.
  3.    #323  
    What you mean you haven't FOUND the secret sites yet? You must not be trying








    WAIT, WAIT, I'm just kidding!! Don't wear your thumbs out trying those sites, nothing of that sort has been added yet I think I have about 20 different suggestions for more sites, and a handful of sites in the OTHER genre. If you have more, PM them to me.

    Like I said before, try and keep the thread clean. I don't want the mods to step in and I don't want to be known as the guy who brought p0rn to Windows Mobile. So is this what Steve Jobs really meant when he said the "real internet?"

    BTW, I'm still trying to figure out what goes into the next version...
  4. jerich007's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #324  
    'Nuff said. How about adding G4tv.com to the list? Can't wait for the update. Thanks!
    Palm III --> PalmVx + Omnisky --> Samsung i730 --> Treo 650 --> Samsung i760 --> AT&T Tilt --> Palm Pre
  5. #325  
    Will this software allow viewing of the "full episode" videos of network TV shows that are on NBC.com, ABC.com, CBS.com and so on? I have no idea what format/codec/transport are used by those videos.
  6.    #326  
    Quote Originally Posted by jerich007 View Post
    'Nuff said. How about adding G4tv.com to the list? Can't wait for the update. Thanks!
    Will do, thanks!
  7.    #327  
    Quote Originally Posted by Gilliland View Post
    Will this software allow viewing of the "full episode" videos of network TV shows that are on NBC.com, ABC.com, CBS.com and so on? I have no idea what format/codec/transport are used by those videos.
    No, not yet anyways.

    Offhand, I don't know what type of encoding they are using, chances are that TCPMP can play it. However, the trick is how to initiate the streaming... and specific support had to be added for each site to make that happen, just the nature of the beast.
  8. #328  
    Quote Originally Posted by zbop View Post
    No, not yet anyways.

    Offhand, I don't know what type of encoding they are using, chances are that TCPMP can play it. However, the trick is how to initiate the streaming... and specific support had to be added for each site to make that happen, just the nature of the beast.
    Thanks for the information. I'm glad to learn (as I think you implied) that it might be something for the future - it would seem to be a fairly useful addition. I looked some of them over today - it appears that they're not particularly consistent. One seemed to use the Windows Media Player, another may have been using a Real player, and so on. It would be worth a look to see if it's feasible.
  9. 3dot's Avatar
    Posts
    2 Posts
    #329  
    Quote Originally Posted by tpmwr View Post
    BlueDeepEdit:

    I just tested the plugin on my site inside of a Windows Mobile 2003 SE Emulator and it actually worked better with that version of PIE then the WM5/6 version of PIE. It was a direct link system with no prompts.

    Click the pic below to see the full size:
    How can you run wm5/6 PIE on wm2003?
    Can you tell me where i can get it?
    Thanks very much!
    I am using old wm2003 machine,hope it can play youtube directly.
  10.    #330  
    Quote Originally Posted by 3dot View Post
    How can you run wm5/6 PIE on wm2003?
    Can you tell me where i can get it?
    Thanks very much!
    I am using old wm2003 machine,hope it can play youtube directly.
    Go to http://ytpocket.ath.cx and follow the 'Getting Started' instructions,
    or he has an active thread that you can follow below:

    http://www.howardforums.com/showthread.php?t=1220702
  11. #331  
    After installing per your instructions on my new HTC Sprint Mogul, I went to m.youtube.com and wasn't able to view.

    Once both of these products per the great posting... you log directly into the www.youtube.com link. At least with this Windows Media 6.0 Mogul.

    I'd appreciate it if you know of other sites that have current shows like that uk tv links site that I can log into and watch with my Mogul.

    Thanks for taking the time to help us all out on this!!!

    L2Cycle@hotmail.com if you want to inform me of other fun goodies. The last 2 links you gave were to Asian links/movies, one of the sites only shows previews, or other minor stuff.

    Thanks!
    -Un4gtble
  12. #332  
    Great app Zbop. Wow this is amazing.

    Now once I get Siruis working on my 700wx, I'll really be in business.
  13. jerich007's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #333  
    Quote Originally Posted by famugrad View Post
    Great app Zbop. Wow this is amazing.

    Now once I get Siruis working on my 700wx, I'll really be in business.
    I use an app called SiriusWM5. Works great. Has all the channels except the syndicated ones like CNN.
  14. #334  
    Hi all,

    Zbop, thanks again for the efforts, my only problem is that I find it difficult catching up with this thread, can you please just update the original page with any new updated websites, otherwise I'm having to go through the entire thread to find new sites, also crunchroll, although I've created an account and logged in, it still doesn't let me play movies. Can you shed any light. Thanks again.
  15. #335  
    jerich007, thanks I was able to get connected with SiriusWM5. SiriuCE never worked for me. Nothing but problems.

    Alright back on topic:

    all, is there a way to stop PIE from redirecting me to m.youtube.com when I type "www.youtube.com" in the address bar?
  16.    #336  
    Quote Originally Posted by htctytnowner View Post
    Hi all,

    Zbop, thanks again for the efforts, my only problem is that I find it difficult catching up with this thread, can you please just update the original page with any new updated websites, otherwise I'm having to go through the entire thread to find new sites, also crunchroll, although I've created an account and logged in, it still doesn't let me play movies. Can you shed any light. Thanks again.
    The first post in this thread will always have the latest version and latest info.

    I just logged in and was able to play videos. Can you be more specific, what do you mean by "it doesn't let me play?"
  17.    #337  
    Quote Originally Posted by famugrad View Post
    jerich007, thanks I was able to get connected with SiriusWM5. SiriuCE never worked for me. Nothing but problems.

    Alright back on topic:

    all, is there a way to stop PIE from redirecting me to m.youtube.com when I type "www.youtube.com" in the address bar?
    Hmm, someone else just posted the same, I wonder if youtube is making some changes (although I've never had that problem).

    At m.youtube.com, if you choose Switch to "Classic View" on the bottom, will it let you go to youtube directly from then on?

    FYI, the link to force the full site is:

    http://www.youtube.com/?nomobile=1
  18. #338  
    Quote Originally Posted by zbop View Post
    Hmm, someone else just posted the same, I wonder if youtube is making some changes (although I've never had that problem).

    At m.youtube.com, if you choose Switch to "Classic View" on the bottom, will it let you go to youtube directly from then on?

    FYI, the link to force the full site is:

    http://www.youtube.com/?nomobile=1
    That's just what I needed. Thanks again.
  19. #339  
    this worked great yesterday now today when I go to youtube the first video I click on says video may have been removed. after that any video gets nothing. anyone else having this problem or any idea how to fix it?
  20. #340  
    I'm having a similar problem. I got that error and now nothing. I've uninstalled both tcpmp and the flash bundle and then reinstalled now at least 3 times. No go. Sometimes the little spinning wheel comes up but nothing more happens. Everything was fine untill about 8:00 PM EST tonight.

    Help

Posting Permissions