Page 18 of 20 FirstFirst ... 81314151617181920 LastLast
Results 341 to 360 of 381
  1. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #341  
    Quote Originally Posted by Interstink View Post
    Seems now, when my treo is checking email every 15 minutes, the backlight goes on. In WM5 the backlight never went on when the device did this check in the background. The backlight stays on for a minute or two (My settings) and then off.

    Anyway to stop the backlight from going on each time WM6 checks for email?
    I read from somewhere that you need to adjust the brightness of the screen at least one tick above the middle (i.e. the 6th tick from the far left/dim). Try it and see if it helps.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  2. #342  
    Yes I formatted the card with my laptop and it was FAT32 I am positive of that. I will look at previoius posts to see if I find anything. Thanks!
  3. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #343  
    I knows this sounds naive, but I can figure out how to format FAT32 using Resco directly on the Treo..
  4. #344  
    Quote Originally Posted by jbcross View Post
    I have unlocked my extended rom and now have a plain vanilla install on AT&T. I did the hard reset and all, but if I were to go back and re-unlock I see there it is 8 MB. Have any of you had success loading any programs in that partition? It seems it may be useful space.
    I renamed the Extended_Rom to ExtendedRom, now the extra space is all in Storage memory. I used a cab file from here to do it
    http://forum.xda-developers.com/show...&postcount=234
  5. #345  
    When u upgrade to WinMobile 6, do you get 320x320 screen resolution? Or does it remain as is?
    Matty
  6. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #346  
    Quote Originally Posted by matty032 View Post
    When u upgrade to WinMobile 6, do you get 320x320 screen resolution? Or does it remain as is?
    no...wm 6 dont support 320x320
  7. #347  
    Quote Originally Posted by T-ulk View Post
    no...wm 6 dont support 320x320
    WM6 does support 320x320. The Treo 750's screen only supports 240x240, so that's the best you will get with it.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  8. #348  
    Quote Originally Posted by webedc View Post
    I read from somewhere that you need to adjust the brightness of the screen at least one tick above the middle (i.e. the 6th tick from the far left/dim). Try it and see if it helps.
    I think you are on to something, I did change the backllight settings (Using PhoneAlarm), When its below 50% it seem to light up each time. I guess this needs more messing around...
  9. #349  
    don't know anything about torrents. I downloaded it but am not sure how to use it? can someone email the rom to me too? mikewchandler AT yahoo DOT com
    Mike

    Eph 2:8-9
  10. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #350  
    Has anyone experienced a lot of dropped calls today? I'm hoping it's just a random fluke with the towers in San Francisco and non WM6 rom related. I'll be on call and it will just hang up at random over and over. (20 times or more today) I thought Id ask to see if anyone else saw this today or recently.
  11. edmc's Avatar
    Posts
    120 Posts
    Global Posts
    128 Global Posts
    #351  
    Quote Originally Posted by rycck View Post
    With WM5 and Comcast, I learned off the common problem with SSL.. Does anyone know if after upping to WM6, will I still need to edit the registry to "ForceOffSSL"

    thanks
    rick
    Hey rycck,

    Sorry I don't have good news. I, too, was hopping this kludge was either unnecessary or still worked in WM6. Alas, it does not . Now, comcast doesn't even allow the connection if ForceOffSSL is set to one

    I just spent a long "chat" with comcast and they seemed to want to blame t-mobile. I imagine many out there are having the problem with non-t-mobile wireless plans but I couldn't prove it to them. I did point out that the Dash (WM5) exhibited the very same problem whether over T-Mobile Edge or WiFi so the carrier CANNOT be the problem.

    I did try both wap.voicestream.com and internet2.voicestream.com to make sure it wasn't proxy-specific (these are T-Zones and "Internet" proxies on T-Mobile's Edge network). I'll keep searching.

    Anybody else searching?

    And can anybody PLEASE confirm a non-T-Mobile instance of failure (or success)...
  12. #352  
    also.. if anyone else had a problem with a black screen showing up after hard reset.. i took out the battery and reinserted after a little while.. then it booted up just fine.
  13. #353  
    Alright, I'm about to try this. About the screen res. I have a Treo 650 and the screen works perfectly. Is there any way to get 320x320 with the Treo 750 and WM6 and somehow transfer the screen?

    Also, is the process of upgrading to WM6 irreversible? What if it messes up? No going back to WM5?
  14. #354  
    Alright, I decided to go for it. I did a hard reset after backing up my files. Then I held the left app key and the soft reset key and I get a four-color screen saying:

    Palm Tr
    IPL-0.20 (in red part)

    Palm Tr
    SPL-0.21.0000 (in green part)

    The word "Serial" in centered in the white part of the screen.

    I did copy the file CHEEIMG.cbh to my miniSD card before attempting it, as the xda developer's forum's instructions say to do.

    But it never asked for me to hit the "End" key to do the upgrade. And what do those IPL/SPL numbers mean? Does it matter where the file resides on the storage card? When I tap it, it says cannot execute or something. I also had it plugged into my charger, although it's a Treo 650 charger, as I lost my Treo 750 one.

    Help! lol...
  15. #355  
    Are you holding down the button on the side of the phone (under the volume up/down)? That's the one you need to hold.
  16. #356  
    Quote Originally Posted by CrunchDude View Post
    Alright, I decided to go for it. I did a hard reset after backing up my files. Then I held the left app key and the soft reset key and I get a four-color screen saying:

    Palm Tr
    IPL-0.20 (in red part)

    Palm Tr
    SPL-0.21.0000 (in green part)

    The word "Serial" in centered in the white part of the screen.

    I did copy the file CHEEIMG.cbh to my miniSD card before attempting it, as the xda developer's forum's instructions say to do.

    But it never asked for me to hit the "End" key to do the upgrade. And what do those IPL/SPL numbers mean? Does it matter where the file resides on the storage card? When I tap it, it says cannot execute or something. I also had it plugged into my charger, although it's a Treo 650 charger, as I lost my Treo 750 one.

    Help! lol...
    Fairly certain you will not be able to load a WM ROM on a 650. For starters the keyboards while close are different (windows key, etc.) and that ROM is designed by Palm to work with the 750. I think you might wind up bricking your 650 if you try it.
    PDA Lineage: Palm Pilot, Palm V, Palm Tungsten, Treo 650 (Cingular), Treo 750 (AT&T), Treo Pro GSM (unlocked), Pre Plus (AT&T), Pre 2 GSM (unlocked), Pre 3 16GB (AT&T Branded) and Touchpad 32 GB
  17. #357  
    Quote Originally Posted by Dsol View Post
    Fairly certain you will not be able to load a WM ROM on a 650. For starters the keyboards while close are different (windows key, etc.) and that ROM is designed by Palm to work with the 750. I think you might wind up bricking your 650 if you try it.
    Of course I'm not trying to load it on the 650. lol...I meant taking the screen out and placing it into the 750 for the higher resolution.

    To insidr: Yea, I am holding it down, then pressing and holding the soft reset button with the stylus, and that's when I get that screen. Should I only press the soft reset button and continue holding the app button? I have all kinds of files on my card, by the way. Does it need to be in a specific folder? It is in the main folder. Do I need to highlight the file when pressing on the app button? How does the Treo know to execute exactly THAT file out of all the files on the card?

    Thanks all! I would really like to do this.
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  18. #358  
    Quote Originally Posted by CrunchDude View Post
    Of course I'm not trying to load it on the 650. lol...I meant taking the screen out and placing it into the 750 for the higher resolution.

    To insidr: Yea, I am holding it down, then pressing and holding the soft reset button with the stylus, and that's when I get that screen. Should I only press the soft reset button and continue holding the app button? I have all kinds of files on my card, by the way. Does it need to be in a specific folder? It is in the main folder. Do I need to highlight the file when pressing on the app button? How does the Treo know to execute exactly THAT file out of all the files on the card?

    Thanks all! I would really like to do this.
    I wonder if you should update the boot loader first? I think there is a smaller cheeimg file that you can put on your SD card first to update your boot loader on the phone. Once that is done, delete it from the SD card and rename and move the larger 84Mb cheeimg over to the SD card and try it again.

    BTW - I am back on the leaked AT&T WM6 ROM. I was having issues with TomTom so I just restored as I got sick of dealing with them on the phone sorting out my activation. So there wasn't anything wrong with the Aussie ROM but there weren't any major improvements over the AT&T ROM that I could see....at least not enough to justify the pain and suffering I had to endure with TomTom tech support.
  19. #359  
    Quote Originally Posted by moderateinny View Post
    I wonder if you should update the boot loader first? I think there is a smaller cheeimg file that you can put on your SD card first to update your boot loader on the phone. Once that is done, delete it from the SD card and rename and move the larger 84Mb cheeimg over to the SD card and try it again.

    BTW - I am back on the leaked AT&T WM6 ROM. I was having issues with TomTom so I just restored as I got sick of dealing with them on the phone sorting out my activation. So there wasn't anything wrong with the Aussie ROM but there weren't any major improvements over the AT&T ROM that I could see....at least not enough to justify the pain and suffering I had to endure with TomTom tech support.
    Oh, ok. I have one file on my miniSD card that's 18MB, that's it. I was somewhat skeptical as to how all of that would supposedly work. And the upgrade is 84MB's??? Where do I get that? As for the bootloader, how do I find out which one I have and whether or not I need a new one?

    The xda-developer's forum wasn't specific enough for intrusive updates like that I guess. I didn't know I needed all of that, but I'm ready.

    Unless that 9/17 date from Palm is for real for once. I can wait that long.

    Also, what about the screen transfer I asked about and will there be a Treo 750 "Refresh" (I read that somewhere), which will supposedly be a new Treo 750 with a new screen and 320x320 resolution. I'd buy that in a New York minute.

    Thanks for your help! I appreciate it!
    Treo Pro | Blackberry Bold OS 4.6.0.167 | Slingbox PRO-HD | Plantronics 665 Bluetooth

    Internet Sharing tethering app --> Awesome

  20. #360  
    I see the last 4 digit of my imei changed due to upgrading to att wm6. How is that good?

Posting Permissions