Page 16 of 20 FirstFirst ... 611121314151617181920 LastLast
Results 301 to 320 of 381
  1. #301  
    wm6 installed and working great.

    i noticed it did not resolve the BT problem of disconnecting after a lot of use. still need to soft boot periodically.

    thanks all
  2. #302  
    Hi, please help me understand my new phone. I recently purchased a second hand treo 750, it has wm6 in in it. Software version: TREO750-1.16-RWE
    Firmware Version: 1.47.25.00 I also noticed it doesnt have microsoft word, powerpoint and excel. Is it really included or not. thanks
  3. #303  
    Quote Originally Posted by diyowell View Post
    Hi, please help me understand my new phone. I recently purchased a second hand treo 750, it has wm6 in in it. Software version: TREO750-1.16-RWE
    Firmware Version: 1.47.25.00 I also noticed it doesnt have microsoft word, powerpoint and excel. Is it really included or not. thanks

    yes it should be included from default
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #304  
    Quote Originally Posted by diyowell View Post
    Hi, please help me understand my new phone. I recently purchased a second hand treo 750, it has wm6 in in it. Software version: TREO750-1.16-RWE
    Firmware Version: 1.47.25.00 I also noticed it doesnt have microsoft word, powerpoint and excel. Is it really included or not. thanks
    It's under "Office Mobile".
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5. #305  
    I mysteriously lost the at&t splash screen in favor of the palm treo one. i dont really care but wondered why.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  6. #306  
    I'd really love to know how you do that. I've tried to intentionally lose the AT&T screen for the Palm one, but can't get it happen. It's easy on WM5, I wish I know how you did it on WM6.
  7. #307  
    Quote Originally Posted by taylorh View Post
    I'd really love to know how you do that. I've tried to intentionally lose the AT&T screen for the Palm one, but can't get it happen. It's easy on WM5, I wish I know how you did it on WM6.
    me too!

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)
  8. #308  
    I did the upgrade 3 weeks ago, and it always showed the Cingular icon, this morning it changed to AT&T. I didn't get a new sim card!
    AT&T Treo 750 (Unlocked) WM6

    DrB
  9. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #309  
    With WM5 and Comcast, I learned off the common problem with SSL.. Does anyone know if after upping to WM6, will I still need to edit the registry to "ForceOffSSL"

    thanks
    rick
  10. #310  
    Can any one tell me where I can get the download? I can't seem to find it. It has been taken off all the websites I am finding. Or could someone please sent it to me wesoloski@hotmail.com.

    Thanks,
    Brett
  11. #311  
    I think it was the application that someone created to get YouTube to work on the 750. I never got Youtube to work, but the application changed the splashs screens.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  12. #312  
    Quote Originally Posted by wesoloski View Post
    Can any one tell me where I can get the download? I can't seem to find it. It has been taken off all the websites I am finding. Or could someone please sent it to me wesoloski@hotmail.com.

    Thanks,
    Brett
    Brett: I sent it to u, did you get it?
    AT&T Treo 750 (Unlocked) WM6

    DrB
  13. rycck's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #313  
    I am looking for it also... rickgaliardo@comcast.net

    thanks
  14. #314  
    Quote Originally Posted by DeepThought View Post
    me too!
    Actually it is not too difficult to lose the AT&T Splash screens. You need to unlock and display the Extended Rom, delete the two files in there. Rename the Extended Rom to ExtendedROM and then do a hard reset. I did this last week and it works a treat.

    There is a thread here which tells you how to do it.

    http://forum.xda-developers.com/show...&postcount=234
    Last edited by Flashgordonv; 08/19/2007 at 05:51 PM. Reason: Misspelling and unclear answer
  15. #315  
    DrBwell I have not received the file.

    could you send it again? you can also try bwesoloski@new.rr.com

    Thanks I really appreciate it.

    Brett
  16. burnsaa's Avatar
    Posts
    90 Posts
    Global Posts
    246 Global Posts
    #316  
    is there anyway someone could upload this as a torrent file on torrentspy.com or somewhere that would be a HUGE help and a fairly safe one as well. Thanks
  17. #317  
    I just created a torrent for the rom. I couldnt upload it to torrentspy.com ( it kept giving me an error)

    The name is as follows:

    "Treo750-WM6-ATT-ROM"

    Tracker I posted it to:

    http://www.useekfile.com

    Go to this site, do a search on treo750 and you will find the torrent.

    Hope this helps.
    Last edited by Edrego; 08/19/2007 at 10:17 PM.
  18. burnsaa's Avatar
    Posts
    90 Posts
    Global Posts
    246 Global Posts
    #318  
    Sweet dude thanks for doing that I will be downloading as soon as I reload bittorrent on my computer. I had to reformat my hard drive and am in the process of reinstalling everything all over again
    Also I will be seeding for awhile so anyone else who wants to DL this just pm me and I will send you the Torrent file if you dont have an account at useekfile or you could just sign up like I did.
    Last edited by burnsaa; 08/19/2007 at 11:12 PM.
  19. #319  
    Can someone please email me the file as well? I tried the useekfile.com site but dont have enough posts to download.

    TreoWM6Please@hotmail.com

    I very much appreciate your help.
  20. Manaz101's Avatar
    Posts
    76 Posts
    Global Posts
    126 Global Posts
    #320  
    I reloaded the Vodafone version and it seems to work much smoother than the AT&T version on my 750v.......just FYI for those that have a 750v and using the AT&T version.

Posting Permissions