Page 13 of 20 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 381
  1. #241  
    Quote Originally Posted by CorpITGuy View Post
    I've used mine moderately (as usual) today and am at 49% already (it is 12:19 pm CDT and I unplugged at 5:45 am CDT). I haven't played with any of the new features, as I am at work.

    WM6 definitely killed my battery. Usually I am at 60-70% right now.

    I'm definitely upgrading to the golden master version when it comes out.
    I've got the same problem since WM6 update. I suppose it needs more CPU power but just a thought.... hopefully this will be improved in the final rom.

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)
  2. #242  
    Hey guys

    I thought you should be able to activate voice command by pushing the button on the headset. Doesn't seem to be working with this new rom

    mark
  3.    #243  
    Don't know if this is an issue only for UK (or other guys outside of the USA) but HSDPA on this ROM still requires me to use the original hack for WM5.

    After seeing replies from you guys regarding the appearance of the H only when transmitting data I did a few experiments.

    After a soft reset HSDPA access was no longer available, was always 3G. Soft reset many times- could not get HSDPA back.

    Applied the patch - soft reset - 3G

    Soft reset second time - HSDPA back.

    This is repeatable every time - no HSDPA without hack - get it back after 2nd reset with hack.

    I have an unlocked 750v on Vodafone uk contract.

    Do you think it has anything to do with the fact this is a US AAT ROM since you guys in the US get HSDPA without hack?
  4. #244  
    Quote Originally Posted by adanm View Post
    Hey guys

    I thought you should be able to activate voice command by pushing the button on the headset. Doesn't seem to be working with this new rom

    mark
    Yes, you still can. Just copy \windows\voicecommands.lnk to \windows\startup
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  5. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #245  
    Also - I believe that you still need to assign the side button to vc.
    A liberal is someone who feels a great debt to his fellow man, which debt he proposes to pay off with your money
  6. #246  
    When I copied the link to the \windows\startup, it was already there, but I went ahead and replaced in anyway. I still cannot get voice command to activate via the headset. I noticed that the shortcut had a -min as a param. Is that the right one for the headset?
  7. #247  
    I also did assign the side button to voice command. Voice command works via side button, but not with the included headset button
  8. #248  
    Quote Originally Posted by adanm View Post
    I also did assign the side button to voice command. Voice command works via side button, but not with the included headset button
    Sorry, I actually used my bt headset. I don't know about the included headset. My bt headset is jebra bt150.
    Treo 750 unbranded T-mobile, HTC WIZARD 8125 T-MOBILE (broken), Treo 650 T-mobile 1.43/1.14 OS 5.4.8 Garnet (sold).
    Dell X50v, X30 624Mhz and HP ipaq h2210 h1945.

    Treo 750 hacks thread.
  9. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #249  
    Quote Originally Posted by spikesclone View Post
    Do you think it has anything to do with the fact this is a US AAT ROM since you guys in the US get HSDPA without hack?
    I think that's probably the case as I haven't seen the H and I'm also on Vodafone
  10. #250  
    Quote Originally Posted by scottymomo View Post
    I wonder if they're in the AT&T_Icons.dll file
    no, I deleted that one. This seems to be just the icons for all the shortcuts in the Programs menu.

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)
  11. #251  
    Quote Originally Posted by ixtab1970 View Post
    Did anyone notice that when you poweron and poweroff is slower than in WM5?
    It looks like the screen phases-in/out instead of shutting down immediately.

    Is it just my Treo?
    As I mentioned before I had the same problems, but now I got rid of them by just doing another hard reset and selecting very carefully which applications really need to be installed in the build-in storage. My old installation had about 24MB of program memory left. Now after the hardreset and after installing half of my applications onto the storage card i have about 36MB free and now the Treo is much much faster and this shuttdown/powerup delay is also history now.

    How much memory do you have left?

    I will now try to stay always above 30MB free storage just to keep everything running smoothly.

    Palm Treo 750 (unlocked)
    ROM: TREO750-1.16-H3G
    FW: 1.47.25.00
    Windows Mobile Version 6
    CE OS 5.2.1239 WWE (Build 17746.0.2.4)
  12. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #252  
    Quote Originally Posted by cellneuron View Post
    Sorry, I actually used my bt headset. I don't know about the included headset. My bt headset is jebra bt150.
    i can activate the vc with my bt headset...but i can't hear the commands via headset...like when i ask for time or appointment!!
  13. #253  
    T-ULK

    That's a known issue according to MS website. You can send voice commands through BT, but can only hear the results through the treo speaker. Sounds like not being able to use the included headset and voice command is broken with this ROM since you and one other person are using BT headsets. Bummer
  14. #254  
    Definately something going on with the battery being used up more with WM6.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  15. #255  
    Quote Originally Posted by JGold View Post
    Definately something going on with the battery being used up more with WM6.
    Anyone have MemMaid 2.0 with the CPU monitor?

    Maybe you can nail it down to a specific processes that is running constantly?

    Then you can tell Palm

    WMExperts: News, Reviews & Podcasts + Twitter
  16. #256  
    Is streaming video possible with WM6 (e.g., m.youtube.com), or do you still have to use TCPMP with the flv plugins (which, BTW, I couldn't get to work on my Cingy 750)?

    TIA
  17. #257  
    Quote Originally Posted by eTreo View Post
    Is streaming video possible with WM6 (e.g., m.youtube.com), or do you still have to use TCPMP with the flv plugins (which, BTW, I couldn't get to work on my Cingy 750)?

    TIA
    Nope. I go to m.youtube.com and try to play a video. I launches Realplayer (built in) and Realplayer says "Video file not supported."
    So it may work with a different player, but not with the default install.
  18. msl_laubo's Avatar
    Posts
    2 Posts
    Global Posts
    135 Global Posts
    #258  
    Hi,

    after installing WM6 on my german unlocked Treo750, my gpamouse always lost connection after a few minutes.

    Is it a WM6 problem or is my Navi-Software (MN6) not WM6 comliant?

    Anyone else with problems concerning bluetooth?

    LG
    Martin
  19. JazJon's Avatar
    Posts
    48 Posts
    Global Posts
    52 Global Posts
    #259  
    Quote Originally Posted by nismoguy126 View Post
    I notice there is an XM Radio option? Who knows more about this?
    I also found the new bundled XM Radio app in the ATT music stuff. Why dont they let us log in with our xm radio account if we already are an xm radio subscriber? The only option I see is the trial or buy it now. When you go to buy it now, it seems to want to bill your account directly. I'd love a stand alone XM Radio app.

    For now I just use http://www.xstreamxm.com/mobile/

    This works, but the auto refresh of the page is slightly annoying.

    I have the BT8010 A2DP bluetooth headset. I noticed the sound quality is better and is true stereo. It's not "perfect" quality but it's still ok sounding. I also got voice command to work via my bt headset as well! (nice)
  20. arch113's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #260  
    I have the same problem with my battery life dropping. One thing I noticed is, when I'm not using it, the display will come on a lot more often. I don't know if it does this when checking mail or what, but my display comes on a lot during the day/night.

    note: the display comes on, even if I don't have any new messages..

    Quote Originally Posted by DeepThought View Post
    I've got the same problem since WM6 update. I suppose it needs more CPU power but just a thought.... hopefully this will be improved in the final rom.

Posting Permissions