Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 381
  1. #181  
    Quote Originally Posted by claudioc66 View Post
    I have an Italian Vodafone branded 750V.
    I am really tempted to proceed with the upgrade.
    Just before going on, after the upgrade to I need to re-install all my software, or can I simply restore it with Sprite Backup?
    I would definitely do a re-install of your apps. Not sure how many changes in the reg. but I would play it safe. You can try, and if it fails, do a hard-reset.
  2. #182  
    Quote Originally Posted by taylorh View Post
    I've been trying to get these shortcuts to work, but it's not working for me.
    Anyone else figure this out?
    Do you have MagiKBLite installed? If so, 10bucks says that's the problem since it requires holding down the key. Try disabling MagiKB lite in Poutlook and see if it starts working...this is a double edged sword unfortunately, because MagiKB lite is perfect for things like email, but it comes at the expense of not being able to use those shortcuts.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. #183  
    Quote Originally Posted by Tyler_HH View Post
    They are working without any doubt on my 750 with wm6. Switch to Inbox, Outlook or u'r account. Then press and hold "h", this will show u the pop just like the one from the screen capture.

    Besides, I am using an 750 (unbranded) with Vodafone Germany. This ROM is really rock solid, compared with WM5 out of the box, it's faster and more stable. Greatest news for me, no lost of storage card anymore.
    Ah, press-and-hold. This would be what I wasn't doing. Such a simple thing I feel like such a bone head for not figuring it out.

    Thanks!
  4. #184  
    Quote Originally Posted by Interstink View Post
    I would definitely do a re-install of your apps. Not sure how many changes in the reg. but I would play it safe. You can try, and if it fails, do a hard-reset.

    If you do the windows mobile 6 update, a hard reset will not flash it back to WM5. It would just reinstall the WM6.
  5. #185  
    Quote Originally Posted by cdelauz02 View Post
    is there another way of doing it with out resco??
    Yes and no. Registry edits can be done with .cab installers. The .cab installer (normally would install an app) can be set up to merely change a registry setting and nothing else. I posted some of these on my web site to do just this for people who didn't want to install a reg editor. So anyone can use a .cab file to do it without installing any additional software.
    I haven't had a chance to put these in to .cab files yet.
    If I get a chance later today I'll post .cab files for the user agents.
    You could simply copy these to any convenient location on your treo. Then file explore to the .cab file. Click on the .cab file and it will change your UA. If you copy say the Treo 750 and the 8525 cab file over, you just toggle back and forth between the two user agents by 'installing' the one you want.

    I'll try to post them later today if I have time.

    Here's where I posted the ones for WM5. But all of this is for WM5 only, don't use it on WM6.
    http://www.gadgetech.info/treo/hacks/cingularvideo/
  6. #186  
    Quote Originally Posted by DeepThought View Post
    I tried to find the bmp files with the AT&T logo but there are none. At least not in an image format. I also tried to find the files matching the file size (the RadioPowerOn/Off files always have 168K) but there are still none. And also the registry doesn't provide any entries except the entries above which point to the standard palm logos. So either some real "hacker" has to find the logo and tell us how to replace it or we have to wait for another "cleaner" ROM.
    I wonder if they're in the AT&T_Icons.dll file
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #187  
    Yeah those registry settings point to the palm generic ROW phone on/off graphics already. So it must be in a DLL or something. I couldn't find the AT&T bmps either, nor could I find any registry setting that points to them.
    Argh... WHY!?
  8. #188  
    Quote Originally Posted by nismoguy126 View Post
    If you do the windows mobile 6 update, a hard reset will not flash it back to WM5. It would just reinstall the WM6.
    You're right, it wont... But at least if his restore of applications doesnt work well or causes issues, he can hard-rest and install his applications manually. Yes he will still have WM6.

    He should backup (Manually, not using sprite) his documents and other files to PC or SD card before attempting to install WM6 as well.
  9. #189  
    You guys notice they included that Music ID app in the AT&T Music programs folder, along with a few other things (like an XM trial etc...)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. #190  
    Quote Originally Posted by scottymomo View Post
    You guys notice they included that Music ID app in the AT&T Music programs folder, along with a few other things (like an XM trial etc...)
    Looks like everything is trial garbage. But I admit I havent looked at it all.
  11. #191  
    Quote Originally Posted by txschafers View Post
    Can someone post the file/link? I cannot download from the link on the first page.
    Ok, I just uploaded it here http://depositfiles.com/en/files/1358321 this is the site I originally DL from. It seemed to work better than rapidshare.

    Wow, i just set up my email account. This is the first time in 2 years my email has worked correctly,,,,, Unbelievable!!!!!
  12. #192  
    Do I have to leave the file on the sd card, or now that I have it installed already can I remove it from my sd card?
  13. #193  
    Hi

    I was wondering if you guys seen any weird power on issues. Meaning that will the device wake up even after hitting the red button to turn it off. I don't recall this being a problem in the WM5 version of the ROM
  14. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #194  
    Quote Originally Posted by cdelauz02 View Post
    Do I have to leave the file on the sd card, or now that I have it installed already can I remove it from my sd card?
    You can remove it.
  15. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #195  
    yes I do have the power on/off problem..very frustrating..I thot its some 3rd party sf..about to HR..prob is actually on & off..if u uncheck the auto off option under settings --> power prob goes off..
  16. #196  
    I think the power on issue has to do with the keyguard. If you enable keyguard the moment the device turns off, it will power back on. I set the keyguard to enable after 5 seconds and that seems to do it
  17. #197  
    I take that back. It doesn't work consistently
  18. #198  
    Quote Originally Posted by adanm View Post
    Hi

    I was wondering if you guys seen any weird power on issues. Meaning that will the device wake up even after hitting the red button to turn it off. I don't recall this being a problem in the WM5 version of the ROM
    I havent noticed any of that yet, or any other issues.
  19. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #199  
    okay guys i want to thank everyone that helped me install this wm6...i thought my card was formatted i guess it wasnt...but just to let all of you vista guys know that i formatted my card with vista and it worked great...this is great...seems much faster then wm5 and i also like to new pretty icons...i see that wm6 eats some mem...i think it because of the new att crap...slowly installing everything back in...thanks again...ohh also no issues so far...crossing fingers...lol
  20. #200  
    Quote Originally Posted by taylorh View Post
    There are 4 reasons I can think of as to why you'd want to disable the proxy:
    ...........................................
    \

    Thanks a ton. I never paid attention to the discussion on the board about proxies because I hadn't had any issues that a proxy sitting would solve. But after updating to WM6 I noticed that my cookies wouldn't take anywhere. If I need fast then there is there nothing faster than Opera mini. If I need everything to work correctly I'll use PIE with no cig proxy. Thanks, you've saved me quite a bit of frustration.
Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions