Results 1 to 8 of 8
  1. hermdog's Avatar
    Posts
    7 Posts
    Global Posts
    494 Global Posts
       #1  
    I bought a Sprint 700wx a couple of weeks ago. Except for the smaller screen, I really like it. I'm having an issue with the Power/End button, which I'd like to know if others have this issue or if my 700wx is faulty. When the screen is off with Keyguard on, not always but occasionally I have to press the Power/End button repeatedly to get the screen to turn on. When it doesn't work, it's like the screen lights up momentarily but goes back to black. After two or three times the screen eventually stays on.

    Anyone else seeing this type flakyness or is it to be expected?

    hermdog
  2. #2  
    Yep, it's a problem.

    For the flicker on/off, I think it is simply impatience. You hit the button more than once, and it registered that you wanted it on and then off again.

    Not all of our devices seem to do this, but mine, among many others, does. I just slow down a bit - hit the power button, pause briefly, hit it again. Sometimes it takes three times.

    Mostly it works correctly, but not always.

    Maybe someday we'll get the device that does everything we want and is completely error-free, but that day has not yet arrived.
  3. #3  
    Quote Originally Posted by westronic View Post
    Yep, it's a problem.

    For the flicker on/off, I think it is simply impatience. You hit the button more than once, and it registered that you wanted it on and then off again.

    Not all of our devices seem to do this, but mine, among many others, does. I just slow down a bit - hit the power button, pause briefly, hit it again. Sometimes it takes three times.

    Mostly it works correctly, but not always.

    Maybe someday we'll get the device that does everything we want and is completely error-free, but that day has not yet arrived.
    Head>nail>hit.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  4. hermdog's Avatar
    Posts
    7 Posts
    Global Posts
    494 Global Posts
       #4  
    Quote Originally Posted by westronic View Post
    Yep, it's a problem.

    For the flicker on/off, I think it is simply impatience. You hit the button more than once, and it registered that you wanted it on and then off again.

    Not all of our devices seem to do this, but mine, among many others, does. I just slow down a bit - hit the power button, pause briefly, hit it again. Sometimes it takes three times.

    Mostly it works correctly, but not always.

    Maybe someday we'll get the device that does everything we want and is completely error-free, but that day has not yet arrived.
    Well thanks for the confirmation. On the positive side I am not alone. Secretly I was hoping to go traded up to the mogul.

    As for the perfect phone maybe it would be the iPhone on a different carrier, with devolopers able to write apps for it, and full mail and calendar integration with Exchange.
  5. #5  
    your not alone!
  6. #6  
    nope not alone at all
    itz on verizon phones too lol
  7. #7  
    yup... welcome to the club
  8. #8  
    One thing I might mention...

    I have occasionally thought I had this problem when I didn't. If the screen has just gone through the dimming cycle but has not yet reached the power off/standby cycle, the screen is really dark, but still there. If you hit the power button then it will to into standby mode (seems like nothing happened). If you hit it again it will "wake up" (seems like it took two presses to make it work). Depending on your dimming/power settings, this could happen a lot. Or not at all, depending on your settings.

    Just something to think about...

    -Frank

Posting Permissions