Results 1 to 8 of 8
  1.    #1  
    Just moved from 700p to 700wx, so far I love it. Much better interface, rather than a 4+ year old gui.

    Anyway, the default messaging app is doing a great job of retrieving my IMAP4 email every 30 minutes...however, I would like it to NOT CHECK between 11pm and 7am. This was very easy to configure on the 700p, but it seems there is no facility in WM5 to do this.

    Am I missing something? Is there a way to do this? Reghack perhaps? I like to leave the phone on all night, as I am on call sometimes, but I don't like it buzzing all night as I get emails, such as the results of automated backups or server health reports.

    Thanks!
    Last edited by saucycg; 07/25/2007 at 06:34 PM. Reason: forgot to spell check
  2. #2  
    go to programs, activesync, menu, schedule...
  3.    #3  
    thanks for the suggestion...unfortunately the schedule option is grayed out for me...do I need to do this when I am connected to my pc?

    I am on imap, not exchange activesync...is that why it's grayed out maybe?
  4. #4  
    dang, sorry.. I skipped over the imap part.. :-(
    The only way that i know of to do it is from the imap mail app but you would have to change the setting each time you wanted them changed..
    menu, delivery preferences and set the interval... somebody smarter than me needs to chime in..
  5. #5  
    I posted basically the same question in the WM Advanced forum and didn't really get any response. I can't believe there is nothing out there to do this. It would be so handy.
  6. bwillet's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #6  
    I'm assuming you don't want to be woken up each time you get an email at night? I accomplish this (sort of) by using PhoneAlarm. I just make sure to activate the "Night" profile as I'm going to bed, and I have the email notification turned off completely for that profile. Wake up in the morning, and I have emails waiting, but I didn't get woken up. Change to "Normal" profile, and everything's back to normal. I HATE using phones without profile capabilities.

    You can also check out PhoneWeaver, which does the same thing with the profiles.
  7. Bumba220's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #7  
    Someone also told me that if you leave your inbox open, you won't get any notification beeps? Haven't tried it but it may work.
  8.    #8  
    I'm not using wireless sync - just the standard email client with IMAP email. Funny you should mention the trick about leaving the inbox open. I just discovered that last night.

    I was having sync problems so I was doing a lot of troubleshooting, and I was leaving the inbox open and just hitting the red button to sleep the phone....i would check a bit later and there were emails in there but I got no alert! Turns out the mail app has to be "minimized" in order to get alerts...so now when I go to bed I just make sure to leave the email app running - no buzzing or beeping - not the most elegant solution but it works.

Posting Permissions