Results 1 to 4 of 4
  1. killian8's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #1  
    I upgraded my 700w to version 1.22. Now my Treo will not see the bluetooth connection with my GlobalSat BT-338 Bluetooth GPS. I have delete the device on my Treo and reestablished the connection. It goes through the setup fine but the Treo is not receiving GPS data (verified by several GPS programs). The flashing blue light on my BT-338 receiver is blinking slow which means it is not connect to any device (blinks fast when connected). Any ideas? Thanks.
  2. #2  
    By chance did you install my A2DP cab prior to this update? If so you must uninstall it prior to the update or there will be conflicts. If you had it installed and didn't uninstall it prior to the update you will need to perform a hard reset to get bluetooth functioning again.

    Ignore if you don't know what I'm talking about.
  3. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #3  
    I had the same problem. Unfortunately I had other problems so I had to get a reburb. Delete your com port and set it back up again. You may be on a different port now. Before I was on Com7 and now I am on Com4.
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    Quote Originally Posted by ScottB1 View Post
    I had the same problem. Unfortunately I had other problems so I had to get a reburb. Delete your com port and set it back up again. You may be on a different port now. Before I was on Com7 and now I am on Com4.
    Would this be for Copilot? Because my bluetooth GPS just automatically connects. But this morning I was using my headset and tryed my GPS and I couldn't get the bluetooth reeiever to connect.
    Palm Treo 700w > VZW Treo 700wx

Posting Permissions