Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
       #1  
    Well since the update has been out since late last week, I think it would be fair to ask this question. Has anyone noticed any improvements in their Treo since doing the update? Any improvement on the bluetooth? Any thing at all.

    The one thing I have found is that my Moto H-700 sounds like SH*T not. Anyone else?
    Palm Treo 700w > VZW Treo 700wx
  2. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #2  
    My BT GPS (Holux M-1000) now connects in seconds without having to turn it on and off several times first. That was worth it to me. I have the 700w. I personally haven't seen any other real benefits with the exception of the new button for the speaker when in a call.
  3. #3  
    faster connecting and speed
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
       #4  
    WOW nobody has seen any improvement since the update?
    Palm Treo 700w > VZW Treo 700wx
  5. #5  
    No, and the speaker/mute buttons are hidden when you have the screen locked.
  6. #6  
    1) Saw the update online
    2) Ran the update
    3) 700wx is still a 700wx

    (no improvements noticed, but as far as I can tell, the update has not broken enything.)

    NYC with Tribute in Light - April 10, 2002
    It's only 70" wide. I should have shot it for my 700wx instead of the wall!
  7. #7  
    I can say with a high degree of certainty that the blue tooth has been improved. I have been using my Discovery 640 for almost two hours, with five to 10 minutes in between calls. I have not heard the headset disconnect once. If this was last week, it would happened no less than 5 times. Also, after my initial negative reaction, the a2dp is also more stable. I am getting far few skips now than I was before.
  8. ThaiBruin's Avatar
    Posts
    40 Posts
    Global Posts
    44 Global Posts
    #8  
    I agree with the bluetooth. it stays connected and actually sounds clearer with my HT350 car kit. I have a 700w by the way. Outside of that, I haven't noticed much of a performance difference.
    Former owner of... Kyocera 7135, Samsung SCH-i730...

    Current owner of... Treo 700w
  9. #9  
    I use the BT DUN somewhat frequently. I've noticed after the update that mine connected on the first try 3x in a row. Typically it would take 2 or 3 attempts to get a connection and sometimes a soft reset.

    PS Go Gators!
  10. #10  
    This is making me really want this update for Sprint lol. I want stable bluetooth with a headset!!!
  11. #11  
    I am having trouble connecting to #777 since the update. I have to try and "dial out" a few times before the line connects.
  12. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
       #12  
    Try *228 then option 1 first.
    Palm Treo 700w > VZW Treo 700wx
  13. #13  
    I've noticed the connection issue too, but it started yesterday...I updated Saturday. Is it the update or Verizon??
  14. #14  
    Quote Originally Posted by probino View Post
    I am having trouble connecting to #777 since the update. I have to try and "dial out" a few times before the line connects.
    This is what's happening with my 700w.
    The "connecting via cellular line" balloon will come up, then go out and pop up again. This is followed by a balloon that says "there is no modem at the number dialed"...or something to that effect.

    Starting the process again usually behaves normally.
    Other times, it's fine, and connects very quickly the first time.

    Verizon...or update?
    I have updated the phone using *228
  15. #15  
    One feature I had before the update was I was able through Outlook to synch my sent folders, this way was I was contacting a vendor, I could see when I had put a request in. For some reason, I can no longer synch my sent folder. Is this gone with the update or and am I just not seeing the link?

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...m_External2001

    This is "greyed" out now
  16. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
       #16  
    Quote Originally Posted by probino View Post
    One feature I had before the update was I was able through Outlook to synch my sent folders, this way was I was contacting a vendor, I could see when I had put a request in. For some reason, I can no longer synch my sent folder. Is this gone with the update or and am I just not seeing the link?

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...m_External2001

    This is "greyed" out now
    I can still do this after the update but I am using Exchange.
    Palm Treo 700w > VZW Treo 700wx
  17. #17  
    Quote Originally Posted by Paul G View Post
    This is what's happening with my 700w.
    The "connecting via cellular line" balloon will come up, then go out and pop up again. This is followed by a balloon that says "there is no modem at the number dialed"...or something to that effect.

    Starting the process again usually behaves normally.
    Other times, it's fine, and connects very quickly the first time.

    Verizon...or update?
    I have updated the phone using *228
    This is an old and well known issue with the 700w-wx. I have seen no change from pre/post 1.22 update. If you cycle the radio off/on just prior to attemtping to connect to the Internet it will almost always work the 1st time.

    -Frank
  18. #18  
    I have been experiencing the same connection issue that probino has. Since the update on my Verizon 700w says "no modem found" after a #777 dialing attempt. After a few tries, it usually connects. I called tech support, and they gave me some B.S. about circuits being busy yadda yadda. I think something got messed up in the update. And yes, I have done *228 option 1 about 5 times now.
  19. #19  
    Quote Originally Posted by nickf126 View Post
    I have been experiencing the same connection issue that probino has. Since the update on my Verizon 700w says "no modem found" after a #777 dialing attempt. After a few tries, it usually connects. I called tech support, and they gave me some B.S. about circuits being busy yadda yadda. I think something got messed up in the update. And yes, I have done *228 option 1 about 5 times now.
    JFTR, one of the reasons the *228 Option 1 technique seems to help, IMHO, is that it causes your radio to be cycled off/on at the completion of the reprogramming. Take a close look at your connection indicator next time you do it. I have never got any permanent improvement to the initial connection issue by using *228 Option 1.

    BTW, I am on my 3rd Treo 700wx from VZW. They were replaced for various reasons. But every one of them did this.

    -Frank
  20. #20  
    Quote Originally Posted by nickf126 View Post
    I have been experiencing the same connection issue that probino has. Since the update on my Verizon 700w says "no modem found" after a #777 dialing attempt. After a few tries, it usually connects. I called tech support, and they gave me some B.S. about circuits being busy yadda yadda. I think something got messed up in the update. And yes, I have done *228 option 1 about 5 times now.
    I have the same issue. I'll try it 4-5 times in a row until it connects.
Page 1 of 2 12 LastLast

Posting Permissions