Results 1 to 9 of 9
  1.    #1  
    I just bought an ATT branded 750 w/ 3g simcard installed. If you type the name "fred" it only shows up as numbers 5214 and any word typed with the number keys starts with number until you press a key assigned to just letters. Is there a way to turn off the numbers until you want them other than using the option button? This does not seem to wrok for "fred"
  2. #2  
    do you have anyone in your address book with the name fred? On mine the letters you type show up in the left part of the search bar and the numbers to the right
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. #3  
    I don't know of any way to turn the numbers off or any reason why u would need to. If there is a Gretchen in your book then as u type G6 R2 E1 it will print a G and a 6, an R and a 2, an E1 etc. until u get to the H and then it will continue with the contact look up instead of the simultaneous name search/number entry. Maybe u didn't play with it enough. Its default operation is very efficient. If there is something I'm not getting lemme know.
  4.    #4  
    Quote Originally Posted by MrJamesPaulRitter View Post
    I don't know of any way to turn the numbers off or any reason why u would need to. If there is a Gretchen in your book then as u type G6 R2 E1 it will print a G and a 6, an R and a 2, an E1 etc. until u get to the H and then it will continue with the contact look up instead of the simultaneous name search/number entry. Maybe u didn't play with it enough. Its default operation is very efficient. If there is something I'm not getting lemme know.
    Well, that's the thing all I see is the numbers until I touch the "t" it only displays #'s. Derrick shows up as 4122 until I hit the "i" and then it starts to display the letters. I'm just thinking that this doesn't seem right. If you wouldn't mind could you tell me if this is normal or not. Like I said before in the event that I enter someone name who just happens to be "fred" It seems ot to me to settle for 5214 instead of "fred".
    BTW
    Thanks for responding
    Last edited by kifaru; 07/14/2007 at 06:37 PM. Reason: wanted to add thanks
  5. #5  
    If your dialing from the today screen then it should show letters on the left and numbers on the right in the text field of the plugin simultaneously until u reach a point the the 750 recognizes that the spelling is not related to a stored contact. If that is not the case then u should soft reset. If this doesn't help then I can help you search for past occurrences of this issue and hopefully a solution.
  6. #6  
    Might be something simple. The Option lock might be on - might be you pressed the Option key (below the 'A') twice. Press it once, and try again. If not, press it twice and try again.
  7.    #7  
    Quote Originally Posted by rickbaynes View Post
    Might be something simple. The Option lock might be on - might be you pressed the Option key (below the 'A') twice. Press it once, and try again. If not, press it twice and try again.
    Thanks rickbaynes. I already tried that. I think I'll trun in tonight and have a go at it tomorrow.
    MrJamesPaulRitter,
    I'll try your suggestion.
    Thanks all
  8.    #8  
    No bugs here. I checked out some of my friends Treos and went to an ATT store. Apparently that's the way it's supposed to work.
  9. #9  
    The only time my 750 acts as you've described is if the key Ive pushed does not correspond to a name in my contacts database. For example if I type t but have not names beginning with t in contacts it will print 3 in the today plugin search/dial box. Other wise if I have a Tom in contacts the search/dial box will print t on the left and 3 on the right. This is the same method as any smart dialer. If it is not this way for you then its a bug. If it causes a problem that you do not wish to trouble shoot then I can give you a link to the smart dialer software. Its free and works great on the PPC it creates the smart dialer on screen setup.

Posting Permissions