Results 1 to 5 of 5
  1.    #1  
    I've used a Treo 600, 650, 680 and now migrated to the Windows Mobile platform (no choice - my company switched so I had to switch). While I've had it for several weeks and have been reading quite a bit here about how the WM platform works, one thing that continues to bother me is that I can't type very fast. If I do, letters get missed (and no, it's not my typing; as I've said I've used all the other Treos without any such issue). It's almost like the device/OS can't keep up. Is this normal? I've turned off the autocomplete as well; still having the issue. Any suggestions/insights?
  2. #2  
    any apps or hacks running in the background? Those sometimes can affect typing speed/accuracy
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #3  
    Quote Originally Posted by navinrjohnson View Post
    I've used a Treo 600, 650, 680 and now migrated to the Windows Mobile platform (no choice - my company switched so I had to switch). While I've had it for several weeks and have been reading quite a bit here about how the WM platform works, one thing that continues to bother me is that I can't type very fast. If I do, letters get missed (and no, it's not my typing; as I've said I've used all the other Treos without any such issue). It's almost like the device/OS can't keep up. Is this normal? I've turned off the autocomplete as well; still having the issue. Any suggestions/insights?
    i have also noticed the same prob...by the way how do u disable autocomplete?
  4. #4  
    Even with auto-complete off I still noticed the problem. Wasn't like that on the wx, or at least wasn't as bad. Not sure why it happens but I had to learn to slow my thumbs down and its not bad anymore.
  5. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #5  
    Quote Originally Posted by T-ulk View Post
    i have also noticed the same prob...by the way how do u disable autocomplete?
    start --> settings --> input --> word completion tab --> untick 1st box

Posting Permissions