Results 1 to 18 of 18
  1.    #1  
    Was doing the update just fine, then Activesync dropped the connection. Now, my 700wx is stuck on the boot screen with "3.01" displayed at the top. I've tried everything, include the awkward Zero-Out Reset. Nothing will reset the phone or turn it off.

    If I remove the battery, the screen shuts off, but when I put it back in, it's right back to this screen.

    If I plug in the USB to my computer, I see the "HTC USB Sync" display as it installs, but Activesync won't connect to allow me to reset or continue the upgrade.

    I've tried to even find a way to take apart the darn thing and short out . . . something, anything to make it reset, but I guess the trusty Palm updater has bricked my phone. I did a backup of the phone today, so at least I'm not totally out of luck, but . . .

    . . . aaaaaaaaaaaaaaaarrrrrrrrrrrrrrrrrrrrrgggggggggggggggggghhhhhhhhhhhhh!!!!
  2. JM12345's Avatar
    Posts
    8 Posts
    Global Posts
    256 Global Posts
    #2  
    HAHAHAHAHAHAHA.

    You know why I'm laughing? Cause I just got back from the Verizon store with my 700w BECAUSE THE SAME THING HAPPENED TO ME. They have t send me a new one, exact same thing. It just says "Treo" across is now, god dammit.
  3. jtversky's Avatar
    Posts
    9 Posts
    Global Posts
    57 Global Posts
    #3  
    how long are you guys leaving the battery out for?
  4. JM12345's Avatar
    Posts
    8 Posts
    Global Posts
    256 Global Posts
    #4  
    10 15 seconds
  5. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #5  
    The install bricked mine too. I wonder how many 700w they are going to be exchanging over this "update". The good thing is the replacement I got already had the update installed.
  6. #6  
    I wonder will they replace your 700w with a 700wx?

    I was forced to remove the battery from mine twice during the update. But it worked perfectly the last time.
  7. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
    #7  
    I got a 700w not the wx for my replacement.
  8. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #8  
    The same thing happened to me. But since I am with a huge corporate acct the manager at the Verizon store opened up a new wx for me on the spot and gave it to me. I was stoked.

    Now the new wx has version 1.2 installed.
    Do I need the update?
  9. #9  
    ...unfortunately, they are replaced with refurbished 700w's
  10.    #10  
    Quote Originally Posted by ScottB1 View Post
    The install bricked mine too. I wonder how many 700w they are going to be exchanging over this "update". The good thing is the replacement I got already had the update installed.
    OP here. They are sending me a replacement 700wx. Fortunately, I had never gotten around to putting my old 700w on eBay, so I had them re-activate it until my replacement 700wx shows up next week. I had forgotten just how little memory was on the 700w though!!
  11. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #11  
    after the hassle of the first firmware update, I refuse to try this one. mine was bricked, and it was a huge battle to get a new one, even though I was both covered under the whole 1 year thing as well as the warranty
  12. #12  
    I too thought I was hosed - I took the battery out halfway through the upgrade with the "Treo" screen and replaced it; still had the "Treo" screen and the upgrade said to restart - which I did, to no effect. I then tried taking the battery out again, and noticed that even with the battery out I could still see the "Treo" screen! So I waited with the battery out until the screen faded away to nothing (about a minute or so) and THEN replaced the battery and restarted the upgrade - that seemed to do the trick, the upgrade finished, and prompted me to dial *228 option 1 (to reprogram the phone).
  13. DBestPRDad's Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #13  
    I'm Fried, any help out there. so I got stuck half way thru the installer and activesync disconnected. now i'm stuck on the Treo screen. tried removing battery left it out all night but as soon as i put it back the damn treo screen pops up. just reaching out to see if anyone got it to work without taking to verizon.
  14. #14  
    Quote Originally Posted by DBestPRDad View Post
    I'm Fried, any help out there. so I got stuck half way thru the installer and activesync disconnected. now i'm stuck on the Treo screen. tried removing battery left it out all night but as soon as i put it back the damn treo screen pops up. just reaching out to see if anyone got it to work without taking to verizon.
    Have you tried doing a hard reset? Or, a soft reset with the sylus with the battery still in?

    -Frank
  15. DBestPRDad's Avatar
    Posts
    2 Posts
    Global Posts
    5 Global Posts
    #15  
    it doesn't reset. always goes back to Treo screen.
  16. ajlee7's Avatar
    Posts
    79 Posts
    Global Posts
    102 Global Posts
    #16  
  17. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #17  
    You all need to wait for the install to complete before you disconnect from your cable. While I was doing the update Active Sync disconnected from my treo but if you wait for a little while it will pick it back up and complete the update.
    Palm Treo 700w > VZW Treo 700wx
  18. #18  
    I was going to say the same thing. ActiveSync is supposed to disconnect as part of the update. It will pick back up later. And it stays on the same screen for a loooong time. I too started to think something was wrong, but recalled seeing something about that occurring. Good luck to all - Verizon will replace with wx - just press on them a little about it.

Posting Permissions