Results 1 to 2 of 2
  1. riy
    riy is offline
    riy's Avatar
    Posts
    22 Posts
       #1  
    I have a Treo 750w with ATT. I have setup 2-pop email accounts and gmail on the device with no issue. I've since decided I wanted to stop the auto sync ( automatic connect and download) and have unchecked the connect and check for messages box in all accounts. Problem is, Treo still connects and downloads messages. Anyone know how to disable.
  2. #2  
    I was looking for this exact same issue.

    Apparently it's a known issue on Palms Website

    Solution is here:
    <http://www.palm.com/cgi-bin/cso_kbURL.cgi?ID=43145>

    After disabling the Auto-Get/Auto-Sync feature on a Treo 700w or 700wx the Treo will still try to retrieve emails automatically on the device

    Solution ID : 43145

    If the Auto Sync feature in the Microsoft Messaging application for email is being used and later you want to disable that feature, unchecking the box next to the "Connect and check for messages every X minutes" field will still result in the email client auto-syncing and checking for email messages. To disable the Auto Sync feature after it has already been enabled, you will need to edit the Delivery Preferences option and put a zero (0) in the minutes field as well as un-checking the box.

    In the Messaging application on your Treo smartphone, select the email account for which you want to turn OFF the Auto Sync feature.
    Select Menu.
    Select Delivery Preferences.
    Check the box next to the "Connect and check for messages every" field.
    Scroll down to the Minutes field and change the number to zero (0).
    Uncheck the box "Connect and check for messages every".
    Select OK to save the changes.

Posting Permissions