I recently hard reset my phone and loaded everything back on and for the life of me, I canít remember how before I hid the active sync icon (little green circle next to start menu icon) on my Sprint 700wx. I swear it wasnít there before. I (think) I have it set up to get my email and sync my calender the same way (our company doesnít support active sync for email so I have a mail2web account ($1.99 version) which I forward my gmail to and then sync my calender, contacts, etc from my pc when I plug it in. It seems that it always wants to run active sync. I have my active sync preferences set to ďas items arrive.Ē Is there something I can do?

Matt