Results 1 to 11 of 11
  1.    #1  
    Has anyone gotten the hack in this thread:

    http://treo.discussion.treocentral.c...d.php?t=146555

    to work on a 750?

    I tried it on mine and, as you can read in the above thread, it gets close but doesn't quite work.

    Has anyone else gotten this to work on the 750? If so, I'll keep working at it. Otherwise I'll wait till someone does a 750 specific hack.

    Thanks in advance!
  2.    #2  
    Any 750 users out there who can view streaming YouTube?
  3. #3  
    I did this but youtube still doesn't work. The streaming media player gets to around 95% buffering then just jumps back to the website.
  4.    #4  
    That's exactly the same thing that happens to me! I posted those results in the 700wx forum (see my link above) and didn't get any response from Malatesta. I was hoping that he would look into why this seems to work on the 700 but not on the 750.

    Hopefully someone will look into it and let us know (since this is way beyond my technical abilities to do so!).
  5. #5  
  6. #6  
    OPTIMOGREEN
  7. ycrazyy's Avatar
    Posts
    32 Posts
    Global Posts
    70 Global Posts
    #7  
    Quote Originally Posted by optimo View Post
    Thanks for the link. This worked like a charm right away!
  8. Ghettopops's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #8  
    Here is another alternative that supposivly uses less resources.
    http://www.howardforums.com/showthread.php?t=1220702
  9. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #9  
    Quote Originally Posted by optimo View Post
    THIS IS AWESOME! It works on mine with WM6 loaded.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  10. #10  
    Works On Mine As Well
  11. #11  
    Quote Originally Posted by Ghettopops View Post
    Here is another alternative that supposivly uses less resources.
    http://www.howardforums.com/showthread.php?t=1220702
    Worked great for me.

Posting Permissions