Results 1 to 8 of 8
  1.    #1  
    Does anyone experience this and is there a fix?
    When someone calls me and I hit "Answer" on the screen (or with a hard button), the phone connects to the call but my phone keeps vibrating after I answer AND, even if on silent, I can hear the ringing through the ear piece (I hear my ringtone)! It'll usually vibrate for a ring or two and then stop and the line is clear to talk. I think the other person can hear the phone vibrate too. Its really weird.
  2.    #2  
    bump.

    am i the only one??
  3. #3  
    Any 3rd party apps? Do you have the 700w or wx? Are you using a custom ringtone? If so are you running anything off of the memory card that would cause a delay? I've had the same problem with the 700w but I would never be able to answer it would just keep ringing until in went to voicemail no mattrer how many time I hit answer!
  4.    #4  
    no custom ringtones or anything running off the card...

    I do have 3rd party apps, treo alerts, weather panel, pocket quicken, slingplayer, live search, google maps, memaid and sktools, and the sms thread hack...

    nothing that I can thinkwould interfere with answering the phone...I even did a hard reset and installed everything back on to see if that would work...no luck.

    Any ideas?
  5. #5  
    I think that treo alerts has this problem, because mortscript cannot detect exactly when a call comes in, so it has to finish the tone before it starts. I could be wrong though.
  6. #6  
    Treo Alerts doesn't play a tone when a phone call comes in. I had this problem occasionally even before Treo Alerts existed. It's always been MS Voice Command that caused this for me. Do you have it running?
  7.    #7  
    hannip, i think you may have found the culprit. i turned it off and the preliminary tests are all good so far, although the probably did not seem like it happened everytime (just most of the time)....

    any alternatives to voice command?
  8. #8  
    You shouldn't have to disable voice command completely. Just uncheck the "Announce incoming calls" checkbox for the Phone settings in the VC settings so it doesn't try to look up the caller and announce them. That's what causes all the stress on the device when a call comes in.
    Last edited by hannip; 07/06/2007 at 07:33 PM.

Posting Permissions