Results 1 to 2 of 2
  1. dihtn's Avatar
    Posts
    26 Posts
    Global Posts
    45 Global Posts
       #1  
    Is anyone using ActiveSync with Windows ME on their Treo 700wx? A friend just purchased his 700wx and has Windows ME. Any help?

    Thanks.
  2. #2  
    ActiveSync is written for the newer Windows 2000/XP platform and will not run on the older 98/ME operating systems. The underlying architectures are completely different and incompatible with each other. (ANSI vs Unicode just the first of many, many differences).

    Windows ME is 10 years old, and not supported by Microsoft anymore
    http://www.microsoft.com/windows/sup...ofsupport.mspx

    Your friend will need to upgrade.

Posting Permissions