Results 1 to 14 of 14
  1.    #1  
    I need to be able move files from my PC to the storage card in my Treo. Windows Vista x64 doesn't recognize the device. Is there a driver anywhere out there for it?
  2. #2  
    Quote Originally Posted by jmarcum View Post
    I need to be able move files from my PC to the storage card in my Treo. Windows Vista x64 doesn't recognize the device. Is there a driver anywhere out there for it?
    i think 64bit of vista is not supported as it is also not supported in palm os devices...

    encountered the same issue before & quite hopeless on it...

    but is you have a card reader, it could work...
    ____________________________________________
    Live Hard, Die Easy...
  3. #3  
    Did you download the latest version of Mobile Device Center for 64-bit CPU's? I would try that first
  4.    #4  
    I tried downloading the latest version of Mobile Device Center and it nevers completes the installation. It gets to 0 seconds remainig and just sits there.

    I actually think I could get an x86 Vista driver to work but ATT told me there isn't one of those either. I have that version on my laptop so worst case I could move files from it to the phone rather than from my desktop to the phone.
  5.    #5  
    I finally got the update to isntall but the device is still not recognized by windows.
  6. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #6  
    try and do it manually...suck as look for new hardware and check to see for new updates and drivers...hope this helps..
  7.    #7  
    Nope that doesn't work and now when I go into the control panel and try to run the mobile device center icon it never opens.
  8. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #8  
    try and locate new device or install new device...
  9.    #9  
    Quote Originally Posted by Rino808 View Post
    try and locate new device or install new device...

    I don't think I am following what you are telling me to do. Can you be more specific?
  10. #10  
    I think you need to contact microsoft, not ATT. There are no phone-specific drivers from the manufacturer, so the problem is within vista/wmdc. And judging by your installation issues, I would guess the latter.
  11.    #11  
    I agree, it seems to be a Microsft issue. I just hate to call them, their desktop OS support really stinks.
  12.    #12  
    I think I have decided it isn't worth it. I don't need to sync email with my treo because I use direct push for that, I don't need to use it as a modem because I have a card in my laptop for that. So I will just get a card reader and move files that way.

    I really have found that moving to Vista is way more trouble than it's worth. Especially drivers or the lack thereof.
  13. #13  
    Quote Originally Posted by jmarcum View Post
    I think I have decided it isn't worth it. I don't need to sync email with my treo because I use direct push for that, I don't need to use it as a modem because I have a card in my laptop for that. So I will just get a card reader and move files that way.

    I really have found that moving to Vista is way more trouble than it's worth. Especially drivers or the lack thereof.
    I seem to hear that a LOT with the 64-bit OS. Really not worth it (yet) IMO. Lack of drivers, compatible programs, etc.
  14.    #14  
    I am going to try from my laptop, it's 32 bit Vista and if that doesn't do it I will just connect it to one of my home computers that are XP.

Posting Permissions