Results 1 to 2 of 2
  1.    #1  
    Hello all, Just got my TREO 750 WX and found this website. I'm excited about all the software thats available for it, but, everything I try to install says that I need a newer version of .net framework. Ok, no problem, I found it on the microsoft website and downloaded it to my treo. Problem is, when I click on it, it says there is "no application associated with "NETCFSETUPV2.MSI". Could anyone possibly tell me what it needs to be associated with and how to associate it with it? Thanks in advanced....
  2. #2  
    Quote Originally Posted by shooter View Post
    Hello all, Just got my TREO 750 WX and found this website. I'm excited about all the software thats available for it, but, everything I try to install says that I need a newer version of .net framework. Ok, no problem, I found it on the microsoft website and downloaded it to my treo. Problem is, when I click on it, it says there is "no application associated with "NETCFSETUPV2.MSI". Could anyone possibly tell me what it needs to be associated with and how to associate it with it? Thanks in advanced....
    I believe you run that on your PC and it will install to your Treo via Activesync. You can't run it on the Treo directly.

Posting Permissions