Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    For some reason after attempting to use my phone's voice commands I can't get my phone to ring. The only way I know I'm getting a call is by my bluetooth beeping in my ear. Can someone please help me fix this thing?! I use it for work and have to be able to hear incoming calls.
  2. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #2  
    r u sure ur volume is not 0% ? do u see vol control panel using side buttons? if not search for 'fixvolume.exe' file here...
  3.    #3  
    Thanks for your reply. I have quadruple checked my volume settings. I've found that if I turn my voice commands on, and tell it to set ringer high then it rings. I have to keep the voice commands on though, and it won't vibrate at the same time.
  4. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #4  
    for vibrate...have you selected 'vibrate when ringer switch off and on' options under sounds and notifications --> settings?
  5.    #5  
    Yes, that's what's got me scratching my head. I can give the voice command to turn ringer to vibrate and that works, but it doesn't ring then. I want to turn it back to how I had it. Ring and Vibe Thank you for your help though
  6.    #6  
    I just tried the switch on top of the phone and that won't even get it to vibrate when I call. It'll vibrate when I get a text, and any other notification just not when I get a call
  7. #7  
    Have you tried soft-rest?
  8.    #8  
    Quote Originally Posted by Interstink View Post
    Have you tried soft-rest?
    Yes, unfortunately no results.
  9. #9  
    http://discussion.treocentral.com/se...archid=6910520

    I don't know if that link works exactly, but I typed in "voice command problem" and got those threads. Maybe something in there can help. I looked at one thread and it seems this may be common with VC. If the link doesn't work, just try what I did again in the search box.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  10. #10  
    change the ring type from rung into increasing ring

    where it is?

    start, settings, sounds & alerts, notification tab, in the pull down events - choose phone known caller, BAM!!!

    do the same thing in phone unknown caller & missed calls...

    i think it is the work around for it...
    ____________________________________________
    Live Hard, Die Easy...
  11.    #11  
    I tried every setting change you can imagine. I ended up doing several hard resets. Everything is working now. Lost all my data but it's working
  12. #12  
    From my experience, your problem of the phone not ringing will happen again after a while. Have you looked at this thread:

    http://discussion.treocentral.com/sh...=142453&page=2

    particularly posts #24, #28 and #34. I had the same problem, and this seems to have fixed it in that the phone now rings, but it still doesn't vibrate for any incoming calls, regardless of where the slider is on top.

    Anywho, you fixed your prob with a hard reset... this might be handy if it happens again...
  13. #13  
    Have you tried asking someone to call you?



    Sorry I had to. I'll get my coat.
    Treo Pro on Vodafone UK X 2
  14. #14  
    From what I have read this is a very common problem on the 750. Mine does it all the time, a soft reset will fix it. Also notice that it isn't just that the phone doesn't ring, it make no sounds what-so-ever. I have noticed that mine does it when I switch from silent mode back to regular it doesn't make the change and just stays silent until I do a soft reset.

    I have to say I love the form factor of the 750 but it's the buggiest phone I have ever used. I hope WM6 fixes some of the issues.
  15. #15  
    1. Lock phone to GSM/GPRS only (no UMTS/HSDPA).
    2. Turn off voice command, remove the button shortcut to voice command, and do not under any circumstances ever hit the multifunction button on your BT headset (if you accidently do, then make sure VC is turned off again).

    These two fixes, while taking away some functionality, will extend your battery life by days, and completely fix the ringing and freezing issue. Remember to soft reboot after implementing these.
  16. #16  
    Quote Originally Posted by jmarcum View Post
    From what I have read this is a very common problem on the 750. Mine does it all the time, a soft reset will fix it. Also notice that it isn't just that the phone doesn't ring, it make no sounds what-so-ever. I have noticed that mine does it when I switch from silent mode back to regular it doesn't make the change and just stays silent until I do a soft reset.

    I have to say I love the form factor of the 750 but it's the buggiest phone I have ever used. I hope WM6 fixes some of the issues.
    I had the same problem - sound wouldn't come back when I switched back from silent. Did a hard reset and that solved it.

    I have another weird issue. I have my signal set to Modern Lo for both known and unknown callers. When I go abroad (I live in Sweden and have been to France twice and Greece once since I got the phone) the ring signal changes into a harp like sound. The ring signal settings is still on Modern Lo. No matter what signal I change it to in the sound settings I still get the harp... As soon as the phone is back on a Swedish operator the ring signal is back to normal.

    /Marianne
  17. #17  
    Quote Originally Posted by jmarcum View Post
    From what I have read this is a very common problem on the 750. Mine does it all the time, a soft reset will fix it. Also notice that it isn't just that the phone doesn't ring, it make no sounds what-so-ever. I have noticed that mine does it when I switch from silent mode back to regular it doesn't make the change and just stays silent until I do a soft reset.

    I have to say I love the form factor of the 750 but it's the buggiest phone I have ever used. I hope WM6 fixes some of the issues.

    I have the same problem and i think u dun have to perform a soft reset to get the ringing back. I'm using wisbar advanced 2, so i just change the ringing mode to vibrate then back to ringing from the today screen and i got back my ringer. Maybe Palm should look into this ringer bug.
  18. #18  
    FYI: Palm recently released a patch for this. Check the Palm downloads for the 750.

    If too many devices needed to use the sound driver, some got muted. Thus, you lost ringtones with VC turned on.

    I loaded the patch and enabled VC. So far, so good.
  19. #19  
    I searched and could not find the patch, but I found this solution:

    Solution ID : 548

    Incoming call does not audibly ring, vibrate or appear on screen, it goes directly to voicemail.

    Normally, when an incoming call arrives on your Windows Mobile® Treo™ smartphone, a number of things should happen to let you know the call is waiting to be answered:
    • An Incoming Call alert appears on-screen, including the phone number of the person calling.
    • If the ringer switch is on, your smartphone will play a ringtone. Depending on your settings, it may also vibrate.
    • If the ringer switch is off, your smartphone may vibrate, if you have set it to do so.
    Why do the alerts not appear?

    There are a few conditions that will prevent notification of incoming calls.
    You are actively transferring data on a certain type of Internet connection:

    Your mobile service provider may use different kinds of Internet connections, depending on your geographic location. Some of these connection types allow you to receive calls while actively transferring data; others do not.
    For example, Windows Mobile offers two types of Internet connection: Broadband Access and National Access. You will not be able to select the type of connection, because it is provided automatically by the closest mobile radio tower. You can see which type of connection your phone is currently using by looking at the top of the Today screen.
    Here is the catch: if a Broadband Access connection is active, you will be notified of incoming calls. When you receive the call, the data transmission is automatically interrupted. However, if a National Access connection is active, you will not be notified of incoming calls. They will go directly to voicemail.
    Your smartphone's Password, Owner Information, and Ringer settings are obscuring the Incoming Call alert:

    Your smartphone allows you to set a Password that prevents unauthorised access after a period of inactivity. You can also choose to display your smartphone's Owner Information whenever the phone screen is turned on (whether you turn it on manually, or it turns on automatically to display an alert). And finally, you can turn off the ringer by flipping the switch on the top of the smartphone to Ringer Off.
    If all three of these settings are activated, the Incoming Call alert may not appear, and the phone may not ring or vibrate (even if you have it set to vibrate when the ringer is off). You will not be able to tell if someone is calling you, and eventually the call will go to voicemail without your knowledge.
    What to do? Make sure these three features are not being used simultaneously. Disable one of the three features: either turn off the Owner Information setting, disable the Password, or turn the ringer switch to Ringer On.
    If you must use these three features at the same time, expect to have some of your calls go to voicemail when your smartphone has been inactive long enough to trigger the Password function.
    To turn off the Owner Information setting:
    1. Press Start and select Settings.
    2. In the Personal tab, select Owner Information.
    3. Select the Options tab, and uncheck the box for "(When the device is turned on, display Identification information."
    To turn off the Lock setting:
    1. Press Start and select Settings.
    2. In the Personal tab, select Lock. If prompted, enter your current password.
    3. Uncheck the box for "Prompt if device unused for."
    To turn the ringer switch to Ringer On:
    1. On the top of your smartphone, flip the ringer switch to Ringer On (the solid icon of a speaker with sound waves emanating).
    Remember, you only have to do one of the things above in order to prevent call notifications from being obscured.
  20. #20  
    Hello,
    I have my Treo750 with WM6. I begin to have problems with the audio and search and search for a fix buy I didn't get so I went to the palm site and found a "reset" for the device so I did it and the cellphone began to ring again. The only thing that you loose with these is all your personal data.
    Hope this will help.
Page 1 of 2 12 LastLast

Posting Permissions