Results 1 to 8 of 8
  1.    #1  
    I just got a Vodafone Treo 750v and I am using it on AT&T, the phone has a cool "vodafone" splash screen but it does not show up when you turn the phone on or off. I get a "Treo Smartphone" splash screen and Im wondering if anyone knows how to replace this?

    Thanks
    Simon
  2. #2  
    Don't go messing with your splash screens. Its very easy to end up with one that will cause you resets when you try and access the phone preferences from the menus. Why mess with something you see for a few seconds anyway.
  3. #3  
    Quote Originally Posted by RICHINMJ View Post
    Don't go messing with your splash screens. Its very easy to end up with one that will cause you resets when you try and access the phone preferences from the menus. Why mess with something you see for a few seconds anyway.
    I replaced mine a while back and have never run into that...that might happen with PalmOS but not on WM since on WM they're just .bmp files

    Search for XXX_RadioPowerOn.bmp and XXX_RadioPowerOff.bmp files and you can replace these with something else in the Windows directory

    For example on the 750 (AT&T), it's CNG_RadioPowerOn.bmp and CNG_RadioPowerOff.bmp
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4.    #4  
    Cool so apparentley the Treo is clever enough to know what network you are on and display appropriate images, I renamed the vodafone file(VFE_RadioPower.bmp) to CNG_RadioPowerrOn.bmp and it shows up.

    it was not shoing up beofre because it was prefixed with VFE_

    Thanks again
    Simon

    PS anyone see my other post about Bluetooth names?
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    No, it's not that smart. The splash screen used is selected based on the carrier-specific firmware loaded. Your phone was looking for the Cingular file and didn't find it.
  6.    #6  
    My phone has the vodafone rom/firmware installed
  7. #7  
    I'm in the UK and have a Treo 750v (Vodafone). I've just replaced my fascia as it was cracked with the at&t branded one. When I switch my phone function on & off I get the default vodafone Radio on/off image. This is okay but as I've replaced my fascia I figured I may as well look into changing this image file.

    I know that there is no at&t splash screen at start-up but if when I turn the phone off or on (just the phone not the pda.. if you know what I mean), there is an at&t splash that says hello or goodbye. Any ideas where I can get the .jpg file for these?

    Thanks...
    Last edited by C320 UK; 08/26/2008 at 08:13 AM.
  8. #8  
    Quote Originally Posted by scottymomo View Post
    I replaced mine a while back and have never run into that...that might happen with PalmOS but not on WM since on WM they're just .bmp files

    Search for XXX_RadioPowerOn.bmp and XXX_RadioPowerOff.bmp files and you can replace these with something else in the Windows directory

    For example on the 750 (AT&T), it's CNG_RadioPowerOn.bmp and CNG_RadioPowerOff.bmp
    Very interesting, I cannot find the carrier (CNG/AT&T) files. All I can find are RadioPowerOn & Off files with no prefix and with ROW prefix. Graphic is the same and is NOT the AT&T graphic. Anyone have any idea where I could find the files to overwrite with my own graphic?

    Also, anyone tried replacing the RadioOn.wav & RadioOff.wav with other wav files?
    Palm Pilot->Palm 1000->Palm Vx->Palm VII->Treo 180->Treo 600->Treo 650->Treo 750->....and then?

Posting Permissions