Results 1 to 6 of 6
  1.    #1  
    Hello friends...
    I am new to Treo 750. I just installed ActiveSync version 4.5 from Microsoft website and restarted PC and connected the treo to PC using sync cable, but ActiveSync didnt identify my device. It shows "No partnerships" and not connected. I tried "Connection Settings-> Connect" button and it shows USB and many other COM ports as all available. But still no detection of Treo/// Under "My Computer" also, in "Mobile Device" there is nothing....Any suggestions please...
    Attached is an image of my ActiveSync window...
    Attached Images Attached Images
  2. #2  
    It sounds like you might have a bad USB cable or connection. When you plug your USB cable into your Treo and your computer, do you get any messages on the screen? If you can get your hands on another cable, that would be the place to start.
    If you're using WinXP, it should recognize the device. Then when you Sync, the process will proceed. btw, ActiveSync is notoriously temperamental. Sometimes you just have to unplug-replug. But it really sounds like a bad cable to me.
  3. jcalloway's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #3  
    Go to Settings --> Connections --> USB to Pc

    Then uncheck "Enable advanced network functionality"
  4. #4  
    If the above suggestions do not work, on the active sync window, try selecting file and remove device. Then hook it up to the cable again to see if it recognizes it. This work for me when I had syncing issues.
  5.    #5  
    THanks for suggestion guys!!! For now I just did a soft-reset and it works fine!!! Gosh its my first day with Treo and I am already doing resets.... Hope the number of them stays to the minimal...........
  6. #6  
    prabhg, I wouldn't worry, it was probably just a little glitch. I've had my treo 750 for about a month now and have not done one reset. I initially had an issue with Active sync the first time I hooked it up, but once I did the remove device selection and sync'd it up again everything has been fine. Enjoy the phone.

Posting Permissions