Results 1 to 4 of 4
  1.    #1  
    How do I turn off the annoying voice that tells me the name and number of the caller? I just want my ring tones to play.
  2. Kr3st's Avatar
    Posts
    123 Posts
    Global Posts
    130 Global Posts
    #2  
    To disable to voice command: start>settings>voice command> uncheck “enable”
  3. JGUZEK's Avatar
    Posts
    9 Posts
    Global Posts
    106 Global Posts
    #3  
    You can also go to start > settings > voice command - scroll down to phone and select options and then uncheck "announce incoming calls". That should stop the little annoying voice without disabling VC.
  4.    #4  
    Quote Originally Posted by jguzek View Post
    You can also go to start > settings > voice command - scroll down to phone and select options and then uncheck "announce incoming calls". That should stop the little annoying voice without disabling VC.
    Duh! I didn't even get to that screen. Thanks for your help that did it.

Posting Permissions