Results 1 to 6 of 6
  1.    #1  
    If anybody knows where this has been discussed (maybe I missed this thread), or knows a fix, please help out.

    It seems that I have to delete all prior devices on activesync, and do a soft reset on the phone before it can sync. After all that, I am good for the night, but I really do not think I should have to re-establish a sync profile every single night. All support has told me is basically what I am doing now!!

    Ring any bells with anybody?
  2. #2  
    Quote Originally Posted by syrguy1969 View Post
    If anybody knows where this has been discussed (maybe I missed this thread), or knows a fix, please help out.

    It seems that I have to delete all prior devices on activesync, and do a soft reset on the phone before it can sync. After all that, I am good for the night, but I really do not think I should have to re-establish a sync profile every single night. All support has told me is basically what I am doing now!!

    Ring any bells with anybody?
    Any error message?
  3. #3  
    Do you sync with multiple computers?
    01000010 01100001 01101110 00100000 01010100 01101000 01110010 01100101 01100001 01100100 00100000 01000011 01110010 01100001 01110000 01110000 01100101 01110010 01110011 00100001
  4.    #4  
    As far as error messages, all it will say is 'sync failure', then after a few tries, it will pop open a window telling me it cannot communicate with the device, and allows me to run a diagnostic (which tells me nothing...everything goes fine with it).

    and no, I only sync with one computer.
  5. jcramos's Avatar
    Posts
    33 Posts
    Global Posts
    42 Global Posts
    #5  
    I get the same thing. sometimes I have to reboot the computer and soft reset the 700w to get it to sync. I have tried everything except hard reset the 700w, which I don't want to do right now.

    jcramos
    4 8 15 16 23 42
    Sharp YO-610 > Casio Cassiopeia E125 > iPAQ h5455 > Treo 700W
  6. #6  
    Mine does that occasionally. Do you have a software firewall like zone alarm? Try shutting it down. I have mine to allow the sync programs and have the address of the treo in the trusted zone.

Posting Permissions