Results 1 to 4 of 4
  1.    #1  
    I know Il get ripped for this, but my phone (70WX) has been on military time for a few weeks now, and I have no idea how it got that way, and I have bee thru every paoosible option to try and fix it, but just cant figure it out, and suggestions guys?? Thanx, and sorry for the stupid question.:LOL
  2. yazyazoo's Avatar
    Posts
    17 Posts
    Global Posts
    33 Global Posts
    #2  
    Go to settings->regional settings->time-> change format of HH:MM:SS to H:MM:SS i think.
  3. #3  
    Go to settings->regional settings->time-> change format of HH:MM:SS to h:mm:ss --- the UPPERCASE HH is military time...the LOWERCASE hh is for AM/PM time.

    Enoy!!!
  4.    #4  
    Jax, that sounds like it would be great, but mine only shows HH, and H, no lower case. they both keep it military time. This is driving me nuts. I know it works, becasue it was right for months, then of course, I got drunk one night and screwed something up, and now its killin me.

Posting Permissions