Results 1 to 9 of 9
  1.    #1  
    OK well i did try to search this but cant find anything definite. i have noticed that when i receive email from AOL. if i want to reply and i hit send/receive. it logs on get my new email but it will not send email from my phone that i replied to? i get the message

    invalid certificate then goes on saying check my network coverage (which is fine) and check account info and try again. that is also fine. if it was not fine then would not even pull the email to my phone to begin with? i am a novice so any help configuring would be helpful. bottom line is i can get email to my phone i just cant send it from my phone lol.

    when i had my 8525 i don't remember having this problem but who knows if i did. . if i cant send email then I'm out of luck lol.

    just so everybody knows i don't have a company or anything. i just have it for personal use. reading about ms exchange and all that other stuff i real don't understand.
    Last edited by 2004ep3hatch; 06/20/2007 at 12:12 AM.
  2. #2  
    When you set up the account, make sure the outgoing server is :

    smtp.aol.com:587

    also make sure "outgoing mail requires authentication" is CHECKED

    Should do the trick
  3.    #3  
    Quote Originally Posted by Pattycerts View Post
    When you set up the account, make sure the outgoing server is :

    smtp.aol.com:587

    also make sure "outgoing mail requires authentication" is CHECKED

    Should do the trick

    ok good sir, i will check this right now!
  4.    #4  
    ok this seems to work :-). here are my settings. tell me if they seem correct


    incoming: Imap.aol.com

    outgoing: Imap.aol.com:587

    domain:


    now here is the thing. my connection is through the setting called the Internet. i have about 5 options.

    media net
    my work network
    my isp
    work
    the Internet < this is selected

    i have no idea what the differences are. i have the smart phone connect plan btw.


    when i get to options 2/3

    require ssl is off and use separate settings for outgoing is unchecked but authentication is check as you advised me

    the last thing I'm curious about is viewing attachments in emails. all it says is view full size but there is no potion to do so. i have it set to view pics well i thought i did.

    thanks so very much for getting at least to work for me!
    Last edited by 2004ep3hatch; 06/20/2007 at 01:06 AM.
  5. #5  
    I have my outgoing as smtp.aol.com:587; not imap.aol.com:587

    That's the only difference.

    I just click on the attachment and it opens. You can tap-and-hold, then SAVE AS, open it with File Explorer and you should be able to zoom, etc.

    I have "The Internet" selected also, with everything I set up (MMS on my other phones, the threaded app) because it automatically uses your active data connection that PIE would use. I'm afraid if I select anything else these functions will not work when connected to a PC
  6.    #6  
    Quote Originally Posted by Pattycerts View Post
    I have my outgoing as smtp.aol.com:587; not imap.aol.com:587

    That's the only difference.

    I just click on the attachment and it opens. You can tap-and-hold, then SAVE AS, open it with File Explorer and you should be able to zoom, etc.

    I have "The Internet" selected also, with everything I set up (MMS on my other phones, the threaded app) because it automatically uses your active data connection that PIE would use. I'm afraid if I select anything else these functions will not work when connected to a PC


    I'm sorry, i do have smtp. i was tired last night. but OK ill try to see what i can do about getting pics.

    if somebody copies a pic into my email and then sends it all it says is view full size. but there is no pic to view. I'm guessing that this kinda of device can support that type of pic insertion
  7. #7  
    Quote Originally Posted by 2004ep3hatch View Post
    I'm sorry, i do have smtp. i was tired last night. but OK ill try to see what i can do about getting pics.

    if somebody copies a pic into my email and then sends it all it says is view full size. but there is no pic to view. I'm guessing that this kinda of device can support that type of pic insertion
    When wm6 comes out, with its HTML email support, it will be normal. Until then this is what we deal with..
  8.    #8  
    Quote Originally Posted by Pattycerts View Post
    When wm6 comes out, with its HTML email support, it will be normal. Until then this is what we deal with..
    ok got ya :-). thanks for helping
  9. #9  
    Try Flexmail 2007, it does HTML email, it supports PUSH for AOL (a big plus), and its free for a month. I liked it, but not enough to buy it. It was a good month though

Posting Permissions