Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #1  
    Does this work for anyone? Even after a hard reset, manually adding a single contact, and attempting to dial, my 700wx ignores this option...
  2. #2  
    Quote Originally Posted by HowardH View Post
    Does this work for anyone? Even after a hard reset, manually adding a single contact, and attempting to dial, my 700wx ignores this option...
    Hmm... mine does.

    -Frank
  3. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #3  
    What software version do you have?

    Mine reports Windows Mobile 5.0 build 14929.2.2.1 and the "Phone" is "Software Version TREO700WX-1.10-ROWEN".

    Is yours the same?
  4. #4  
    I think if you dial a 7 digit number, dialing a 1 before it or not doesn't matter. Even local numbers with/without the area codes will still be dialed properly.
  5. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #5  
    Quote Originally Posted by crazie.eddie View Post
    I think if you dial a 7 digit number, dialing a 1 before it or not doesn't matter. Even local numbers with/without the area codes will still be dialed properly.
    Not in Canada.

    There are some Canadian carriers that will prompt you to dial 1 next time and connect your call (Rogers), wasting 7 seconds of your life, but most will just tell you to insert a 1 and make you call again.

    If it didn't matter, it wouldn't be an issue.
  6. #6  
    Quote Originally Posted by HowardH View Post
    Not in Canada.

    There are some Canadian carriers that will prompt you to dial 1 next time and connect your call (Rogers), wasting 7 seconds of your life, but most will just tell you to insert a 1 and make you call again.

    If it didn't matter, it wouldn't be an issue.
    You did not make it clear if you are working with a 10-digit or 7-digit number. The settings screen says "Dial 1 before area code".

    -Frank
  7. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #7  
    Quote Originally Posted by Frankxs View Post
    You did not make it clear if you are working with a 10-digit or 7-digit number. The settings screen says "Dial 1 before area code".

    -Frank
    Sorry for the lack of clarity. Here's how I expect the phone to work (and how other phones work).

    My phone had a 416 number.
    My expectation is that if I dial a Vancouver number (604222xxxx - we do all 10 digital dialing) my phone will pre-pend the 1 to dial 1604222xxxx.

    What actually happens is that the phone dials 604222xxxx instead, and I get a prompt to dial 1 to make the call.

    So I want it to dial 1 before the area code, and that's what the field says, but it's not what it does.
  8. #8  
    Quote Originally Posted by HowardH View Post
    Sorry for the lack of clarity. Here's how I expect the phone to work (and how other phones work).

    My phone had a 416 number.
    My expectation is that if I dial a Vancouver number (604222xxxx - we do all 10 digital dialing) my phone will pre-pend the 1 to dial 1604222xxxx.

    What actually happens is that the phone dials 604222xxxx instead, and I get a prompt to dial 1 to make the call.

    So I want it to dial 1 before the area code, and that's what the field says, but it's not what it does.
    Well, I don't know. One thing I would check is to make sure, in your Contacts, the number is displayed as "(xxx) xxx-xxxx". It is possible to get numbers into the contacts without the proper formatting (i.e. xxxxxxxxxx). That may not work.

    -Frank
  9. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #9  
    Quote Originally Posted by Frankxs View Post
    Well, I don't know. One thing I would check is to make sure, in your Contacts, the number is displayed as "(xxx) xxx-xxxx". It is possible to get numbers into the contacts without the proper formatting (i.e. xxxxxxxxxx). That may not work.

    -Frank
    Yeah I considered that and I do have some inconsistency. I'd double check, thanks for the suggestion.
  10. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #10  
    In the end I exported to an excel spreadsheet, used the find and replace to pull all the "(",")", " " and "-" characters so my numbers were all a straight 10 digital number (ie 4161111111 not (416) 111-111 or some strange combination).

    I then used another forumla:
    ="+1 "&"("&MID(CZ2,1,3)&") "&MID(CZ2,4,3)&"-"&MID(CZ2,7,4)

    Where CZ is the column reference containing the plain 10 digit number.

    That converted "4161111111" into "+1 (416) 111-1111" and then I reimported into Outlook and all is now ok.

    Ridiculously complicated but easier than modifying all my contacts one by one.... And quicker than waiting for Palm or TELUS to fix the issue.

    And I can now make LD calls. Long Distance calling has only been around since the early 1900s. I'd like to welcome TREO to the future of the Telephone.
  11. #11  
    Quote Originally Posted by HowardH View Post
    In the end I exported to an excel spreadsheet, used the find and replace to pull all the "(",")", " " and "-" characters so my numbers were all a straight 10 digital number (ie 4161111111 not (416) 111-111 or some strange combination).

    I then used another forumla:
    ="+1 "&"("&MID(CZ2,1,3)&") "&MID(CZ2,4,3)&"-"&MID(CZ2,7,4)

    Where CZ is the column reference containing the plain 10 digit number.

    That converted "4161111111" into "+1 (416) 111-1111" and then I reimported into Outlook and all is now ok.

    Ridiculously complicated but easier than modifying all my contacts one by one.... And quicker than waiting for Palm or TELUS to fix the issue.

    And I can now make LD calls. Long Distance calling has only been around since the early 1900s. I'd like to welcome TREO to the future of the Telephone.
    So... you manually added a "+1" to the contact listing? That doesn't sound like something you can enter via the keyboard. I would be hesitant to programmatically add a format to the Contacts that it does not natively support. Why didn't you just leave it at (xxx) xxx-xxxx and then select the option to "dial a 1 before area code"?

    -Frank
  12. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #12  
    Quote Originally Posted by Frankxs View Post
    So... you manually added a "+1" to the contact listing? That doesn't sound like something you can enter via the keyboard. I would be hesitant to programmatically add a format to the Contacts that it does not natively support. Why didn't you just leave it at (xxx) xxx-xxxx and then select the option to "dial a 1 before area code"?

    -Frank
    Yeah... The Treo won't even let me enter a ( or ) directly, even though it's standard nomenclature (just like the + sign). But the UI does allow me to enter the + sign.

    It also correctly interprets (for example) +649xxxxxxx as a New Zealand number and appends the 011.

    They completely balls it up, basically. But this actually is the correct way that it should work.


    And the whole point of the thread was that:
    "Why didn't you just leave it at (xxx) xxx-xxxx and then select the option to "dial a 1 before area code"?"

    does NOT work.
  13. #13  
    Quote Originally Posted by HowardH View Post
    And the whole point of the thread was that:
    "Why didn't you just leave it at (xxx) xxx-xxxx and then select the option to "dial a 1 before area code"?"

    does NOT work.
    Hmm... well, it does work for me, and others. Confusing why it doesn't work for you.

    -Frank
  14. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #14  
    Are you sure? Is dialling a 1 mandatory where you are for LD? Are you sure that the carrier is not just passing the call anyway? (Rogers in Canada does that, for example).

    Are you running the same software as me (see above)?
  15. #15  
    Quote Originally Posted by HowardH View Post
    Are you sure? Is dialling a 1 mandatory where you are for LD? Are you sure that the carrier is not just passing the call anyway? (Rogers in Canada does that, for example).

    Are you running the same software as me (see above)?
    Quote Originally Posted by HowardH View Post
    Does this work for anyone? Even after a hard reset, manually adding a single contact, and attempting to dial, my 700wx ignores this option...)?
    Well, according to your first post, you are not running any software at all that didn't come built-in to the phone.

    -Frank
  16. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #16  
    Quote Originally Posted by Frankxs View Post
    Well, according to your first post, you are not running any software at all that didn't come built-in to the phone.

    -Frank
    Correct.

    But the phone itself runs Windows Mobile in addition to the Palm phone software. Since there are both GSM and CDMA versions of the phone, and since different carriers traditionally have offered different feature sets on different models (I don't know if this applies to the 700wx specifically), there may be different versions of the phone software.

    In post number 3 I listed the software that mine was running, but it seems that nobody is really willing to help troubleshoot the issue and list theirs. I have access to three of these phones with this carrier (all three exhibit the same issue), so it's possible that it's a combination of carrier version and carrier LD handling. But everyone keeps things so secret around here for some reason.

    So if there is anyone who DOES have this working that can confirm their software version and their carrier's handling of LD numbers, that would be helpful. But it's been a few days now and nobody has been able to do that so to be honest my hopes are not spectacularly high.

    Not knocking the forum, there's some great info on here, but are there other busier Treo forums where I might be able to get more info on other users with this problem (or even without this problem)?
  17. #17  
    1 Press Start and select Settings.
    2 On the Personal tab, select Phone .
    3 Select the Dialing tab and set any of
    the following options:
    Dialing from North America: Formats
    phone numbers using North American
    conventions (XXX-XXX-XXXX).
    Always dial 1 in front of the area
    code: Adds a 1 in front of 10-digit phone
    numbers. This option is available only when North American Dialing is
    enabled.
  18. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #18  
    Quote Originally Posted by 1eyebandit View Post
    1 Press Start and select Settings.
    2 On the Personal tab, select Phone .
    3 Select the Dialing tab and set any of
    the following options:
    Dialing from North America: Formats
    phone numbers using North American
    conventions (XXX-XXX-XXXX).
    Always dial 1 in front of the area
    code: Adds a 1 in front of 10-digit phone
    numbers. This option is available only when North American Dialing is
    enabled.
    Not sure if you're just being sarcastic, but thanks.

    The whole point of this thread is that this doesn't work. That "always dial 1" option is the same "always dial 1" option I'm referencing in the title of the thread and the posts of the thread.
  19. #19  
    Quote Originally Posted by HowardH View Post
    What software version do you have?

    Mine reports Windows Mobile 5.0 build 14929.2.2.1 and the "Phone" is "Software Version TREO700WX-1.10-ROWEN".

    Is yours the same?
    Mine is...

    Microsoft Windows Mobile Version 5.0
    OS 5.1.195 (build 14932.2.2.2)
    1996 - 2005 Microsoft Corporation.
    All rights reserved.

    Software version: TREO700WX-1.20-VZW
    Hardware Version: A


    -Frank
  20. #20  
    Quote Originally Posted by HowardH View Post
    Not sure if you're just being sarcastic, but thanks.
    Cut him some slack. Maybe he didn't realize that Canada was part of North America?

    -Frank
Page 1 of 2 12 LastLast

Posting Permissions