Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. HowardH's Avatar
    Posts
    53 Posts
    Global Posts
    95 Global Posts
       #21  
    Quote Originally Posted by Frankxs View Post
    Mine is...

    Microsoft Windows Mobile Version 5.0
    OS 5.1.195 (build 14932.2.2.2)
    1996 - 2005 Microsoft Corporation.
    All rights reserved.

    Software version: TREO700WX-1.20-VZW
    Hardware Version: A


    -Frank
    Thanks Frank.

    That might have something to do with it - different software for the phone part.

    Would you mind trying one more thing.... Make a LD call with the option enabled and disabled and see if it makes any difference. It could just by my carrier that has the issue, or it could be that the feature doesn't work on your phone, but your carrier doesn't require it.
  2. #22  
    Quote Originally Posted by HowardH View Post
    Thanks Frank.

    That might have something to do with it - different software for the phone part.

    Would you mind trying one more thing.... Make a LD call with the option enabled and disabled and see if it makes any difference. It could just by my carrier that has the issue, or it could be that the feature doesn't work on your phone, but your carrier doesn't require it.
    I don't really know how to test this. Due to my VZW plan, there is really no such thing as "long distance", per se. I can dial (even manually) with or without the 1 and I get the same successful results whether the number is across the street or 2000 miles away. I did, for this test, enable the "dial 1 before area code" setting and it did succeed and did display the 1 in the dialed number. But I have never, ever, had to put a 1 in front of any US number. It is required on a land line however, for "long distance".

    There is International calling of course. Any chance when you have this issue you are calling from Canada to the US?

    Personally, I think it's a carrier/plan issue on your side of the border.

    -Frank
  3. #23  
    HowardH,

    Did you ever resolve your situation, beside tricking your contacts database?

    I just made the move from a Treo 650 (Palm) to 700wx. I have the exact same problem. I have not switched carrier (Bell). I spent the last day searching for fixes or threads and this is the only one I found. So it does not seem to be a common thing.

    I'm based in Quebec and heavily makes calls in Ontario, USA and even LD area in Quebec. The always dial 1 feature was a blessing with my Palm. It is suppose to work even when you dial numbers other then the one in your contact list. The North America formatting is also usefull, espacially when you drive. As you type digits, the formatting should kick in i.e if you start entering a 10 digit number (9051234567) the phone will add a "-" as soon as you pressed the "5" in "905" and the "3" in "123". Incoming calls from poeples not in your contact list should also be formatted.

    Receiving a call from (905) 123-4567 is much more usefull then from 9051234567.

    For some strange reason, just like you wrote, this preference screen just does not seem to have any action. Well I should not say no action because when you display your calling log, the formatting is in effect.

    My phone software version is the same as yours "TREO700WX-1.10-ROWFR" except that it end with FR for French. I know there is a 1.2 version on the Palm website but my "FR" version does not qualify for it. The decription of the patch however does not refer at all to our problem.

    Thanks
  4. #24  
    JFTR, I recently did a cruise to Canada (from the US). While I was in Canada I enabled the "dial 1 before every number" and it worked like a charm when calling various US numbers from Canada. No issues. (had to dial 1 from Canada to the US or the call would not go thorough)

    -Frank
Page 2 of 2 FirstFirst 12

Posting Permissions