Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Thanks for the info Westronic....xda is a great site!! I just posted there as well, I had the same idea as you about the memory, and maybe if they can alter the choices of apps to show on the slider screen.....like WeatherPanel instead of SPBWeather!!
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #22  
    Quote Originally Posted by westronic View Post
    I just uninstalled the old version that I downloaded yesterday and installed the new verison. We'll see how it goes.
    Palm Treo 700w > VZW Treo 700wx
  3. #23  
    i'm having a problem where when this is on and i'm on the phone for more than say 1 minute, my screen shuts off, and then the phone call drops... the call is still there but the phone appears to go into sleep mode or something and the slide to unlock comes back up and the person on the other end can't hear anything and i can't hear them... turning off the program fixes the problem...
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  4. #24  
    Quote Originally Posted by Kenundrum View Post
    i'm having a problem where when this is on and i'm on the phone for more than say 1 minute, my screen shuts off, and then the phone call drops... the call is still there but the phone appears to go into sleep mode or something and the slide to unlock comes back up and the person on the other end can't hear anything and i can't hear them... turning off the program fixes the problem...
    You'll want to follow the link to the xda site, register their and report this to the developer.

    I think your issue is just in your configuration, though. The phone is shuting off the display (as it should) and that is activating Slide-to-Lock which you have conifigured to put the device in "standby."

    That's my guess, anyway.
  5. #25  
    Quote Originally Posted by Kenundrum View Post
    i'm having a problem where when this is on and i'm on the phone for more than say 1 minute, my screen shuts off, and then the phone call drops... the call is still there but the phone appears to go into sleep mode or something and the slide to unlock comes back up and the person on the other end can't hear anything and i can't hear them... turning off the program fixes the problem...
    Set IdleStart=0. I think that fixed my problem. But I still get the power button issue. I stopped using it because of that.
  6. #26  
    Quote Originally Posted by kaiguy View Post
    Set IdleStart=0. I think that fixed my problem. But I still get the power button issue. I stopped using it because of that.
    I guess I hadn't noticed that because I use a headset. The headset button works even when the Slide-to-Lock screen is active.

    I would not want the red button to do anything - because I don't want odd things to happen while it is in my pocket and I am on a phone call. I could see adding it as an option, maybe.
  7. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #27  
    I just figured out a solution to that problem of the phone shutting off while on a call...when you answer the incomming call, don't use the green button, but rather the "answer" left soft key. that seems to disable the slide to unlock program and lets you stay on the call. I tested this today and found it to work. Answering with the "green" button does not disable toe STUlock program and therefore the call goes dead in about 30 sec. Hope this helps.
Page 2 of 2 FirstFirst 12

Posting Permissions