Results 1 to 7 of 7
  1. B00001's Avatar
    Posts
    47 Posts
    Global Posts
    142 Global Posts
       #1  
    Ok, I keep all my emails. I have customers that will email me orders and I keep them in case of a problem later. That is why I have gmail for the big storage, internet accessible from anywhere. I do not want to store all of these emails on my phone as we have limited storage space available. So, I want to delete them off of my phone, but still keep them on the gmail server. I am finding out that if you delete a message off your phone, it is sent to the "trash" folder on your gmail account, where it will eventually be deleted forever.

    Anyone who is running gmail through their treo 750, please try this experiment:

    Ok, you have your gmail inbox open on your desktop. You just receive a mail (send yourself one if you need to). You open your treo's mail, you hit send and receive. Now you have that new mail you just got on your desktop now on your treo. Right?

    Now, On the treo, delete that new message.,

    Again, on the treo, go from your inbox to your "deleted items" folder,

    find that message (should be the first one there) and delete it from your treo's trash folder.

    Now click send and recieve again.

    Now look at your gmail account on your desktop, click your inbox to refresh gmail and watch, that message you just deleted off your phone will disappear from your inbox and go into gmail's trash box to be deleted FOREVER!

    No good. Is there any way around this?
  2. #2  
    Huh? I gotta try that. You're describing IMAP-like behavior, not POP-like behavior. I use Yahoo because I WANT my email to behave like a good little IMAP.

    Hmmm. How do you have your Gmail settings? One of the options for POP is "delete from Gmail after it has been POPped" or something like that. Maybe the correct setting for your instance is to allow POP access but move the email to archive.

    I gotta look at this. If Google has pulled a stealth IMAP on us I would be shocked/horrified/thrilled.
  3. #3  
    Huh? I gotta try that. You're describing IMAP-like behavior, not POP-like behavior. I use Yahoo because I WANT my email to behave like a good little IMAP.

    Hmmm. How do you have your Gmail settings? One of the options for POP is "delete from Gmail after it has been POPped" or something like that. Maybe the correct setting for your instance is to allow POP access but move the email to archive.

    I gotta look at this. If Google has pulled a stealth IMAP on us I would be shocked/horrified/thrilled.
  4. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #4  
    One extra measure that the OP might want to try is to add "recent:" in front of the POP username (not the SMTP username). For example, if your Gmail username is "joe", then substitute the POP username with "recent:joe" (without quotes). This would also ensure that any actions onto the emails downloaded to your Treo will have no effects on the Gmail server.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  5. #5  
    If you go to Options, then Preferences, then Server, is the box checked to leave the mail on server after downloading to Versamail.
  6. webedc's Avatar
    Posts
    492 Posts
    Global Posts
    510 Global Posts
    #6  
    Quote Originally Posted by RICHINMJ View Post
    If you go to Options, then Preferences, then Server, is the box checked to leave the mail on server after downloading to Versamail.
    I think the OP uses a Treo 750 Pocket Outlook, not VersaMail.
    T R E O s t i l l R O C K S - to a certain extent
    Current: AT&T Tilt/HTC 8925/Kaiser
    Retired: AT&T Treo 750, VZW Treo 650, 700p, *700w, *700wx (* = loaner phone from Palm)
    Tried: AT&T Samsung Blackjack i607
  7. B00001's Avatar
    Posts
    47 Posts
    Global Posts
    142 Global Posts
       #7  
    Quote Originally Posted by webedc View Post
    I think the OP uses a Treo 750 Pocket Outlook, not VersaMail.
    Correct. Pocket Outlook.

    Gmail Settings under "Pop and Forwarding" are:

    "Keep Gmails copy in the inbox"

Posting Permissions