Results 1 to 3 of 3
  1.    #1  
    I've noticed the bar display on the 700WX is really flaky. Sometimes my RSSI will read in the 70's and I'll only have 1-2 bars. Other times it'll still be in the 70's and I will have a full signal.

    It flucuates so much and there doesn't seem to be any pattern. I can make a perfectly clear call with no bars, and I can still get on EV-DO at fast speeds just like I had a full signal.

    So, my question is, is there any way to make the way WM5 interprets the signal more accurate?

    Or is there any 3rd party Today Screen plugin that will display a more accurate reading of the signal strength?
  2. #2  
    No response? Sometimes my wz will show "No Service", but I can make data calls, and I get back to 2-3 bars with a soft reset.

    Also, it seems the wx and p's RSSI values are close but the wx is much more pessimistic when it comes to the signal meter.
    A new Avatar to commemorate Silly Season.
  3. #3  
    Quote Originally Posted by mindfrost82 View Post
    I've noticed the bar display on the 700WX is really flaky. Sometimes my RSSI will read in the 70's and I'll only have 1-2 bars. Other times it'll still be in the 70's and I will have a full signal.

    It flucuates so much and there doesn't seem to be any pattern. I can make a perfectly clear call with no bars, and I can still get on EV-DO at fast speeds just like I had a full signal.
    I have the exact same problem...Except mine will actually go into roaming while my wife (who has a sprint katana) has full bars on a sprint tower.

    Does anyone think this is an actual problem with the phone? I had them replace the first phone within 30 days...it's way past that now. Any ideas?

    Thanks,

    ~Joey

Posting Permissions