Results 1 to 5 of 5
  1. dedroid's Avatar
    Posts
    87 Posts
    Global Posts
    94 Global Posts
       #1  
    Does the 700wx come with the Microsoft AKU2 installed? This is the update from Microsoft that enabled "Direct Push" functionality with Exchange server SP2. I cannot find the option in ActiveSync to schedule a sync "as new items arrive". It was my understanding that the 700wx came pre-installed with the 700wx.

    - dtg
  2. #2  
    The Sprint one does, so I would assume that the verizon one would be the same
  3. #3  
    It is also necessary to set up a connection to an Exchange server to make this work. It does not work with any email type.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  4. dedroid's Avatar
    Posts
    87 Posts
    Global Posts
    94 Global Posts
       #4  
    The Exchange server is setup for Direct Push. What I am referring to is the Verizon 700wx itself. Is the AKU2 installed?

    On my Treo 700wx, which I just purchased 3 days ago from Verizon Wireless, it does not appear to be installed.

    In ActiveSync on the 700wx there is the option to schedule the times at which ActiveSync makes a connection to the Exchange Server. On this page there are two drop down list boxes that allow you to select the frequency at which the 700wx will initiate a sync with the Exchange server. One for "Peak times" and one for "Off-peak times". If AKU2 was installed, one of the options in the drop down list box would be "As new items arrive". This is the option to select for "Direct Push". On my 700wx this option does not exist. Hence why I am trying to confirm if the Verizon 700wx has AKU2 installed.

    - dtg
  5. dedroid's Avatar
    Posts
    87 Posts
    Global Posts
    94 Global Posts
       #5  
    Following the advice of a posting in another forum I deleted the Exchange server entry within the ActiveSync client on the 700wx. I performed a soft-reset and then added the Exchange server again. This time the "As new items arrive" option was present in the drop down list boxes.

    So what was wrong? Well my guess is that my Exchange hosting provider only enabled the Direct Push feature on my account after I had already added the account to my 700wx. Once they enabled the feature (also known as AUTD2), then I needed to re-add my Exchange server on my 700wx.

    Thanks for the replies. I hope this posting might help someone else down the road.

    - dtg

Posting Permissions