Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I think I figured how to fix this problem. First go into Connection setting and edit the broadband connection. The number should be #777. Keep hitting next untill the last step where it asks you to User name and password:
    User: Verizon Pass: vzw When you are done updating this hit finish. Then Exit all the open screens and do a *228 hit option one. Once that is done and phone has reset try going to the internet and see if you get the message. You should no longer get the no modem error. Let me know if this worked..
    Last edited by chumps2001; 06/10/2007 at 12:15 AM.
  2. #2  
    Quote Originally Posted by chumps2001 View Post
    Let me know if this worked..
    Yep. Seems to have worked. I'm only on my first day, but I have disconnected, reconnected 10-15 times today with 100 percent success. Before, I was lucky to get a connect without a modem error 2 out of 10 times. By george, I think you've got something here.

    Funny, after going through the procedure, the "Verizon" is changed back to the original 1234567890@vzw3g.com anyway. But... it seems to have done the job. Possibly because of forcing a re-write of the registry or something. I dunno... Instead of "Verizon" you could probably put in "pleasefixmyissue" and it would still work

    Thank you.

    -Frank
  3. 2sa
    2sa is offline
    2sa's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #3  
    are you no longer getting the error message OR do you now connect without any issues? You can go into the Sounds settings and make the message go away but it will not help your connection attempt. If you find this setting helps the actual connection...you are tha man.
    Device: 700wx,4G SD Card
    Service: VZW

    When I get my PPC just the way I want it.....what happens next?
  4. #4  
    Quote Originally Posted by 2sa View Post
    are you no longer getting the error message OR do you now connect without any issues? You can go into the Sounds settings and make the message go away but it will not help your connection attempt. If you find this setting helps the actual connection...you are tha man.
    I haven't changed the message reporting at all. And I have connected 100 percent of the time througout the day on each 1st attempt! (Just tested it again - for the hell of it. Success!) This was in areas of weak signals (1 bar) and full strength at 10 or more locations around the city and at my house. I even did a soft reset and tested. Then left it on the rest of the day when I tested. I think Chumps2001 just may be the man! I sure hope so.

    -Frank
  5. 2sa
    2sa is offline
    2sa's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #5  
    just tried this myself and so far, so good. I disconnected numerous times and had almost instant connection. The test for me will be when I travel around a bit and hit a few 1x areas and move from tower to tower. Has anyone else tried this?
    Device: 700wx,4G SD Card
    Service: VZW

    When I get my PPC just the way I want it.....what happens next?
  6. #6  
    Quote Originally Posted by 2sa View Post
    just tried this myself and so far, so good. I disconnected numerous times and had almost instant connection. The test for me will be when I travel around a bit and hit a few 1x areas and move from tower to tower. Has anyone else tried this?
    Tonight, when testing from my house, which often changes from EV to 1x, I tested while at solid 1x. Got a web connect at a solid 1x the first time! I really think this is going to last!

    -Frank
  7.    #7  
    Shure hope it works guys. I had to do all kinda test with this, since verizon wont do smack about it. Have fun!
  8. 2sa
    2sa is offline
    2sa's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #8  
    update...seemed to have lost my settings along with the alternative DNS settings from a earlier tweak...but I loaded em both back in and this thing is smoking fast now....hope my settings stay this time.
    Device: 700wx,4G SD Card
    Service: VZW

    When I get my PPC just the way I want it.....what happens next?
  9. #9  
    What kind of setting and tweaks did you have? Was this for the 1X area?

    Thanks,
    Joey
  10. 2sa
    2sa is offline
    2sa's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #10  
    update: Everytime I turn my phone off I loose my new settings... The tweaks came from the "Suggested threads for Treo W/Wx users" sticky above. http://discuss.treocentral.com/showthread.php?t=129973
    Device: 700wx,4G SD Card
    Service: VZW

    When I get my PPC just the way I want it.....what happens next?
  11. #11  
    WOW!!! So far so good. At least initially it seems to have worked for me. I've switched between 1x and EV too.
  12. #12  
    Is the username:

    verizon

    or

    9178675309@vzw3g.com
  13. #13  
    I made the changes, and it worked for a few hours, but as of about 15 minutes ago, 'No Modem Found'!!!

    Oh well, maybe were getting closer here!!!
  14. #14  
    So far so good still for me. It even seems to let me connect immediately to data after I hang up from a phone call which was an ongoing battle before.
  15. #15  
    Well, sad update for me. I'm back to my original "no modem" messages half or more of the time. Guess I just got lucky for a day. I dunno... Sigh...

    -Frank
  16. #16  
    Quote Originally Posted by RichTJ99 View Post
    Is the username:

    verizon

    or

    9178675309@vzw3g.com
    Actually, you can type anything you want into the user name, I think. Either way, it returns to 1234567890@vzw3g.com after performing a "programming" (*228 Option 1), cycling the radio or reseting the phone.

    -Frank
  17. #17  
    Frank, is the phone resetting your changes to the defaults maybe?
  18. #18  
    Quote Originally Posted by RichTJ99 View Post
    Frank, is the phone resetting your changes to the defaults maybe?
    Yep.

    Doesn't this happen to everybody? After making the change (i.e. Verizon), and either turning the radio on/off or soft reseting the device, doesn't your username go back to the original 1234567890@vzw3g.com? Mine always does.

    Incidentally, I also tried the hardcoded DNS entries. After reseting they also go back to "obtain from server".

    -Frank
  19. #19  
    Does it work until you reset your phone though? If it does work, we could work on writing a mortscript to reset those settings on each "wake up".
  20. #20  
    Quote Originally Posted by RichTJ99 View Post
    Does it work until you reset your phone though? If it does work, we could work on writing a mortscript to reset those settings on each "wake up".
    It works as in the sense that it connects. However, I have not been able to test it long enough in that condition to find out if it is better than the built-in configuration.

    I tried another idea.... I created another (new) dial-up connection with all the same parameters as the factory except I use "Verizon" as the userID. That one works too. Again, haven't tried it long enough to get a dependability rating.... However, unfortunately, when you cycle the radio off/on the Treo reverts to using the VZW default connection again. Each new radio "on" you have to go in and manually set it to your non-default connection. It will use that until the radio cycles through off/on again. Then... all over again.

    I suppose I'll try to test this way for a while (with the new "Verizon" connection) and see if it helps the dependability of the connection.

    -Frank
Page 1 of 2 12 LastLast

Posting Permissions