Results 1 to 4 of 4
  1.    #1  
    On a 700wx I can only send e-mails to my own domain (bellsouth.net). When I send to others (i.e. AOL), the e-mail gets sent to the DRAFT folder and I receive a message stating the e-mail addresses I used are invalid (they are not). Any suggestions would be appreciated.
    Len
  2. #2  
    What SMTP/POP address are you using?

    Have you tried sending to the same address using the same POP/SMTP on your PC?
  3. 2sa
    2sa is offline
    2sa's Avatar
    Posts
    69 Posts
    Global Posts
    102 Global Posts
    #3  
    edit your settings on your phone....Messaging»Menu»Tools»Options»Click on the account in question»verify your data through each of the 4 steps»In step 4 click on "options"»verify info in the next 3 steps» In step 2 click the box that says "Outgoing mail requires authinicatiom"....then finish your set up and give it a try. If that does not work you will have to contact Verizon to set up a separate account for outgoing mail.
    Device: 700wx,4G SD Card
    Service: VZW

    When I get my PPC just the way I want it.....what happens next?
  4. #4  
    It sounds like Bellsouth does not allow you to use their SMTP server unless you are connected to their network (or sending to it) it is to cut down on spammers.

    First try setting up the account to authenticate outgoing connections, check to box to use the same credentials as the incoming server.

    If that still wont work you could sign up for a gmail account, or better yet a mail2web exchange account for free. Then forward your bellsouth mail to the new account

Posting Permissions